MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! à +@ äÝ8.rdata°@@.rsrcà Þ@@‹d�» T88‹d�»$ŒŒ8.rdata8x.rdata$zzzdbg Ð.rsrc$01Ð%­.rsrc$02 KIå+Ñ,_aßÝz“ñÞ¡T ‘‰¼ä§é\Ø8½`‹d�»È€8€P€Ѐ 8€P€h€k€€p˜€z°€{È€Éà€Ðø€Ñ€Ò(€Ô@€ÖX€Øp€Ùˆ€Ú €Û¸€ Ѐ耀€0€H€`€x€�€¨€CÀ€Ø€ð€(8HXhxˆ˜¨¸ÈØèø(8HXhxˆ˜¨¸Ð%¸äˆ&|ä((ä,.òä 1>ä`3täÔ4æä¼6êä¨8ä¸:êä¤<ä´@êä Bðä�H(ä¸O°ähS¨äZNä`_Œäìf’ä€ojäìpääÐsêä¼yÒä�� 䜂4äЄ¸äˆ†¨sä0ú´äMUIÍþÍþ¸lÉl4J,û(,ïôI üp�æ~d€Ð™•ü^¡åPˆ˜¨ MUI de-DEÿÿ@ÀHöâProviderMS Shell DlgP½ÿÿÿÿ‚Wählen Sie die Daten aus, zu denen Sie eine Verbindung herstellen möchten:€�Pá˜èSysListView32List1PµÂ2éÿÿ€&Weiter >>ÿÿ@À@öâVerbindungMS Shell DlgPãÿÿÿÿ‚Geben Sie folgende Angaben an, um zu diesen Daten zu verbinden:Pâþÿÿ‚1. Geben Sie die Datenquelle und/oder den Datenspeicherort ein:P!-ÿÿ‚&Datenquelle:€�PKŸ ÿÿÿ�P2'õÿÿ‚Spei&cherort:€�PK0Ÿ ôÿÿ�PCÜøÿÿ‚2. Geben Sie Informationen zur Anmeldung beim Server ein: PNÍ ÿÿ€&Integrierte Sicherheit von Windows NT verwenden P]Í ÿÿ€Spe&zifischen Benutzernamen und Kennwort verwenden:P)n0ÿÿ‚B&enutzername:€�PZl� ÿÿ�P)!ÿÿ‚&Kennwort: �PZ}� ÿÿ�P'Ž> ÿÿ€Kein Ke&nnwortPhŽ‚ ìÿÿ€&Speichern des Kennworts zulassenPŸÜóÿÿ‚3. Geben Sie den zu verwendenden &Anfangskatalog ein:B!PªÍ0òÿÿ…P¡ÂIÿÿ€&Verbindung testenÿÿ@À@ ãâErweitertMS Shell DlgPÕ3ÿÿÿÿ€NetzwerkeinstellungenP[ ÿÿ‚Ebene für &Identitätswechsel:!Pki<ÿÿ…P'6ÿÿ‚&Schutzebene:!Pk'i<ÿÿ…P>Õ\ÿÿÿÿ€Weitere EinstellungenPLAÿÿ‚&Verbindungstimeout: �P[K0 ÿÿ�P�M6ÿÿ‚Sekunden.P ^K ÿÿ‚&Zugriffsberechtigungen:•À�P[^x2ôSysListView32List1PAÿÿ@À@ãáAlleMS Shell Dlg€�P$Õ›×SysListView32List1PÕÿÿÿÿ‚Dies sind die Initialisierungseigenschaften für diesen Datentyp. Zur Bearbeitung eines Wertes wählen Sie eine Eigenschaft aus, und klicken Sie auf "Wert bearbeiten".PÅAçÿÿ€W&ert bearbeiten...PAÿÿDD;CMS Shell DlgPîÿÿÿÿ‚Wählen Sie die Microsoft-Datenverknüpfungsdatei aus, die eine Datenquelle beschreibt, mit der Sie sich verbinden möchten.P 0ÿÿÿÿ€ÿÿÀÈ€_Eigenschaftswert bearbeitenMS Shell DlgP]ÿÿÿÿ‚Eigenschaftsbeschreibung€Pø êÿÿ�P*Sÿÿÿÿ‚Eigenschafts&wert€�P5ø Ùÿÿ�PJKèÿÿ€Wert &zurücksetzenP—J2ÿÿ€OKPÍJ2ÿÿ€AbbrechenPAÿÿÀÈ€_Eigenschaftswert bearbeitenMS Shell DlgPYÿÿÿÿ‚Eigenschafts&beschreibung€�Pøêÿÿ�P*Mÿÿÿÿ‚Eigenschafts&wert!P4ø<Ùÿÿ…P—J2ÿÿ€OKPÍJ2ÿÿ€AbbrechenPJKèÿÿ€Wert zurücksetzenPAÿÿÀÈ€‰Eigenschaftswert bearbeitenMS Shell DlgPaÿÿÿÿ‚Eigenschafts&beschreibung€�Pø êÿÿ�P*Aÿÿÿÿ‚Eigenschafts&wertÀ�P6ø8ÙSysListView32List1P—t2ÿÿ€OKPÍt2ÿÿ€AbbrechenPtKèÿÿ€Wert zurücksetzenPAÿÿÀÈ€_Eigenschaftswert bearbeitenMS Shell DlgPbÿÿÿÿ‚Eigenschafts&beschreibung€�Pøêÿÿ�P*Iÿÿÿÿ‚Eigenschafts&wertB!P4ø<Ùÿÿ…P—J2ÿÿ€OKPÍJ2ÿÿ€AbbrechenPJKèÿÿ€Wert zurücksetzenPAÿÿ@À@ íáVerbindungMS Shell DlgPßÿÿÿÿ‚Geben Sie folgende Angaben an, um zu Access-Daten zu verbinden:Pëÿÿ‚1. Geben Sie den &Datenbanknamen ein, oder wählen Sie einen aus:€�P± ÿÿÿ�PÏ ìÿÿ€...P2Øøÿÿ‚2. Geben Sie Informationen zur Anmeldung bei der Datenbank ein:P?0ÿÿ‚B&enutzername:€�PM=™ ÿÿ�PO!ÿÿ‚&Kennwort: �PMM™ ÿÿ�P]> ÿÿ€Kein Ke&nnwortP]]‚ ìÿÿ€&Speichern des Kennworts zulassenP�ÂIÿÿ€&Verbindung testenÿÿÀÈ€_Eigenschaftswert bearbeitenMS Shell DlgP^ÿÿÿÿ‚Eigenschafts&beschreibung€�Pø êÿÿ�P*Cÿÿÿÿ‚Eigenschafts&wert �P5ø Ùÿÿ�P—J2ÿÿ€OKPÍJ2ÿÿ€AbbrechenPJKèÿÿ€Wert zurücksetzenPAÿÿ@ÀHöáVerbindungMS Shell DlgPèÿÿÿÿ‚Geben Sie folgende Angaben an, um zu ODBC-Daten zu verbinden:Páþÿÿ‚1. Geben Sie die Datenquelle ein: PÓ ïÿÿ€&Datenquellenname verwendenB!P&(–€ÿÿÿ…P½'2!ÿÿ€Ak&tualisieren P9Ó ðÿÿ€Verbindungszeichenf&olge verwendenP'DÉñÿÿ‚Verbindungszeichen&folge:€�P'N” éÿÿ�P½M2ìÿÿ€&Erstellen...Pbáøÿÿ‚2. Geben Sie Informationen zur Anmeldung beim Server ein:Pn0ÿÿ‚Ben&utzername:€�PMl¢ ÿÿ�P~!ÿÿ‚&Kennwort: �PM|¢ ÿÿ�PŒ> ÿÿ€Kein Ke&nnwortP`Œ‚ ìÿÿ€&Speichern des Kennworts zulassenPŸáóÿÿ‚3. Geben Sie den zu verwendenden &Anfangskatalog ein:B!PªÒ@òÿÿ…P�ÂRÿÿ€&Verbindung testenÿÿ@À@÷áVerbindungMS Shell DlgPéÿÿÿÿ‚Geben Sie folgende Angaben an, um zu SQL Server-Daten zu verbinden:Pâÿÿ‚1. &Geben Sie einen Servernamen ein, oder wählen Sie einen aus:B!PŸ€ÿÿÿ…PÀ2!ÿÿ€&AktualisierenP)âøÿÿ‚2. Geben Sie Informationen zur Anmeldung beim Server ein: P3Ó ÿÿ€&Integrierte Sicherheit von Windows NT verwenden P?Ó ÿÿ€Spe&zifischen Benutzernamen und Kennwort verwenden:P)M0ÿÿ‚B&enutzername:€�PZK– ÿÿ�P)[!ÿÿ‚&Kennwort: �PZY– ÿÿ�P)g> ÿÿ€Kein Ke&nnwortPng‚ ìÿÿ€&Speichern des Kennworts zulassenPtÿÿÿÿ‚3. Psº úÿÿ€Wä&hlen Sie die Datenbank auf dem Server aus:B!P"ÎWûÿÿ… P�§ üÿÿ€&Datenbankdatei als Datenbanknamen anfügen:€�P"™Î ýÿÿ�P"§Î÷ÿÿ‚&Folgenden Dateinamen verwenden:€�P"±ª öÿÿ�Pϱ ìÿÿ€...P®ÂCÿÿ€&Verbindung testenÿÿ@ÀH íáVerbindungMS Shell DlgPßÿÿÿÿ‚Geben Sie folgende Angaben an, um zu Oracle-Daten zu verbinden:PØÿÿ‚1. &Geben Sie einen Servernamen ein:€�PË ÿÿÿ�P,Øøÿÿ‚2. Geben Sie Informationen zur Anmeldung bei der Datenbank ein:P90ÿÿ‚B&enutzername:€�PM7™ ÿÿ�PH!ÿÿ‚&Kennwort: �PMF™ ÿÿ�PU> ÿÿ€Kein Ke&nnwortP_U‚ ìÿÿ€&Speichern des Kennworts zulassenP�ÂIÿÿ€&Verbindung testen Schließen! Fehlgeschlagene Eigenschaften: aDer Vorgang kann aufgrund eines Fehlers beim Initialisieren der Umgebung nicht ausgeführt werden.æFehler bei dem Versuch, die von Ihnen eingegebenen Eigenschaften einzustellen. Klicken Sie auf "Abbrechen", um Änderungen vorzunehmen und es erneut zu versuchen. Klicken Sie auf "OK", um den Fehler zu akzeptieren und fortzufahren.}Fehler beim Einstellen der von Ihnen eingegebenen Eigenschaften. Einige oder alle Eigenschaften wurden u.U. nicht übernommen.QMindestens ein Eigenschaftswert war ungültig und konnte nicht gespeichert werden.dDer Eigenschaftswert kann nicht gespeichert werden, da nicht genügend Arbeitsspeicher verfügbar ist.>Fehler in der OLE DB-Stammaufzählung beim Zählen der Provider.cDer Vorgang kann aufgrund eines Fehlers beim Initialisieren der Verbindung nicht ausgeführt werden._Der Vorgang kann aufgrund eines Fehlers beim Verbinden mit dem Treiber nicht ausgeführt werden.JKennworte und sicherheitsspezifische Werte können nicht bearbeitet werden.WertNameOLE DB-ProviderBMicrosoft Access-Datenbanken (*.mdb)|*.mdb|Alle Dateien (*.*)|*.*|Access-Datenbank auswählenmdb]Der Vorgang kann nicht abgeschlossen werden, da nicht genügend Arbeitsspeicher vorhanden ist.,Der Vorgang kann nicht abgeschlossen werden.3Dies ist ein ungültiger Wert für diese Eigenschaft.]Die Verbindung konnte nicht getestet werden. Fehler beim Speichern der Eigenschaftswerte. %1_Die Verbindung konnte nicht getestet werden. Fehler beim Abrufen der Providerinformationen. %1PAbDie Verbindung konnte nicht getestet werden. Fehler beim Erstellen eines Datenquellenobjektes. %1dDie Verbindung konnte nicht getestet werden. Fehler beim Einstellen mindestens einer Eigenschaft. %1ZFehler beim Testen der Verbindung durch einen Fehler beim Initialisieren des Providers. %1ZFehler beim Testen der Verbindung durch einen Fehler beim Initialisieren des Providers. %1QFehler beim Testen der Verbindung. Fehler beim Deinitialisieren des Providers. %1(Fehler beim Testen der Verbindung. %1.Unbekannter Fehler beim Testen der Verbindung.*Das Testen der Verbindung war erfolgreich.'Fehler beim Zurücksetzen des Wertes. %1Microsoft-DatenverknüpfungFMicrosoft SQL Server-Datenbanken (*.mdf)|*.mdf|Alle Dateien (*.*)|*.*|#SQL Server-Datenbankdatei auswählenmdf#Der Provider ist nicht registriert.HEs wurden keine den Filterkriterien entsprechenden Provider registriert.SDie Datenquelle kann nicht verwendet werden, da sie IID_IPersist nicht unterstützt.XDie Datenquelle kann nicht verwendet werden. Fehler beim Abrufen der Providerklassen-ID.pDer Provider kann nicht gefunden werden. Stellen Sie sicher, dass der Provider ordnungsgemäß installiert wurde.VDer Zeiger auf den Datenquellenzeiger darf nicht NULL sein. Das Argument ist ungültig.FZur Angabe der Providerauswahl muss eine Datenquelle angegeben werden.‚Das Optionsargument ist ungültig. Es muss entweder ein Assistent oder ein Eigenschaftsblatt angegeben werden, jedoch nicht beides.ADie Anzahl der Quelltypfilter passt nicht zu den Quelltypfiltern.GDBSOURCETYPE_ENUMERATOR kann nicht als Quelltypfilter verwendet werden.³Der ausgewählte Provider erfordert, dass das Speichern von Kennwörtern zulässig ist. Klicken Sie auf "Abbrechen", um Änderungen vorzunehmen. Klicken Sie auf "OK", um fortzufahren. Fehler beim Einstellen der Fensterhandle-Eigenschaft, die Testverbindung konnte daher nicht erstellt werden. %1 Soll mit der Testverbindung fortgefahren werden?NICHT UNTERSTÜTZTUNGÜLTIGER WERTUNGÜLTIGE OPTIONUNGÜLTIGE SPALTENICHT ALLE EINSTELLBARNICHT EINSTELLBARNICHT EINGESTELLTPAKONFLIKTUNBEKANNTER STATUSYFehler bei der Testverbindung, da nicht alle Eigenschaften eingestellt werden können. 2 Soll mit der Testverbindung fortgefahren werden?PAMicrosoft-DatenverknüpfungÍDie eingegebenen Eigenschaften können nicht gespeichert werden, da auf die Datenverknüpfungsdatei nicht zugegriffen werden kann. Stellen Sie sicher, dass die Festplatte oder Netzwerkfreigabe verfügbar ist.Datenverknüpfungen#Datenverknüpfungsdateien verwalten udl%Fehler bei Microsoft-DatenverknüpfungDatenverknüpfungseigenschaftenOMicrosoft-Datenverknüpfungsdateien (*.udl)%c*.udl%cAlle Dateien (*.*)%c*.*%c%chMicrosoft-Datenverknüpfungsdateien (*.udl)%c*.udl%cODBC-DSNs (*.dsn)%c*.dsn%cAlle Dateien (*.*)%c*.*%c%c"Datenverknüpfungsdateien verwaltenDatenverknüpfungdatei auswählen RootBinder'Der Verbindungszeiger ist nicht gültig.6Das IDataInitialize-Objekt kann nicht erstellt werden.QDie Initialisierungszeichenfolge kann nicht von IDataInitialize abgerufen werden.wEin ADO-Verbindungsobjekt konnte nicht erstellt werden. Stellen Sie sicher, dass MDAC ordnungsgemäß installiert wurde.|Ein ADO-Verbindungsobjekt konnte nicht initialisiert werden. Stellen Sie sicher, dass MDAC ordnungsgemäß installiert wurde.Der Erfolgszeiger ist ungültig.#Das Verbindungsobjekt ist ungültig.PA;Eine initialisierte Verbindung kann nicht verwendet werden._Das Verbindungsobjekt ist ungültig. Auf das Datenquellenobjekt konnte nicht zugegriffen werden.%1 %2=Es wurde kein Provider ausgewählt. Wählen Sie einen Provider.mDer Provider ist nicht mehr verfügbar. Stellen Sie sicher, dass der Provider ordnungsgemäß installiert wurde.3Der ODBC-Treiber-Manager kann nicht geladen werden.zMsdasc.dll kann nicht geladen werden. Stellen Sie sicher, dass Msdasc.dll auf diesem System existiert und registriert ist.Microsoft-Datenverknüpfung^Diese Aktion wird ihr Kennwort in einer Datei speichern. Das Kennwort wird nicht verschlüsselt sein. Diese Aktion wird nicht empfohlen. Klicken Sie auf "Ja", falls Sie Ihr Kennwort dennoch speichern möchten. Klicken Sie auf "Nein", falls Sie zu den Datenverknüpfungen zurückkehren möchten, und deaktivieren Sie "Speichern des Kennworts zulassen".kDie UDL-Datei kann nicht gespeichert werden. Stellen Sie sicher, dass die Datei nicht schreibgeschützt ist.PAvDie Datei kann nicht geöffnet werden. Stellen Sie sicher, dass es sich um eine gültige Datenverknüpfungsdatei handelt.QFehler bei der Anmeldung. Die Kataloginformationen können nicht abgerufen werden.cDie Testverbindung war erfolgreich, aber einige Einstellungen wurden vom Provider nicht akzeptiert.VDer Provider unterstützt mindestens eine Eigenschaft der Datenverknüpfungsdatei nicht.�Der gewählte Provider ist mit der verwendeten Anwendung nicht kompatibel. Die Anwendung erfordert einen Provider, der Aggregation unterstützt.=Fehler beim Aufzählen der Datenserver. Enumerator meldet '%1'ÀÃÅÝXÐмÐЀ€”P€P€4û€ü€€€€€e€Lg€y€,M€€€€DXЀހàX�€ €„[ÿ€ÿ€hЀЀiЀЀ”j Ѐ ЀDkЀЀŒlЀЀ,mЀЀÌmррs8Durch das Abrufen der angeforderten Anzahl von Zeilen wird die Gesamtanzahl von aktiven Zeilen, die von diesem Rowset unterstützt werden, überstiegen. äMindestens ein Spaltentyp ist nicht kompatibel. Während des Kopierens werden Konvertierungsfehler auftreten. ŒInformationen zum Parametertyp wurden vom Aufrufer überschrieben. °Das Lesezeichen für eine gelöschte Zeile oder Nicht-Member-Zeile wurde ausgelassen. 8Keine weiteren Rowsets. ˆAnfang oder Ende des Rowsets oder des Kapitels wurde erreicht. PDer Befehl wurde erneut ausgeführt. àDer Vorgang war erfolgreich, aber der Statusarray oder Zeichenfolgenpuffer konnte nicht zugewiesen werden. PEs gibt keine weiteren Ergebnisse. ØFreigabe oder Downgrade einer Sperrung durch den Server ist erst nach Beenden der Transaktion möglich. 0Das angegebene Gewicht wurde nicht unterstützt oder überstieg die unterstützte Begrenzung und wurde auf 0 oder die unterstützte Begrenzung gesetzt. °Der Consumer möchte für diesen Vorgang keine weiteren Benachrichtigungen erhalten. ¸Der Eingabedialekt wurde ignoriert, und der Befehl wurde im Standarddialekt ausgeführt. ¨Der Consumer möchte für diese Phase keine weiteren Benachrichtigungen erhalten. ¬Der Consumer möchte aus diesem Grund keine weiteren Benachrichtigungen erhalten. XDer Vorgang wird asynchron verarbeitet. œDer Befehl wurde ausgeführt, um an den Anfang des Rowsets zu gelangen. Dazu musste entweder die Reihenfolge der Spalten geändert werden, oder im Rowset mussten Spalten hinzugefügt bzw. entfernt werden. ¤Fehler bei diesem Verfahren. Die Fehler wurden im Fehlerarray wiedergegeben. HDas Zeilenhandle ist ungültig. pDas Zeilenhandle verwies auf eine gelöschte Zeile. DDer Provider konnte nicht alle Änderungen aufzeichnen. Der Client muss die mit dem Überwachungsbereich verknüpften Daten mit einem anderen Verfahren abrufen. €Die Ausführung wurde abgebrochen, da eine Ressourcenbegrenzung erreicht wurde. Bisher erhaltene Ergebnisse wurden zurückgegeben, die Ausführung kann jedoch nicht wiederaufgenommen werden. ÐDas Zeilenobjekt wurde als Non-Singleton-Ergebnis angefordert. Die erste Zeile wurde zurückgegeben. LEine Sperrung wurde aktualisiert. ¬Es wurde mindestens eine Eigenschaft mehr geändert, als vom Provider zugelassen. Ein aus mehreren Schritten bestehender Vorgang wurde mit mindestens einem Fehler abgeschlossen. Prüfen Sie die einzelnen Statuswerte. @Der Parameter ist ungültig. ÐDurch die Aktualisierung dieser Zeile wurde mindestens eine Zeile in der Datenquelle aktualisiert. `Zeile hat keine zeilenspezifischen Spalten. HAsynchroner Abbruch gestartet. �Der Abbruch wird bereits ausgeführt. Dieser Aufruf wurde ignoriert. HDie Datei wurde nicht gefunden. XDer Pfad konnte nicht gefunden werden. LDie Datei ist bereits vorhanden. \Die Datei ist keine gültige Verbunddatei. 8Der Name ist ungültig. œDie Verbunddatei ist mit einem inkompatiblen Speichertyp erstellt worden. œDie Verbunddatei ist mit einem inkompatiblen Speichertyp erstellt worden. 4Ungültiger Accessor. Eine Zeile kann nicht in das Rowset eingefügt werden, ohne die von diesem Rowset unterstützte Anzahl aktiver Zeilen zu übersteigen. ¨Der Accessor ist schreibgeschützt. Der Vorgang konnte nicht ausgeführt werden. \Die Werte verletzen das Datenbankschema. HDas Zeilenhandle ist ungültig. <Das Objekt war geöffnet. <Das Kapitel ist ungültig. ,Die Daten oder der Literalwert konnten nicht in den Typ der Spalten in der Datenquelle konvertiert werden, und der Provider kann nicht feststellen, welche Spalten nicht konvertiert werden konnten. Die Ursache ist weder Datenüberlauf noch Zeichen, die nicht übereinstimmen . \Die Bindungsinformationen sind ungültig. 0Zugriff verweigert. hSpalte enthält keine Lesezeichen oder Kapitel. dKosteneinschränkungen wurden zurückgewiesen. |Für das Befehlsobjekt wurde kein Befehlstext festgelegt. �Innerhalb der Kosteneinschränkung wurde kein Abfrageplan gefunden. DDas Lesezeichen ist ungültig. DDer Sperrmodus ist ungültig. œFür mindestens einen erforderlichen Parameter wurde kein Wert angegeben. DDie Spalten-ID ist ungültig. ÐDer Zähler war größer als der Nenner. Werte müssen ein Verhältnis zwischen Null und 1 ausdrücken. 8Der Wert ist ungültig. dDer Befehl enthielt mindestens einen Fehler. \Der Befehl kann nicht abgebrochen werden. €Der Befehlsdialekt wird von dem Provider nicht unterstützt. ôDas Datenquellenobjekt konnte nicht erstellt werden, da eine Datenquelle mit dem angegebenen Namen bereits existiert. pDie Rowsetposition kann nicht neu gestartet werden. 8Ein Objekt oder Daten, die den Angaben für Namen, Bereich oder Auswahlkriterium entsprechen, konnten innerhalb dieses Vorganges nicht gefunden werden. xDer Provider ist Eigentümer dieser Verzeichnisstruktur. œDie Identität der neu eingefügten Zeilen kann nicht festgestellt werden. @Das Ziel wurde zurückgewiesen, da keine Gewichte, die ungleich Null sind, für unterstützte Ziele angegeben wurden. Das aktuelle Ziel wurde nicht geändert. xDie angeforderte Konvertierung wird nicht unterstützt. Es wurden keine Zeilen zurückgegeben, da der Offset-Wert die Position entweder vor den Anfang oder hinter das Ende des Rowsets schiebt. ÀFür eine Abfrage wurden Informationen angefordert, aber die Abfrage wurde nicht festgelegt. ÀDie Ereignisbehandlung des Consumers rief eine nicht reentrante Methode beim Provider auf. PFehler bei einem aus mehreren Schritten bestehenden OLE DB-Vorgang. Prüfen Sie die einzelnen OLE DB-Statuswerte, falls vorhanden. Daten wurden nicht verarbeitet . tEs wurde eine steuernde "IUnknown" ungleich NULL angegeben, aber entweder war die angeforderte Schnittstelle nicht "IUnknown", oder der Provider unterstützt keine COM Aggregation. ¬Das Zeilenhandle bezog sich auf eine gelöschte oder zum Löschen markierte Zeile. lDas Rowset kann nicht rückwärts abgerufen werden. ¬Alle Zeilenhandles müssen freigegeben werden, bevor neue abgerufen werden können. pMindestens ein Speicherflag wird nicht unterstützt. TDer Vergleichsoperator ist ungültig. ˜Das Statusflag war weder DBCOLUMNSTATUS_OK noch DBCOLUMNSTATUS_ISNULL. lIm Rowset kann nicht rückwärts geblättert werden. LDas Bereichshandle ist ungültig. ÔDas Rowset grenzt nicht an die Reihen im angegebenen Überwachungsbereich an und überlappt auch nicht. ˆEs wurde ein Übergang von ALL* zu MOVE* oder EXTEND* angegeben. ÈDer Bereich ist kein zulässiger Teilbereich des vom Bereichshandle identifizierten Bereiches. °Aus mehreren Anweisungen bestehende Befehle werden vom Provider nicht unterstützt. œDer Wert verletzt die Integritätseinschränkung einer Spalte oder Tabelle. <Der Typname ist ungültig. üDie Ausführung wurde aufgrund von erreichter Ressourcenbegrenzung abgebrochen. Es wurden keine Ergebnisse zurückgegeben. àEin Befehlsobjekt, dessen Befehlsstruktur einen oder mehrere Rowsets enthält, kann nicht dupliziert werden. œDie aktuelle Verzeichnisstruktur kann nicht als Text dargestellt werden. LDer Index ist bereits vorhanden. HDer Index ist nicht vorhanden. <Der Index wird verwendet. LDie Tabelle ist nicht vorhanden. ìDas Rowset verwendete vollständige Parallelität, und der Wert einer Spalte wurde seit dem letzten Lesen geändert. 4Fehler beim Kopieren. TDie Genauigkeitsangabe ist ungültig. DDie Skalierung ist ungültig. DDie Tabellen-ID ist ungültig. @Die Typangabe ist ungültig. ¤Die Spalten-ID existiert bereits oder trat in dem Spaltenarray mehrmals auf. PDie Tabelle ist bereits vorhanden. @Die Tabelle wird verwendet. dDie Gebietsschema-ID wird nicht unterstützt. LDie Datensatznummer ist ungültig. ¬Das Lesezeichen ist gültig, aber es konnte keine passende Zeile gefunden werden. PDer Eigenschaftswert ist ungültig. `Das Rowset ist nicht in Kapitel unterteilt. \Mindestens ein Accessorflag war ungültig. \Mindestens ein Speicherflag ist ungültig. €Referenz-Accessoren werden vom Provider nicht unterstützt. xNULL-Accessoren werden vom Provider nicht unterstützt. PDer Befehl wurde nicht vorbereitet. \Der Accessor ist kein Parameteraccessor. HDer Accessor ist lesegeschützt. LFehler bei der Authentifizierung. HDer Vorgang wurde abgebrochen. ¼Das Rowset besteht aus einem einzelnen Kapitel, und das Kapitel wurde nicht freigegeben. DDas Quellhandle ist ungültig. àDer Provider kann keine Parameterinformationen ermitteln und SetParameterInfo ist nicht aufgerufen worden. pDas Datenquellenobjekt wurde bereits initialisiert. |Das Verfahren wird von diesem Provider nicht unterstützt.  Die Anzahl der Zeilen mit ausstehenden Änderungen überstieg die Begrenzung. HDie Spalte ist nicht vorhanden. ¨Es gibt anstehende Änderungen an einer Zeile mit einer Referenzanzahl von Null. ¼Ein Literalwert im Befehl hat den Bereich des Typs der verknüpften Spalte überschritten. 4HRESULT ist ungültig. @Die Lookup-ID ist ungültig. LDie DynamicError-ID ist ungültig. àLetzte Daten für eine neu eingefügte Zeile konnten nicht abgerufen werden, da die Einfügung noch aussteht. TDas Konvertierungsflag ist ungültig. TDer Parametername wird nicht erkannt. �Mehrere Speicherobjekte können nicht gleichzeitig geöffnet werden. XDer Filter kann nicht geöffnet werden. XDer Auftrag kann nicht geöffnet werden. 8Das Tuple ist ungültig. DDie Koordinate ist ungültig. 8Die Achse ist ungültig. pMindestens eine der Zellordinalzahlen ist ungültig. DDie Spalten-ID ist ungültig. <DBID-Angabe ist ungültig. PDBID-Angabe ist bereits vorhanden. ðDie Sitzung kann nicht erstellt werden, da die maximale Anzahl der vom Provider unterstützten Sitzungen bereits erreicht wurde. Der Consumer muss mindestens eine aktuelle Sitzung freigeben, bevor ein neues Sitzungsobjekt erstellt werden kann. PDer Vertrauensnehmer ist ungültig. ˆDer Vertrauensnehmer ist für diese Datenquelle nicht zulässig.  Der Vertrauensnehmer unterstützt keine Mitgliedschaften oder Auflistungen. |Das Objekt ist ungültig oder dem Provider nicht bekannt. HDas Objekt hat keinen Besitzer. XDie Zugriffseingabeliste ist ungültig. ÀDer als Besitzer angegebene Vertrauensnehmer ist ungültig oder dem Provider nicht bekannt. ˜Eine in der Zugriffseingabeliste enthaltene Berechtigung ist ungültig. @Die Index-ID ist ungültig. ¬Das Format der Initialisierungszeichenfolge entspricht nicht den OLE DB-Angaben. ˆEs sind keine OLE DB-Provider für diesen Quelltyp registriert. ÔDie Initialisierungszeichenfolge legt einen Provider fest, der nicht dem aktiven Provider entspricht. 0DBID ist ungültig. ”ConstraintType ist ungültig oder wird vom Provider nicht unterstützt. ÐDer ConstraintType ist nicht DBCONSTRAINTTYPE_FOREIGNKEY und cForeignKeyColumns ist ungleich Null. ÔDie angegebene Verschiebung ("Deferrability") ist ungültig oder wird vom Provider nicht unterstützt. œMatchType ist ungültig oder der Wert wird vom Provider nicht unterstützt. ˆDie einschränkende Update-Regel oder Lösch-Regel ist ungültig. PDie Einschränkungs-ID ist ungültig. €Die Kennzeichnung des Befehls als persistent ist ungültig. ørguidColumnType zeigt zu einer GUID, die nicht zum Objekttyp dieser Spalte passt oder diese Spalte war nicht definiert. TDer URL ist außerhalb des Bereiches. Die Spalte oder Einschränkung konnte nicht gelöscht werden, da sie sich auf eine abhängige Ansicht oder Einschränkung bezieht. HEs gibt keine Zeile als Quelle. ÜDas OLE DB-Objekt, das durch diesen URL repräsentiert wird, wird von mindestens einem Prozess gesperrt. ¬Client hat einen Objekttyp angefordert, der nur für eine Auflistung gültig ist. ˜Der Aufrufer forderte Schreibzugriff für ein schreibgeschütztes Objekt. tDer Provider unterstützt keine asynchronen Bindungen. ¤Eine Verbindung mit dem Server kann für diesen URL nicht hergestellt werden. �Timeout bei dem Versuch, eine Bindung mit dem Objekt herzustellen. ìEin Objekt kann unter diesem URL nicht erstellt werden, da es ein durch diesen URL benanntes Objekt bereits gibt. TDie Einschränkung existiert bereits. èEin Objekt kann unter diesem URL nicht erstellt werden, da der physische Speicher des Servers nicht ausreicht. øDie Sicherheitseinstellungen dieses Computers lassen den Zugriff auf eine Datenquelle in einer anderen Domäne nicht zu. 8Die angegebene Statistik ist nicht in der aktuellen Datenquelle vorhanden, entspricht nicht der angegebenen Tabelle oder unterstützt kein Histogramm. ÐDie Spalte oder Tabelle konnte nicht verändert werden, da eine Einschränkung auf sie zurückgreift. ˜Der angeforderte Objekttyp wird von diesem Provider nicht unterstützt. PDie Einschränkung existiert nicht. \Die angeforderte Spalte ist zwar gültig, konnte jedoch nicht abgerufen werden. Das kann daran liegen, dass versucht wurde, mit einem Vorwärtscursor rückwärts zu gehen. Dummy error - need this error so that mc puts the above defines inside the FACILITY_WINDOWS guard, instead of leaving it empty ÜBeibehaltender Abbruch wird nicht unterstützt, oder es konnte keine neue Arbeitseinheit erstellt werden. ¨Aus unbekanntem Grund konnte kein Commit für die Transaktion ausgeführt werden. °Weder die Isolationsebene noch eine Verstärkung derselben kann unterstützt werden. ÀDie neue Transaktion kann im angegebenen Transaktionskoordinator nicht eingetragen werden. ˆDie Semantik des Isolierungsvorbehalts wird nicht unterstützt. PKeine der Transaktionen ist aktiv. PDer Vorgang wird nicht unterstützt.  Es können keine weiteren Transaktionen in dieser Sitzung gestartet werden. Der Status der Transaktion ist unklar. Fehler bei der Übertragung, beim Transaktions-Manager oder beim Ressourcen-Manager. PTimeouts werden nicht unterstützt. ÀEs wird bereits ein Commit- oder Abbruchvorgang ausgeführt. Dieser Aufruf wurde ignoriert. ŒDie Transaktion wurde abgebrochen, bevor Commit aufgerufen wurde. ¨Es kann keine neue Transaktion begonnen werden, da die Protokolldatei voll ist. ØEs kann keine Verbindung mit dem Transaktions-Manager hergestellt werden, oder er ist nicht verfügbar. pFehler beim Verbinden mit dem Transaktions-Manager. °Es kann keine neue Transaktion erstellt werden, da die Kapazität ausgeschöpft ist.  Der Transaktions-Manager hat eine Verbindungsanforderung nicht akzeptiert. ´4VS_VERSION_INFO½ïþ |O |O?StringFileInfoî040704B0LCompanyNameMicrosoft Corporationh FileDescriptionOLE DB Core Services-Ressourcenh$FileVersion10.0.20348.1 (WinBuild.160101.0800): InternalNameoledb32r.dllˆ2LegalCopyright© Microsoft Corporation. Alle Rechte vorbehalten.JOriginalFilenameoledb32r.dll.muij%ProductNameMicrosoft® Windows® Operating System> ProductVersion10.0.20348.1DVarFileInfo$Translation°PADDINGXXPADDINGPADDINGXXPAD