MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! ä ¢Ð@ Là8.rdata°@@.rsrcð â@@‹d�» T88‹d�»$ŒŒ8.rdata8x.rdata$zzzdbg Ð.rsrc$01Ð%­.rsrc$02 KIå+Ñ,_aßÝz“ñÞ¡T ‘‰¼ä§é\Ø8½`‹d�»È€8€P€Ѐ 8€P€h€k€€p˜€z°€{È€Éà€Ðø€Ñ€Ò(€Ô@€ÖX€Øp€Ùˆ€Ú €Û¸€ Ѐ耀€0€H€`€x€�€¨€CÀ€Ø€ð€   ( 8 H X h x ˆ ˜ ¨ ¸ È Ø è ø   ( 8 H X h x ˆ ˜ ¨ ¸Ð%¸äˆ&räü'XäT. ä`1\ä¼3lä(5ä07ä49(ä\;ä`=8ä˜AäœCä´I„ä8QÜäUôä\>äHaüäDi äDrFäŒsîä|vtäð{ääÔ‚Ð䤃 äÄ…îä´‡àtä”ü¸äMUIÍþÍþ¸lÉl4J,û(,ïôI üp�æ~d€Ð™•ü^¡åPˆ˜¨ MUI fr-FRÿÿ@ÀHãáFournisseur MS Shell DlgPÚ ÿÿÿÿ‚Sélectionnez les données auxquelles vous voulez vous connecter :€�P΢èSysListView32List1P Â<éÿÿ€&Suivant >>PAÿÿ@À@ãáConnexionMS Shell DlgPÕÿÿÿÿ‚Informations requises pour la connexion à ces données :PÕþÿÿ‚1. Entrez la source de données et/ou l'emplacement des données :P#Fÿÿ‚&Source de données :€�Pbx ÿÿÿ�P4Fõÿÿ‚&Emplacement :€�Pb2x ôÿÿ�P EÎøÿÿ‚2. Entrez les informations pour la connexion au serveur : PNÇ ÿÿ€Utiliser la sécurité intégrée de &Windows NT P]¿ ÿÿ€&Utiliser un nom d'utilisateur et un mot de passe spécifiques :P't:ÿÿ‚&Nom d'utilisateur :€�Pbrx ÿÿ�P'…:ÿÿ‚&Mot de passe : �Pbƒx ÿÿ� P%”E ÿÿ€Mot de passe &vide Pm”gìÿÿ€Au&toriser l'enregistrement du mot de passeP ¨Îóÿÿ‚3. Entrez le catalogue &initial à utiliser :B!P³¿0òÿÿ…PŠÈQÿÿ€Tester la conne&xionÿÿ@À@ ãáPropriétés avancéesMS Shell DlgPÕ?ÿÿÿÿ€Paramètres réseauPBÿÿ‚&Niveau d'emprunt d'identité :!PSƒ<ÿÿ…P*Bÿÿ‚N&iveau de protection :!PS*ƒ<ÿÿ…PJÕkÿÿÿÿ€AutresPXAÿÿ‚&Délai d'attente de connexion : �PSZ0 ÿÿ�P…\;ÿÿ‚secondes.PmAÿÿ‚A&utorisations d'accès :•À�PSmƒ7ôSysListView32List1PAÿÿ@À@ãáToutesMS Shell Dlg€�P%Õ›×SysListView32List1PÕÿÿÿÿ‚Voici les valeurs des propriétés d'initialisation pour ce type de données. Pour modifier une valeur, sélectionnez une propriété, puis cliquez sur le bouton Modifier la valeur.PÇMçÿÿ€&Modifier la valeur...ÿÿDDD7MS Shell DlgPîÿÿÿÿ‚Sélectionnez le fichier Microsoft Data Link qui décrit la source de données à laquelle vous souhaitez vous connecter.P ,ÿÿÿÿ€ÿÿÀÈ€_Modifier la valeur d'une propriétéMS Shell DlgP_ÿÿÿÿ‚Description de la propriété€Pø êÿÿ�P*Mÿÿÿÿ‚&Valeur de la propriété€�P5ø Ùÿÿ�PJYèÿÿ€&Rétablir la valeurP—J2ÿÿ€OKPÍJ2ÿÿ€AnnulerPAÿÿÀÈ€_Modifier la valeur d'une propriétéMS Shell DlgP`ÿÿÿÿ‚&Description de la propriété€�Pøêÿÿ�P*Yÿÿÿÿ‚&Valeur de la propriété!P4ø<Ùÿÿ…P—J2ÿÿ€OKPÍJ2ÿÿ€AnnulerPJVèÿÿ€Rétablir la valeurÿÿÀÈ€‰Modifier la valeur d'une propriétéMS Shell DlgP¢ÿÿÿÿ‚&Description de la propriété€�Pø êÿÿ�P*wÿÿÿÿ‚&Valeur de la propriétéÀ�P6ø8ÙSysListView32List1P—t2ÿÿ€OKPÍt2ÿÿ€AnnulerPtGèÿÿ€Rétablir la valeurÿÿÀÈ€_Modifier la valeur d'une propriétéMS Shell DlgPhÿÿÿÿ‚&Description de la propriété€�Pøêÿÿ�P*[ÿÿÿÿ‚&Valeur de la propriétéB!P4ø<Ùÿÿ…P—J2ÿÿ€OKPÍJ2ÿÿ€AnnulerPJYèÿÿ€Rétablir la valeurÿÿ@À@ ãáConnexionMS Shell DlgPÕÿÿÿÿ‚Informations requises pour la connexion à des données Access :P Îÿÿ‚1. Sélectionnez ou tapez un nom de &base de données :€�P¼ ÿÿÿ�PÏ ìÿÿ€...P 2Õ øÿÿ‚2. Entrez les informations pour la connexion à la base de données :PC<ÿÿ‚&Nom d'utilisateur :€�PQA‹ ÿÿ�PS8ÿÿ‚&Mot de passe : �PQQ‹ ÿÿ� PcH ÿÿ€Mot de passe &vide Pdcvìÿÿ€Au&toriser l'enregistrement du mot de passePŒÂQÿÿ€Tester la conne&xionÿÿÀÈ€_Modifier la valeur d'une propriétéMS Shell DlgPzÿÿÿÿ‚&Description de la propriété€�Pø êÿÿ�P*ÿÿÿÿ‚&Valeur de la propriété �P5ø Ùÿÿ�P—J2ÿÿ€OKPÍJ2ÿÿ€AnnulerPJKèÿÿ€Rétablir la valeurÿÿ@ÀHãáConnexionMS Shell DlgPÕÿÿÿÿ‚Informations nécessaires pour la connexion à des données ODBC :PÎþÿÿ‚1. Spécifiez la source de données : PÀ ïÿÿ€Utiliser le nom de la source de &donnéesB!P&(s€ÿÿÿ…P§'3!ÿÿ€Act&ualiser P9À ðÿÿ€Utiliser la chaîne de c&onnexionP'D¶ñÿÿ‚&Chaîne de connexion :€�P&Ns éÿÿ�P§M3ìÿÿ€C&réer...PbÎøÿÿ‚2. Entrez les informations pour la connexion au serveur Pn=ÿÿ‚&Nom d'utilisateur :€�Pglu ÿÿ�P~0ÿÿ‚&Mot de passe : �Pg|u ÿÿ� PŒE ÿÿ€Mot de passe &vide PgŒgìÿÿ€Au&toriser l'enregistrement du mot de passeP¡Îóÿÿ‚3. Entrez le catalogue &initial à utiliser :B!P­¿@òÿÿ…PŒÂQÿÿ€Tester la conne&xionÿÿ@À@ãáConnexionMS Shell DlgPÞÿÿÿÿ‚Informations nécessaires pour la connexion aux données SQL Server :PÎÿÿ‚1. Sélectionnez ou tape&z un nom de serveur :B!P�€ÿÿÿ…Pª,!ÿÿ€Actualise&rP&Îøÿÿ‚2. Entrez les informations pour la connexion au serveur : P0¿ ÿÿ€Utiliser la sécurité intégrée de &Windows NT P?È ÿÿ€&Utiliser un nom d'utilisateur et un mot de passe spécifiques :P J:ÿÿ‚&Nom d'utilisateur :€�P\Hz ÿÿ�P X9ÿÿ‚&Mot de passe : �P\Vz ÿÿ� P dE ÿÿ€Mot de passe &vide Pldgìÿÿ€Au&toriser l'enregistrement du mot de passePqÿÿÿÿ‚3. P uÅ úÿÿ€Sélectionnez la &base de données sur le serveur :B!P�ºWûÿÿ… P �Åüÿÿ€J&oindre un fichier de base de données comme un nom de base de données :€�P£º ýÿÿ�P±º÷ÿÿ‚Utiliser le nom de &fichier :€�P»ª öÿÿ�PÉ» ìÿÿ€...P†ÌQÿÿ€Tester la conne&xionÿÿ@ÀH ãáConnexionMS Shell DlgPÕÿÿÿÿ‚Informations requises pour la connexion aux données Oracle :PÎÿÿ‚1. &Entrez un nom de serveur :€�PÁ ÿÿÿ�P,Ðøÿÿ‚2. Entrez les informations pour la connexion à la base de données :PB8ÿÿ‚&Nom d'utilisateur :€�P]@ ÿÿ�PQ0ÿÿ‚&Mot de passe : �P]O ÿÿ� P^E ÿÿ€Mot de passe &vide Pf^gìÿÿ€Au&toriser l'enregistrement du mot de passePŒÂQÿÿ€Tester la conne&xionFermer Propriétés ayant échoué : jImpossible d'effectuer l'opération en raison d'une erreur au cours de l'initialisation de l'environnement.ßUne erreur s'est produite lors de la tentative de définition des propriétés que vous avez entrées. Pour effectuer des modifications et réessayer, cliquez sur Annuler. Pour accepter cette erreur et continuer, cliquez sur OK.�Une erreur s'est produite lors de la définition des propriétés que vous avez entrées. Certaines propriétés n'ont pas été définies correctement.ZImpossible de stocker une ou plusieurs valeurs de propriété car elles ne sont pas valides.PImpossible de stocker la valeur de la propriété car la mémoire est insuffisante.ZL'énumérateur racine OLE DB a rencontré une erreur lors de l'énumération des fournisseurs.lImpossible d'effectuer l'opération en raison d'une erreur survenue lors de l'initialisation de la connexion.QImpossible d'effectuer l'opération en raison d'une erreur de connexion au pilote.LImpossible de modifier les mots de passe et les valeurs liées à la sécurité.ValeurNomFournisseur(s) OLE DBLBases de données Microsoft Access (*.mdb)|*.mdb|Tous les fichiers (*.*)|*.*|'Sélectionnez une base de données AccessmdbHImpossible d'effectuer l'opération en raison d'une mémoire insuffisante.#Impossible d'effectuer l'opération.3Cette valeur n'est pas valide pour cette propriété.ZÉchec du test de connexion en raison d'une erreur de stockage des valeurs de propriété. %1fÉchec du test de connexion en raison d'une erreur d'extraction des informations sur le fournisseur. %1PAoÉchec du test de connexion en raison d'une erreur survenue lors de la création de l'objet source de données. %1iÉchec de la connexion de test en raison d'une erreur dans la définition d'une ou plusieurs propriétés. %1fÉchec du test de connexion en raison d'une erreur survenue lors de l'initialisation du fournisseur. %1fÉchec du test de connexion en raison d'une erreur survenue lors de l'initialisation du fournisseur. %1jÉchec du test de connexion en raison d'une erreur survenue lors de la désinitialisation du fournisseur. %1!Échec du test de connexion. %14Échec du test de connexion pour une raison inconnue.Test de connexion réussi.(Échec du rétablissement de la valeur. %1Liaison de données MicrosoftCBases de données Microsoft SQL Server (*.mdf)|*.mdf|Tous (*.*)|*.*|*Sélectionnez la base de données SQL Servermdf!Le fournisseur n'est pas déclaré.EAucun fournisseur correspondant aux critères de filtre n'est déclaré.XImpossible d'utiliser la source de données car elle ne prend pas en charge IID_IPersist.sImpossible d'utiliser la source de données car une erreur d'extraction de l'ID Class du fournisseur s'est produite.UFournisseur introuvable. Assurez-vous que le fournisseur a été correctement installé.hLe pointeur vers le pointeur de la source de données ne peut pas être NULL. L'argument n'est pas valide.aPour spécifier une sélection de fournisseurs, il est nécessaire d'indiquer une source de données.L'argument Options n'est pas valide. Il doit spécifier soit une feuille Assistant, soit une feuille Propriété, et non les deux.WLe nombre de filtres de type de source ne correspond pas aux filtres de type de source.MImpossible d'utiliser DBSOURCETYPE_ENUMERATOR comme filtre de type de source.±Le fournisseur sélectionné nécessite l'autorisation de l'enregistrement des mots de passe. Pour effectuer des modifications, cliquez sur Annuler. Pour continuer, cliquez sur OK.�Échec de la connexion de test en raison d'une erreur de définition de la propriété du pointeur de fenêtre. %1 Poursuivre la connexion de test ?NON PRIS EN CHARGEVALEUR INCORRECTEOPTION INCORRECTECOLONNE INCORRECTEPAS TOUTES PARAMÉTRABLESNON PARAMÉTRABLENON PARAMÉTRÉECONFLIT ÉTAT INCONNU]Le test de connexion a échoué, car toutes les propriétés ne peuvent pas être paramétrées. # Poursuivre le test de connexion ?PALiaison de données MicrosoftÀImpossible d'enregistrer les propriétés que vous avez entrées car le fichier Data Link est inaccessible. Assurez-vous que le lecteur de disque dur ou le partage réseau est toujours disponible.Liaisons de données-Organiser les fichiers de liaison de données udl&Erreur de liaison de données Microsoft"Propriétés des liaisons de donnéesPALFichiers de liaison de données Microsoft (*.udl)%c*.udl%cTous (*.*)%c*.*%c%ceFichiers de liaison de données Microsoft (*.udl)%c*.udl%cDSN ODBC (*.dsn)%c*.dsn%cTous (*.*)%c*.*%c%c,Organiser les fichiers de liaison de données-Sélectionnez un fichier de liaison de données RootBinder!Pointeur de connexion non valide.,Impossible de créer l'objet IDataInitialize.LImpossible d'obtenir la chaîne d'initialisation à partir de IDataInitialize.^Impossible de créer l'objet ADO Connection. Assurez-vous que MDAC a été correctement installé.cImpossible d'initialiser l'objet ADO Connection. Assurez-vous que MDAC a été correctement installé. Pointeur de réussite non valide.Objet Connection non valide./Impossible d'utiliser la connexion initialisée.PObjet Connection non valide. Impossible d'accéder à son objet source de données.%1 %2;Aucun fournisseur sélectionné. Sélectionnez un fournisseur.\Le fournisseur n'est plus disponible. Vérifiez que ce fournisseur est installé correctement.6Impossible de charger le Gestionnaire de pilotes ODBC.xImpossible de charger Msdasc.dll. Vérifiez que le fichier Msdasc.dll est présent sur le système et qu'il est enregistré.Liaison de données MicrosoftVous allez enregistrer votre mot de passe dans un fichier. Ce fichier n'est pas chiffré. Nous déconseillons cette procédure. Cliquez sur Oui pour enregistrer le mot de passe ou sur Non pour revenir aux liens de données et désélectionner l'option d'enregistrement du mot de passe.cLe fichier UDL ne peut pas être enregistré. Assurez-vous que ce fichier n'est pas en lecture seule.XImpossible d'ouvrir le fichier. Assurez-vous qu'il s'agit d'un fichier Data Link valide.KÉchec de la connexion. Impossible d'extraire les informations de catalogue.^Connexion de test réussie, mais certains paramètres n'ont pas été acceptés par le fournisseur.WLe fournisseur ne prend pas en charge une ou plusieurs propriétés du fichier Data Link.žLe fournisseur sélectionné n'est pas compatible avec l'application utilisée. Pour utiliser cette dernière, le fournisseur doit prendre en charge l'agrégation.IErreur d'énumération des serveurs de données. L'énumérateur rapporte '%1'PAÀÃÅÝøÐЀÐÐØ€€pP€P€äû€ü€€€À€e€g€y€0O€€€€øYЀހpZ�€ €0]ÿ€ÿ€ÜhЀЀÜiЀЀXk Ѐ ЀükЀЀpmЀЀ(nЀЀ´nррPtüLe nombre de lignes récupérées dépasserait le nombre maximal de lignes actives prises en charge par l'ensemble de lignes. èUn ou plusieurs types de colonnes sont incompatibles. Des erreurs de conversion se produiront durant la copie. ¨Les informations sur le type de paramètre ont été outrepassées par l'appelant. lSignet ignoré pour ligne supprimée ou non membre. XIl ne reste plus d'ensembles de lignes. ¨Vous avez atteint la fin ou le début d'un ensemble de lignes ou d'un chapitre. XLa commande a été exécutée de nouveau. ÈL'opération a réussi, mais le tableau d'états ou le tampon de chaînes n'a pas pu être alloué. HIl ne reste plus de résultats. ôLe serveur ne peut ni libérer un verrou ni le ramener à un état antérieur tant que la transaction n'est pas terminée. 0Le poids spécifié n'est pas pris en charge ou excède la limite prise en charge. Le système lui a attribué une valeur 0 ou égale à la valeur limite. ÈLe consommateur ne souhaite pas recevoir d'autres appels de notification pour cette opération. ðLa langue régionale d'entrée a été ignorée et la commande a été traitée à l'aide de la langue régionale par défaut. ÈLe consommateur ne souhaite pas recevoir d'appels de notification ultérieurs pour cette phase. ÈLe consommateur ne souhaite pas recevoir d'appels de notification ultérieurs pour cette raison. |L'opération est en cours de traitement en mode asynchrone |Une commande a été exécutée pour revenir au début de l'ensemble de lignes. Soit l'ordre des colonnes a changé, soit des colonnes ont été ajoutées ou supprimées de l'ensemble de lignes. °La méthode comportait des erreurs, qui ont été renvoyées dans le tableau d'erreurs. LDescripteur de ligne non valide. ŒLe descripteur de ligne faisait référence à une ligne supprimée. ˆLe fournisseur ne peut pas effectuer le suivi de toutes les modifications. Le client doit récupérer de nouveau les données associées à la région d'observation en utilisant une autre méthode. \L'exécution a été interrompue car une limite de ressource a été atteinte. Les résultats obtenus jusqu'à présent ont été renvoyés, mais l'exécution ne peut pas reprendre. ÀUn objet ligne a été demandé sur un résultat non unique. La première ligne a été renvoyée. €Un verrou a été mis à jour à partir de la valeur spécifiée. ¬Une ou plusieurs propriétés ont été modifiées comme le permettait le prestataire. ÐUne opération en plusieurs étapes a généré une ou plusieurs erreurs. Vérifiez chaque valeur d'état. 4Paramètre non valide. àSuite à la mise à jour d'une ligne, une ou plusieurs lignes ont été mises à jour dans la source de données. €La ligne ne compte pas de colonnes liées à certaines lignes XUne annulation asynchrone a été lancée. ˜Une opération d'annulation était déjà en cours. Cet appel a été ignoré. 4Fichier introuvable. @Chemin d'accès introuvable. 8Fichier déjà existant. hCe fichier n'est pas un fichier composé valide. <Le nom n'est pas valide.  Le fichier composé a été produit avec une version de stockage incompatible.  Le fichier composé a été produit avec une version de stockage incompatible. DMécanisme d'accès non valide. Impossible d'insérer la ligne dans l'ensemble de lignes sans dépasser le nombre maximal de lignes actives défini pour le fournisseur. |Mécanisme d'accès en lecture seule. Échec de l'opération. ”Les valeurs sont incompatibles avec le schéma de la base de données. LDescripteur de ligne non valide. 4L'objet était ouvert. 4Chapitre non valide. xUne valeur de donnée ou une valeur littérale n'a pas pu être convertie vers le type de colonne de la source de données et le fournisseur n'a pas pu déterminer les colonnes qui n'ont pas été converties. Cette erreur n'a pas été provoquée par une non concordance des signatures, ni par un débordement de données. TInformations de liaison non valides. HDemande d'autorisation refusée. hLa colonne ne contient ni signet ni chapitre. <Limites de coût rejetées. ŒAucun texte de commande n'a été défini pour l'objet de commande. �Impossible de trouver un plan de requête dans les limites de coût. 0Signet non valide. LMode de verrouillage non valide. ŒAucune valeur donnée pour un ou plusieurs des paramètres requis. <ID de colonne non valide. ÜLe numérateur est supérieur au dénominateur. Les valeurs doivent exprimer un ratio compris entre 0 et 1. 0Valeur non valide. ¤Une ou plusieurs erreurs se sont produites lors du traitement de la commande. LImpossible d'annuler la commande. œCe fournisseur ne prend pas en charge la langue régionale de la commande. èImpossible de créer l'objet source de données car il existe déjà une source de données portant le nom spécifié. „Impossible de redémarrer la position de l'ensemble de lignes. $Impossible de trouver un objet ou une donnée correspondant au nom, à la plage ou aux critères de sélection dans l'étendue de cette opération. `Cette structure appartient au fournisseur. �Impossible de déterminer l'identité des nouvelles lignes insérées. (Le but a été rejeté car aucun poids différent de zéro n'a été spécifié pour aucun des buts pris en charge. Le but en cours n'a pas été modifié. lLa conversion requise n'est pas prise en charge. Aucune ligne n'a été renvoyée car la valeur de décalage place la position avant le début ou après la fin de l'ensemble de lignes. ÄDes informations ont été demandées pour une requête, mais cette dernière n'a pas été définie. ÄLe gestionnaire d'événements du consommateur a appelé une méthode réentrante du fournisseur. (Une opération OLE-DB en plusieurs étapes a généré des erreurs. Vérifiez chaque valeur d'état OLE-DB disponible. Aucun travail n'a été effectué. pUne valeur différente de zéro et contrôlant IUnknown a été spécifiée et l'interface demandée n'était pas IUnknown ou le fournisseur ne prend pas en charge les regroupements COM. ðLe descripteur de ligne faisait référence à une ligne supprimée ou à une ligne marquée comme devant être supprimée. ˜L'ensemble de lignes ne prend pas en charge les récupérations arrière. ¬Vous devez libérer tous les descripteurs de ligne avant d'en obtenir de nouveaux. �Un ou plusieurs indicateurs de stockage ne sont pas pris en charge. TOpérateur de comparaison non valide. ´L'indicateur d'état spécifié n'était ni DBCOLUMNSTATUS_OK ni DBCOLUMNSTATUS_ISNULL. �L'ensemble de lignes ne prend pas en charge le défilement arrière. LDescripteur de région non valide. ÜL'ensemble de lignes n'est pas contigu avec ou ne chevauche pas les lignes dans la région d'observation. €Une transition de ALL* à MOVE* ou EXTEND* a été spécifiée. ôCette région n'est pas une sous-région appropriée de la région identifiée par le descripteur régional d'observation. ¤Le fournisseur ne prend pas en charge les commandes à instructions multiples. ¤Une valeur a violé les contraintes d'intégrité d'une colonne ou d'une table. 8Type de nom non valide. ÔL'exécution a été arrêtée car une limite de ressource a été atteinte. Aucun résultat n'a été renvoyé. ôImpossible de cloner un objet de commande dont la structure de commande contient un ou plusieurs ensembles de lignes. ŒImpossible de représenter la structure en cours en format texte. 4L'index existe déjà. 4L'index n'existe pas. PL'index est en cours d'utilisation. 8La table n'existe pas. üL'ensemble de lignes utilisait une simultanéité optimiste et la valeur d'une colonne a changé depuis sa dernière lecture. pDes erreurs ont été détectées au cours de la copie. 4Précision non valide. 0Échelle non valide. 8ID de table non valide. ,Type non valide. ´Un ID de colonne existe déjà ou apparaît plusieurs fois dans l'ensemble de colonnes. 8Le tableau existe déjà. @La table est déjà utilisée. xL'ID des paramètres régionaux n'est pas pris en charge. PNuméro d'enregistrement non valide. ÀBien que le signet soit correctement spécifié, aucune ligne correspondante n'a été trouvée. HValeur de propriété non valide. pL'ensemble de lignes ne comprend pas de chapitres. ”Un ou plusieurs indicateurs de mécanisme d'accès ne sont pas valides. „Un ou plusieurs indicateurs de stockage ne sont pas valides.  Ce fournisseur ne prend pas en charge les mécanismes d'accès par référence.  Les mécanismes d'accès Null ne sont pas pris en charge par ce fournisseur. LLa commande n'était pas préparée. ŒLe mécanisme d'accès n'est pas un mécanisme d'accès à paramètre. `Le mécanisme d'accès est en écriture seule. @Échec de l'authentification @L'opération a été annulée. ¨Ensemble de lignes comportant un seul chapitre. Ce chapitre n'a pas été libéré. HDescripteur source non valide. ÜLe fournisseur ne peut pas obtenir les informations de paramètres et SetParameterInfo n'a pas été appelé. hL'objet source des données est déjà initialisé. tLe fournisseur ne prend pas en charge cette méthode. ÈLe nombre de lignes contenant des modifications en attente est supérieur à la limite autorisée. <La colonne n'existe pas. ¼Il existe des changements en attente pour une ligne dont le nombre de référence est nul. ¼Une valeur littérale de la commande a dépassé les limites du type de la colonne associée. @Valeur HRESULT non valide. @Valeur LookupID non valide. LValeur DynamicErrorID non valide. ÜImpossible d'extraire des données à jour pour une ligne récemment insérée car l'insertion est en attente. TIndicateur de conversion non valide. DNom de paramètre non reconnu. ˆImpossible d'ouvrir plusieurs objets de stockage simultanément. HImpossible d'ouvrir le filtre. DImpossible d'ouvrir l'ordre. ,Ligne non valide. 8Coordonnée non valide. (Axe non valide. xAu moins un des ordinaux de la cellule n'est pas valide <ID de colonne non valide. PCommande ne comportant pas de DBID 0DBID déjà existant „Impossible de créer la session car le nombre maximal de sessions actives a déjà été atteint. Le consommateur doit libérer une ou plusieurs sessions avant de créer un nouvel objet Session. HDroits utilisateur non valides. œCes droits utilisateur ne sont pas reconnus pour cette source de données. ¬Ces droits utilisateur ne prennent pas en charge les membres ou les collections. xL'objet n'est pas valide ou reconnu par le prestataire hIl n'existe pas de propriétaire pour cet objet. TListe des entrées d'accès non valide. ìLes droits utilisateur fournis comme propriétaire ne sont pas valides ou ne sont pas reconnus par le prestataire |Autorisation de la liste des entrées d'accès non valide. 8ID d'index non valide. ´Le format de la chaîne d'initialisation n'est pas conforme aux spécifications OLE DB. ŒAucun fournisseur OLE DB n'est enregistré avec ce type de source. ÈLa chaîne d'initialisation spécifie un fournisseur qui ne correspond pas au fournisseur actif. ,DBID non valide. „ConstraintType non valide ou non reconnu par le fournisseur. ÌConstraintType n'est pas DBCONSTRAINTTYPE_FOREIGNKEY et cForeignKeyColumns n'est pas égal à zéro ÜL'indicateur de mise en différé spécifié n'est pas valide ou n'est pas pris en charge par le fournisseur. xMatchType non valide ou non reconnu par le fournisseur. ¤La règle de mise à jour ou de suppression de la contrainte n'est pas valide. DID de contrainte inexistant. pIndicateur de permanence de la commande non valide. Le type rguidColumnType pointe vers un GUID qui ne correspond pas au type d'objet de cette colonne ou cette colonne n'a pas été définie. LL'URL ne peut pas être atteinte. ôImpossible d'abandonner la colonne ou la contrainte car elle est référencée par une vue ou une contrainte dépendante. DLa ligne source n'existe pas. ÄL'objet OLE DB représenté par cette URL est verrouillé par un ou plusieurs autres processus.  Le client a demandé un type d'objet uniquement valide pour une collection. ˜L'appelant a requis un accès en écriture sur un objet en lecture seule „Le fournisseur ne prend pas en charge la liaison asynchrone. „Impossible d'établir une connexion au serveur pour cette URL. pDélai de tentative de liaison avec l'objet écoulé. ¬Impossible de créer l'objet à cette URL car un objet portant ce nom existe déjà. @Contrainte déjà existante. ÌImpossible de créer un objet à cette URL car le serveur ne dispose pas de suffisamment d'espace. ôLes paramètres de sécurité de cet ordinateur interdisent l'accès à une source de données située sur un autre domaine. LLa statistique spécifiée n'existe pas dans la source de données en cours ou ne s'appliquait pas à la table spécifiée ou ne prenait pas en charge un histogramme. ÀImpossible de modifier la colonne ou la table, car elle est référencée par une contrainte. �Le type d'objet requis n'est pas pris en charge par le fournisseur. @La contrainte n'existe pas. xLa colonne requise est valide, mais il est impossible de l'extraire. Cela peut être dû à une tentative de retour en arrière dans une ligne de la part d'un curseur en avant uniquement. Fausse erreur - nécessaire pour que mc mette les "defines" dans le dispositif FACILITY_WINDOWS au lieu de le laisser vide ìUne annulation avec sauvegarde n'est pas prise en charge ou une nouvelle unité de travail n'a pas pu être créée. �Échec de la validation de la transaction pour une raison inconnue. ¤Ni le niveau d'isolation ni un renforcement de celui-ci n'est pris en charge. ÈLa nouvelle transaction ne peut pas s'inscrire dans le coordinateur de transactions spécifié. ¬La sémantique requise pour le maintien de l'isolation n'est pas prise en charge. LAucune transaction n'est active. lL'opération spécifiée n'est pas prise en charge. ŒImpossible de démarrer d'autres transactions pour cette session. (L'état de la transaction est incertain. Un échec de communication s'est produit ou un gestionnaire de transactions ou de ressources a échoué. lLes délais d'attente ne sont pas pris en charge. ¼Une opération de validation ou d'annulation était déjà en cours. Cet appel a été ignoré. °La transaction a été annulée avant que la commande de validation n'ait été appelée. °Impossible de commencer une nouvelle transaction car le fichier journal est plein. ÀConnexion au gestionnaire de transactions impossible ou ce dernier n'est pas disponible. xÉchec de la connexion au gestionnaire de transactions. ´Impossible de créer une nouvelle transaction en raison d'un dépassement de capacité. �Le gestionnaire de transactions a refusé une demande de connexion. ¸4VS_VERSION_INFO½ïþ |O |O?StringFileInfoò040C04B0LCompanyNameMicrosoft Corporationp$FileDescriptionRessources des services OLE DB Coreh$FileVersion10.0.20348.1 (WinBuild.160101.0800): InternalNameoledb32r.dll‚/LegalCopyright© Microsoft Corporation. Tous droits réservés.JOriginalFilenameoledb32r.dll.muij%ProductNameMicrosoft® Windows® Operating System> ProductVersion10.0.20348.1DVarFileInfo$Translation °PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADD