MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! 6 `xv@ €28.rdata°@@.rsrc@ 4@@­%ø¨ T88­%ø¨$ŒŒ8.rdata8x.rdata$zzzdbg ð.rsrc$01ð �.rsrc$02 ¡2¼o,_áëü©‡L§i+>ìwrÈò�l­%ø¨è€(€ @€X€p€ˆ€ €¸ÈØð °ä !-ä´NÌäMUIÍþÍþ°§ph}‚ºÅR N�k¦xÿÞ ¬I”havÌÖgˆ˜  MUI de-DEX#+ j-<Èldo�qžH…¢£x¦³¬œBESCHREIBUNG: SC ist ein Befehlszeilenprogramm für die Kommunikation mit dem Dienststeuerungs-Manager und mit Diensten. SYNTAX: sc <Server> [Befehl] [Dienstname] <Option1> <Option2>... Die Option <Server> hat das Format "\\ServerName" Weitere Hilfe zu Befehlen kann abgerufen werden durch Eingabe von: "sc [Befehl]" Befehle: query-----------Fragt den Status eines Diensts ab oder listet den Status für Diensttypen auf. queryex---------Fragt den erweiterten Status eines Diensts ab oder listet den Status für Diensttypen auf. start-----------Startet einen Dienst. pause-----------Sendet eine PAUSE-Steuerungsanforderung an einen Dienst. interrogate-----Sendet eine INTERROGATE-Steuerungsanforderung an einen Dienst. continue--------Sendet eine CONTINUE-Steuerungsanforderung an einen Dienst. stop------------Sendet eine STOP-Anforderung an einen Dienst. config----------Ändert die Konfiguration eines Diensts (beständig). description-----Ändert die Beschreibung eines Diensts. failure---------Ändert die von einem Dienst im Falle eines Fehlers auszuführenden Aktionen. failureflag-----Ändert das Fehleraktionskennzeichen eines Diensts. sidtype---------Ändert den Dienst-SID-Typ eines Diensts. privs-----------Ändert die erforderlichen Berechtigungen eines Diensts. managedaccount--Ändert den Dienst, um das Kennwort des Dienstkontos als von LSA verwaltet zu kennzeichnen. qc--------------Fragt die Konfigurationsinformationen eines Diensts ab. qdescription----Fragt die Beschreibung eines Diensts ab. qfailure--------Fragt die von einem Dienst im Falle eines Fehlers auszuführenden Aktionen ab. qfailureflag----Fragt das Fehleraktionskennzeichen eines Diensts ab. qsidtype--------Fragt den Dienst-SID-Typ eines Diensts ab. qprivs----------Fragt die erforderlichen Berechtigungen eines Diensts ab. qtriggerinfo----Fragt die Triggerparameter eines Diensts ab. qpreferrednode--Fragt den bevorzugten NUMA-Knoten eines Diensts ab. qmanagedaccount-Fragt ab, ob ein Dienst ein Konto mit einem Kennwort verwendet, das von LSA verwaltet wird. qprotection-----Fragt die Prozessschutzebene eines Diensts ab. quserservice----Fragt eine lokale Instanz einer Benutzerdienstvorlage ab. delete----------Löscht einen Dienst (aus der Registrierung). create----------Erstellt einen Dienst (fügt ihn der Registrierung hinzu). control---------Sendet ein Steuerelement an einen Dienst. sdshow----------Zeigt die Sicherheitsbeschreibung eines Diensts an. sdset-----------Legt die Sicherheitsbeschreibung eines Diensts fest. showsid---------Zeigt die Dienst-SID-Zeichenfolge an, die einem beliebigen Namen entspricht. triggerinfo-----Konfiguriert die Triggerparameter eines Diensts. preferrednode---Legt den bevorzugten NUMA-Knoten eines Diensts fest. GetDisplayName--Ruft den DisplayName für einen Dienst ab. GetKeyName------Ruft den ServiceKeyName für einen Dienst ab. EnumDepend------Listet die Dienstabhängigkeiten auf. Die folgenden Befehle benötigen keinen Dienstnamen: sc <Server> <Befehl> <Option> boot------------(ok | bad) Gibt an, ob der letzte Start als letzte als funktionierend bekannte Startkonfiguration gespeichert werden soll. Lock------------Sperrt die Dienstdatenbank. QueryLock-------Fragt den LockStatus der SCManager-Datenbank ab. BEISPIEL: sc start MyService ¤  QUERY- und QUERYEX-OPTIONEN: Wenn auf die Abfrage ein Dienstname folgt, wird der Status für diesen Dienst zurückgegeben. In diesem Fall treten keinen weiteren Optionen auf. Wenn auf die Abfrage nichts oder eine der unten aufgelisteten Optionen folgt, werden die Dienste aufgelistet type= Typ der aufzulistenden Dienste (Treiber, Dienst, Alle) (Standard = Dienst) state= Status der aufzulistenden Dienste (nicht aktiv, Alle) (Standard = Aktiv)\n" bufsize= Die Größe (in Bytes) des Auflistungspuffers (Standard = %1) ri= Die Indexnummer zum Fortsetzen, ab der die Auflistung beginnen soll\n" (Standard = 0) group= Aufzulistende Dienstgruppe (Standard = Alle Gruppen) SYNTAX BEISPIELE sc query - Listet den Status aktiver Dienste und Treiber sc query messenger - Zeigt den Status des Messenger-Dienstes sc queryex messenger - Zeigt den erweiterten Status des Messenger-Dienstes sc query type= driver - Listet nur aktive Treiber auf sc query type= service - Listet nur Win32-Treiber auf sc query state= all - Listet alle Dienste & Treiber auf sc query bufsize= 50 - Listet mit einem 50 Byte Puffer auf sc query ri= 14 - Listet mit Index zum Fortsetzen = 14 sc queryex group= \"\" - Listet aktive Dienste die nicht einer Gruppe angehören auf sc query type= service type= Listet alle interaktiven Dienste auf sc query type= driver group= NDIS - Listet alle NDIS-Treiber ˜BESCHREIBUNG: Ändert einen Diensteintrag in der Registrierung und der Dienstdatenbank. SYNTAX: sc <Server> config [Dienstname] <Option1> <Option2>... OPTIONEN: HINWEIS: Der Optionsname enthält das Gleichheitszeichen. Zwischen dem Gleichheitszeichen und dem Wert muss ein Leerzeichen eingefügt werden. Um die Abhängigkeit zu entfernen, verwenden Sie einen einzelnen / (Schrägstrich) als Abhängigkeitswert. type= <own|share|interact|kernel|filesys|rec|adapt|userown|usershare> start= <boot|system|auto|demand|disabled|delayed-auto> error= <normal|severe|critical|ignore> binPath= <Binärpfadname zur EXE-Datei> group= <LoadOrderGroup> tag= <yes|no> depend= <Abhängigkeiten (getrennt durch / (Schrägstrich))> obj= <AccountName|ObjectName> DisplayName= <Anzeigename> password= <Kennwort> ÈBESCHREIBUNG: Erstellt einen Diensteintrag in der Registrierung und der Dienstdatenbank. SYNTAX: sc <Server> create [Dienstname] [binPath= ] <Option1> <Option2>... OPTIONEN: HINWEIS: Der Optionsname enthält das Gleichheitszeichen. Zwischen dem Gleichheitszeichen und dem Wert wird eine Leerstelle benötigt. type= <own|share|interact|kernel|filesys|rec|userown|usershare> (Standard = own) start= <boot|system|auto|demand|disabled|delayed-auto> (Standard = demand) error= <normal|severe|critical|ignore> (Standard = normal) binPath= <Binärpfadname zur EXE-Datei> group= <LoadOrderGroup> tag= <yes|no> depend= <Abhängigkeiten (getrennt durch / (Schrägstrich))> obj= <AccountName|ObjectName> (default = LocalSystem) DisplayName= <Anzeigename> password= <Kennwort> ”BESCHREIBUNG: Ändert den Vorgang bei Fehler SYNTAX: sc <server> failure [Dienstname] <Option1> <Option2>... OPTIONEN: reset= <Zeitraum ohne Fehler (in Sekunden) nachdem der Fehlerzähler auf 0 zurückgesetzt wird (kann UNENDLICH sein) (Muss in Verbindung mit Vorgängen verwendet werden= ) reboot= <Vor dem Neustart wegen Fehler übertragene Nachricht> command= <Bei Fehler auszuführende Befehlszeile> actions= <Fehleraktionen und ihre Verzögerungszeit (In Millisekunden), getrennt durch / (Schrägstrich) -- z. B., run/5000/reboot/800 Gültige Aktionen sind <run|restart|reboot> > (Muss in Verbindung mit dem Zurücksetzen verwendet werden= Option) BESCHREIBUNG: Startet einen laufenden Dienst. SYNTAX: sc <server> start [Dienstname] <Argument1> <Argument2>... BESCHREIBUNG: Sendet eine PAUSE-Steuerungsanforderung an einen Dienst. SYNTAX: sc <Server> pause [Dienstname] $BESCHREIBUNG: Sendet eine INTERROGATE -Steuerungsanforderung an einen Dienst. SYNTAX: sc <Server> interrogate [Dienstname] ØBESCHREIBUNG: Sendet einen CONTROL-Code an einen Dienst. SYNTAX: sc <Server> control [Dienstname] <Wert> <Wert> = Benutzerdefinierter Steuerungscode <Wert> = <paramchange| netbindadd|netbindremove| netbindenable|netbinddisable> Siehe auch sc stop, sc pause, etc. BESCHREIBUNG: Sendet eine CONTINUE-Steuerungsanforderung an einen Dienst. SYNTAX: sc <Server> continue [Dienstname] 4BESCHREIBUNG: Sendet eine STOP-Steuerungsanforderung an einen Dienst. VERWENDUNG: sc <Server> stop [Dienstname] <Grund> <Kommentar> <Grund> = Optionale Begründungscodenummer für das Anhalten des Dienstes mit den folgenden Elementen im Format: Kennzeichen:Hauptgrund:Weiterer Grund [Beispiel: 1:2:8 bedeutet Hardware: Datenträger (nicht geplant)] Kennzeichen Hauptgrund ------------------ --------------------------- 1 - Nicht geplant 1 - Andere 2 - Benutzerdefiniert 2 - Hardware 4 - Geplant 3 - Betriebssystem 4 - Software 5 - Anwendung 64-255 - Benutzerdefiniert Weiterer Grund ----------------------------------- 1 - Andere 2 - Wartung 3 - Installation 4 - Aktualisieren 5 - Neukonfiguration 6 - Aufgehängt 7 - Instabil 8 - Datenträger 9 - Netzwerkkarte 10 - Umgebung 11 - Hardwaretreiber 12 - Anderer Treiber 13 - Service Pack 14 - Softwareupdate 15 - Sicherheitspatch 16 - Sicherheit 17 - Netzwerkkonnektivität 18 - WMI 19 - Service Pack deinstallieren 20 - Softwareupdate deinstallieren 22 - Sicherheitspatch deinstallieren 23 - MMC 256-65535 - Benutzerdefiniert <Kommentar> = Optionaler Kommentar für den obigen Grund (max. 127 Zeichen) BESCHREIBUNG: Setzt die Beschreibung für den Dienst. SYNTAX: sc <Server> description [Dienstname] [Beschreibung] BESCHREIBUNG: Fragt die Konfigurationsinformation für einen Dienst ab. SYNTAX: sc <Server> qc [Dienstname] <Puffergröße> BESCHREIBUNG: Fragt die Beschreibung für einen Dienst ab. SYNTAX: sc <Server> qdescription [Dienstname] <Puffergröße> DBESCHREIBUNG: Fragt die Aktionen, die bei Fehlschlagen eines Dienstes erfolgen ab. SYNTAX: sc <Server> qfailure [Dienstname] <Puffergröße> BESCHREIBUNG: Fragt den Lockstatus einer SC-Manager-Datenbank ab. SYNTAX: sc <Server> querylock <Puffergröße> <BESCHREIBUNG: Löscht einen Diensteintrag aus der Registrierung. Wenn der Dienst läuft oder ein anderer Prozess ein offenes Handle auf den Dienst hat, wird der Dienst einfach zum löschen markiert. SYNTAX: sc <Server> delete [Dienstname] PBESCHREIBUNG: Zeigt an, ob der letzte Neustart als die letzte als funktionierend bekannten Neustartkonfiguration auf dem lokalen Computer gesichert werden soll. Wenn angegeben, wird der Servername ignoriert. SYNTAX: sc <Server> boot <bad | ok> \BESCHREIBUNG: Ruft den mit einem bestimmten Dienst verknüpften Anzeigenamen ab SYNTAX: sc <Server> GetDisplayName <Dienstschlüsselname> <Puffergröße> ¨BESCHREIBUNG: Ruft den mit einem bestimmten Dienst verknüpften Schlüsselnamen mit dem Anzeigenamen als Eingabe ab SYNTAX: sc <Server> GetKeyName <Dienstanzeigename> <Puffergröße> (BESCHREIBUNG: Listet die, von diesem Dienst abhängigen Dienste auf SYNTAX: sc <Server> EnumDepend <Dienstname> <Puffergröße> DBESCHREIBUNG: Zeigt die Sicherheitsbeschreibung eines Dienstes im SDDL-Format an. SYNTAX: sc <Server> sdshow <Dienstname> <Rechteanzeigen> BESCHREIBUNG: Setzt die Sicherheitskennung eines Dienstes SYNTAX: sc <Server> sdset [Dienstname] <SD in SDDL-Format> T SERVICE_NAME: %1 BESCHREIBUNG: %2 Name = %1  %1 D IsLocked : TRUE D IsLocked : FALSE ° LockOwner : %1 LockDuration : %2 (Sekunden seit dem Erwerb) $[SC] Tag = %1 <[SC] %1: entriesread = %2  À Die aktive Datenbank ist gesperrt. Drücken Sie "u", um die Sperrung über API aufzuheben: ˆ [SC] Wird beim Verlassen die Sperrung der Datenbank aufheben h SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ˆ SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ð SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18  SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 0 SERVICE_NAME: %1 RESET_PERIOD (in Sekunden) : %2 REBOOT_MESSAGE : %3 COMMAND_LINE : %4 ¤ FAILURE_ACTIONS : RESTART -- Verzögerung = %1 Millisek. ¤ RESTART -- Verzögerung = %1 Millisek.   FAILURE_ACTIONS : REBOOT -- Verzögerung = %1 Millisek.   REBOOT -- Verzögerung = %1 Millisek. ¨ FAILURE_ACTIONS : RUN PROCESS -- Verzögerung = %1 Millisekunden. ¨ RUN PROCESS -- Verzögerg. = %1 Millisek. h SERVICE_NAME: %1 TYPE : %2 %3 %4 START_TYPE : %5 %6 ERROR_CONTROL : %7 %8 BINARY_PATH_NAME : %9 LOAD_ORDER_GROUP : %10 TAG : %11 DISPLAY_NAME : %12 DEPENDENCIES : %13 H : %1 H SERVICE_START_NAME : %1 ([SC] %1 ERFOLG <[SC] %1 FEHLER %2: %3 @[SC] %1 erfordert %2 Bytes. � [SC] %1: weitere Daten, benötigt %2 Bytes fortsetzen bei Index %3 ` [SC] %1: weitere Daten, benötigt %2 Bytes H Fehler: Ungültiger Feld %1 D Fehler: Ungültige Option ¼ Fehler: Es kann kein Dienstname angegeben werden, wenn eine Gruppe aufgelistet wird. d Fehler: Ein Dienstname ist erforderlich. H Fehler: Unbekannter Befehl ´ Fehler: Die Rücksetz- und Aktionsoptionen müssen gleichzeitig festgelegt werden. u ¸BESCHREIBUNG: Ändert die Flageinstellung für Fehlvorgänge eines Diensts. Ist die Einstellung auf "0" (Standard) festgelegt, werden konfigurierte Fehlvorgänge für den Dienst nur dann vom Dienststeuerungs-Manager (SCM) aktiviert, wenn der Dienstvorgang so beendet wird, dass der Dienst nicht den Status "SERVICE_STOPPED" aufweist. Ist die Einstellung auf "1" festgelegt, werden konfigurierte Fehlvorgänge für den Dienst nur dann vom SCM aktiviert, wenn der Dienst zusätzlich zur oben beschriebenen Dienstbeendigung den Status "SERVICE_STOPPED" und nicht den Win32-Be- endigungscode "0" besitzt. Diese Einstellung wird ignoriert, wenn für den Dienst keine Fehlvorgänge konfiguriert sind. SYNTAX: sc <Server> failureflag [Dienstname] [Flag] ÐDESCRIPTION: Retrieves the failure actions flag setting of a service. If this setting is 0 (default), the Service Control Manager (SCM) enables configured failure actions on the service only if the service process terminates with the service in a state other than SERVICE_STOPPED. If this setting is 1, the SCM enables configured failure actions on the service if the service enters the SERVICE_STOPPED state with a Win32 exit code other than 0 in addition to the service process termination as above. This setting is ignored if the service does not have any failure actions configured. USAGE: sc <server> qfailureflag [service name] ˆ SERVICE_NAME: %1 FAILURE_ACTIONS_ON_NONCRASH_FAILURES: TRUE Œ SERVICE_NAME: %1 FAILURE_ACTIONS_ON_NONCRASH_FAILURES: FALSE ø DESCRIPTION: Changes the service security identifier (SID) type setting of a service. If this setting is "unrestricted", the Service Control Manager (SCM) will add this service's SID to the service process token when the service process starts the next time due to the first service in the process being started. This setting is valid only for Win32 user mode services. If this setting is "restricted", the Service Control Manager (SCM) will add this service's SID to the service process token when the service process starts the next time due to the first service in the process being started. In addition, this service's SID will also be added to the restricting SID list in the process token. The process token will be a restricted token. See MSDN for details on restricted token. This setting is valid only for Win32 user mode services. In addition, for a share process service, all services cohosted in the process must have this SID type set for this to take effect. If this setting is "none", the SCM will not add the service's SID to the service process token. USAGE: sc <server> sidtype [service name] [type] OPTIONS: type = <none|unrestricted|restricted> L BESCHREIBUNG: Fragt den SID-Typ (Dienstsicherheits-ID) eines Dienstes ab. Wenn diese Einstellung "unrestricted" lautet, fügt d. Dienststeuerungs- Manager (SCM) die SID dieses Dienstes dem Dienstprozesstoken hinzu, wenn der Dienstprozess das nächste Mal aufgrund des ersten Dienstes im gestarteten Prozess gestartet wird. Diese Einstellung ist nur gültig für Win32-Benutzermodusdienste. Lautet diese Einstellung "restricted", fügt der Dienststeuerungs- Manager (SCM) die SID dieses Dienstes dem Dienstprozesstoken hinzu, wenn der Dienstprozess das nächste Mal aufgrund des ersten Dienstes im gestarteten Prozess gestartet wird. Zudem wird die SID dieses Dienstes der Liste eingeschränkter SIDs im Prozesstoken hinzugefügt. Das Prozesstoken ist ein eingeschränktes Token. Ausführliche Informationen zu eingeschränkten Tokens finden Sie auf der MSDN-Website. Diese Einstellung ist nur gültig für Win32- Benutzermodusdienste. Bei einem freigegebenen Prozessdienst muss zudem für alle im Prozess gehosteten Dienste dieser SID-Typ eingestellt sein, damit diese Einstellung in Kraft tritt. Wenn diese Einstellung "none" lautet, fügt der SCM die SID des Dienstes nicht dem Dienstprozesstoken hinzu. VERWENDUNG: sc <Server> qsidtype [Dienstname] p SERVICE_NAME: %1 SERVICE_SID_TYPE: UNRESTRICTED ` SERVICE_NAME: %1 SERVICE_SID_TYPE: NONE l SERVICE_NAME: %1 PRIVILEGES : %2 D : %1 hBESCHREIBUNG: Fragt die erforderlichen Berechtigungen für einen Dienst ab. Die Berechtigungseinstellungen treten in Kraft, wenn der Dienstprozess aufgrund des ersten Dienstes im gestarteten Prozess gestartet wird. Dabei berechnet der Dienststeuerungs-Manager (SCM) die Vereinigung aller Berechtigungen, die für alle in demselben Prozess gehosteten Dienste erforderlich sind, und anschließend erstellt er den Prozess mit diesen Berechtigungen. Fehlt diese Einstellung, wird davon ausgegangen, dass der Dienst alle Berechtigungen erfordert, die das Sicherheitsteilsystem für einen im konfigurierten Konto des Dienstes ausgeführten Prozess zulässt. VERWENDUNG: sc <Server> qprivs [Dienstname] <Puffergröße> ÀBESCHREIBUNG: Ändert die erforderlichen Berechtigungen für einen Dienst. Die Berechtigungseinstellungen treten in Kraft, wenn der Dienstprozess aufgrund des ersten Dienstes im gestarteten Prozess gestartet wird. Dabei berechnet der Dienststeuerungs- Manager (SCM) die Vereinigung aller Berechtigungen, die für alle in demselben Prozess gehosteten Dienste erforderlich sind, und anschließend erstellt er den Prozess mit diesen Berechtigungen. Fehlt diese Einstellung, wird davon ausgegangen, dass der Dienst alle Berechtigungen erfordert, die das Sicherheitsteilsystem für einen im konfigurierten Konto des Dienstes ausgeführten Prozess zulässt. VERWENDUNG: sc <Server> privs [Dienstname] [Berechtigungen] OPTIONEN: Berechtigungen = <Berechtigungen (getrennt durch / (Schrägstrich))> [Beispiel: SeBackupPrivilege/SeRestorePrivilege] l SERVICE_NAME: %1 SERVICE_SID_TYPE: RESTRICTED P SDDL-Berechtigung Berechtigungswert ---------- ----------- GA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SERVICE_START WP - SERVICE_STOP CC - SERVICE_QUERY_CONFIG DC - SERVICE_CHANGE_CONFIG LC - SERVICE_QUERY_STATUS SW - SERVICE_ENUMERATE_DEPENDENTS LO - SERVICE_INTERROGATE DT - SERVICE_PAUSE_CONTINUE CR - SERVICE_USER_DEFINED_CONTROL È SDDL-Berechtigung Berechtigungswert ---------- ----------- GA - GENERIC_ALL KA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SC_MANAGER_QUERY_LOCK_STATUS WP - SC_MANAGER_MODIFY_BOOT_CONFIG CC - SC_MANAGER_CONNECT DC - SC_MANAGER_CREATE_SERVICE LC - SC_MANAGER_ENUMERATE_SERVICE SW - SC_MANAGER_LOCK  SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ( SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ” SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 ° SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 d WARNUNG: Der Dienst "%1" ist als interaktiver Dienst konfiguriert, dessen Unterstützung abgelehnt wurde. Die einwandfreie Funktion des Dienstes ist nicht gewährleistet. \ NAME: %1 DIENST-SID: %2 STATUS: Aktiv ´BESCHREIBUNG: Zeigt die Dienst-SID-Zeichenfolge an, die einem beliebigen Namen entspricht. Der Name kann der Name eines vorhandenen oder nicht vorhandenen Diensts sein. SYNTAX: sc showsid [Name] T[SC] %1 NICHT ERFOLGREICH, Fehler %2. h;BESCHREIBUNG: Dient zum Ändern der Auslöserparameter eines Diensts. SYNTAX: sc <Server> triggerinfo [Dienstname] <Option 1> <Option 2>... OPTIONEN: start/device/UUID/HwId1/... <Startet den Dienst bei Empfang der UUID-Zeichenfolge für die angegebene Geräteschnittstellenklasse mit mindestens einer Hardware-ID- Zeichenfolge und/oder kompatiblen ID-Zeichenfolge.> start/custom/UUID/data0/.. <Startet den Dienst bei Empfang eines Ereignisses aus der angege- benen UUID-Zeichenfolge für den benutzerdefinierten ETW-Anbieter mit mindestens einem Binärdatenele- ment im Hexadezimal-Zeichenfolgen- format (Beispiel: "ABCDABCD"), um 4-Byte-Daten festzulegen.> stop/custom/UUID/data0/... <Beendet den Dienst bei Empfang eines Ereignisses aus der angegebenen UUID-Zeichenfolge für den benutzerdefinierten ETW-Anbieter mit mindestens einem Binärdaten- element im Hexadezimal-Zeichenfol- genformat (Beispiel: "ABCDABCD"), um 4-Byte-Daten festzulegen.> start/strcustom/UUID/data0/.. <Startet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit mindestens einem optionalen Zeichenfolgendatenelement.> stop/strcustom/UUID/data0/.. <Beendet den Dienst bei Empfang eines Ereignisses aus der UUID-Zeichenfolge für den ange- gebenen benutzerdefinierten ETW- Anbieter mit mindestens einem optionalen Zeichenfolgendaten- element.> start/lvlcustom/UUID/data0/.. <Startet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einer Ebene höher oder gleich der Datenelemente im Hexadezimalzahlen- format, beispielsweise 0x01> stop/lvlcustom/UUID/data0/.. <Beendet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einer Ebene höher oder gleich der Datenelemente im Hexadezimalzahlen- format, beispielsweise 0x01> start/kwanycustom/UUID/data0/..<Startet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einem Schlüsselwort, das einem der Bits im Hexadezimalformat entspricht, beispielsweise 0x0A03> stop/kwanycustom/UUID/data0/..<Beendet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einem Schlüsselwort, das einem der Bits im Hexadezimalformat entspricht, beispielsweise 0x0A03> start/kwallcustom/UUID/data0/..<Startet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einem Schlüsselwort, das allen Bits im Hexadezimalformat entspricht, beispielsweise 0x0A03> stop/kwallcustom/UUID/data0/..<Beendet den Dienst bei Empfang eines Ereignisses aus der UUID- Zeichenfolge für den angegebenen benutzerdefinierten ETW-Anbieter mit einem Schlüsselwort, das allen Bits im Hexadezimalformat entspricht, beispielsweise 0x0A03> start/networkon <Startet den Dienst bei Empfang der ersten IP-Adresse.> stop/networkoff <Beendet den Dienst beim Entfernen aller IP-Adressen.> start/domainjoin <Startet den Dienst, wenn der Computer einer Domäne beitritt.> stop/domainleave <Beendet den Dienst, wenn der Computer eine Domäne verlässt.> start/portopen/parameter <Startet den Dienst beim Öffnen eines Netzwerkports. Die Parameter werden durch Semikolons getrennt: portnumber;protocolname;imagepath; servicename> stop/portclose/parameter <Beendet den Dienst beim Schließen eines Netzwerkports. Die Parameter werden durch Semikolons getrennt: portnumber;protocolname;imagepath; servicename> start/machinepolicy <Startet den Dienst, wenn sich die Computergruppenrichtlinie ändert oder beim Start vorhanden ist.> start/userpolicy <Startet den Dienst, wenn sich die Benutzergruppenrichtlinie ändert oder beim Start vorhanden ist.> start/rpcinterface/UUID <Startet den Dienst bei Empfang einer Anforderung an der RPC-Endpunkt- zuordnung für die angegebene Schnittstelle.> start/namedpipe/pipename <Startet den Dienst bei Empfang einer Anforderung für die angegebene Named Pipe. Wird ohne den Teil "\\.\pipe\" des Pipenamens angegeben.> delete <Löscht die vorhandenen Auslöserparameter.> 0 DIENSTNAME: "%1" ¤ GERÄTESCHNITTSTELLENEMPFANG : "%1" [SCHNITTSTELLENKLASSEN-GUID] ¤ BENUTZERDEFINIERT : "%1" [ETW-ANBIETER-UUID]   IP-ADRESSENVERFÜGBARKEIT : "%1" [KEINE IP-ADRESSE VERFÜGBAR] ˆ EINGABEGERÄT : "%1" [SCHNITTSTELLENKLASSEN-GUID] $BESCHREIBUNG: Ruft die Triggerinformationen eines Diensts ab. SYNTAX: sc <Server> qtriggerinfo [Servicename] <Puffergröße> h DATEN : "%1"   Der Dienst "%1" wurde für keine Start- oder Stopptrigger registriert. 8 DIENST STARTEN 8 DIENST BEENDEN   IP-ADRESSENVERFÜGBARKEIT : "%1" [ERSTE IP-ADRESSE VERFÜGBAR] ” DOMÄNENBEITRITTSSTATUS : "%1" [DOMÄNE BEIGETRETEN]   DOMÄNENBEITRITTSSTATUS : "%1" [KEINER DOMÄNE BEIGETRETEN] èBESCHREIBUNG: Dient zum Ändern des bevorzugten NUMA-Knotens für einen Win32-Dienst. Diese Einstellung ist ausschließlich für eigene Verarbeitungsdienste gültig. Legen Sie die Knotennummer auf "-1" fest, um eine vorhandene Einstellung zu löschen. Bei Angabe einer ungültigen Nummer für den bevorzugten Knoten tritt bei der Änderungsanforderung ein Fehler auf. SYNTAX: sc <Server> preferrednode [Dienstname] [Knotennummer] èBESCHREIBUNG: Fragt den bevorzugten NUMA-Knoten für einen Win32- Dienst ab. Diese Einstellung ist ausschließlich für eigene Verarbeitungsdienste gültig. Verfügt der Dienst über keine Einstellung für einen bevorzugten Knoten, tritt bei der Abfrage ein Fehler auf. SYNTAX: sc <Server> qpreferrednode [Dienstname] @ BEVORZUGTER KNOTEN: "%1" ¤ [HINWEIS: Da der Dienststarttyp deaktiviert ist, sind die Trigger inaktiv.] € FIREWALLPORTEREIGNIS : %1 [PORT ÖFFNEN] ˆ FIREWALLPORTEREIGNIS : %1 [PORT SCHLIESSEN] ¨ GRUPPENRICHTLINIE : %1 [COMPUTERRICHTLINIE VORHANDEN] ¨ GRUPPENRICHTLINIE : %1 [BENUTZERRICHTLINIE VORHANDEN] ` NAME: %1 DIENST-SID: %2 STATUS: Inaktiv   NETZWERKEREIGNIS : %1 [RPC-SCHNITTSTELLENEREIGNIS] ” NETZWERKEREIGNIS : %1 [NAMED PIPE-EREIGNIS] ” BENUTZERDEFINIERTES SYSTEMZUSTAND-ÄNDERUNGSEREIGNIS : %1 €Dieser Fehler kann auftreten, wenn ein anderer Dienst bereits einen Named Pipe- oder RPC-Trigger für denselben Endpunkt oder dieselbe Schnittstelle verwendet wie der vorhandene Dienst. ôBESCHREIBUNG: Ändert, ob das Konto, unter dem der Dienst ausgeführt wird, ein verwaltetes Kennwort verwendet. ist diese Einstellung "true", fordert der Dienststeuerungs- Manager (SCM) das Kontokennwort von NetLogon beim Start des Diensts an. Ist diese Einstellung "false", verwendet der SCM das konfigurierte Kontokennwort. SYNTAX: sc <Server> managedaccount [Dienstname] [Typ] OPTIONEN: type = <true|false> 8 VERWALTETES KONTO: %1 €BESCHREIBUNG: Fragt ab, ob das für diesen Dienst konfigurierte Konto ein verwaltetes Kontokennwort besitzt. SYNTAX: sc <Server> qmanagedaccount [Dienstname] \ FEHLER: Ungültiger Triggerdatenwert. ðBESCHREIBUNG: Fragt ab, ob der Dienst für den Start in einem geschützten Prozess markiert ist. Beachten Sie, dass diese Einstellung nicht geändert werden kann. SYNTAX: sc <Server> qprotection [Dienstname] TSCHUTZEBENE DES DIENSTS "%1": KEINE. XSCHUTZEBENE DES DIENSTS "%1": WINDOWS. hSCHUTZEBENE DES DIENSTS "%1": WINDOWS, GERING. |SCHUTZEBENE DES DIENSTS "%1": ANTISCHADSOFTWARE, GERING. hSCHUTZEBENE DES DIENSTS "%1": UNGÜLTIGER WERT. ôBESCHREIBUNG: Fragt eine Benutzerdienstinstanz für den aktuellen Benutzer in derselben Sitzung ab, die von der angegebenen Benutzerdienstvorlage erstellt wurde. SYNTAX: sc quserservice <Dienstvorlagenname> pBENUTZERDIENSTVORLAGE %1, LOKALE DIENSTINSTANZ %2. Ì4VS_VERSION_INFO½ïþ |O |O?,StringFileInfo040704B0LCompanyNameMicrosoft Corporation�4FileDescriptionKonfigurationstool für den Dienststeuerungs-Managern'FileVersion10.0.20348.5139 (WinBuild.160101.0800).InternalNamesc.exeˆ2LegalCopyright© Microsoft Corporation. Alle Rechte vorbehalten.> OriginalFilenamesc.exe.muif#ProductNameBetriebssystem Microsoft® Windows®DProductVersion10.0.20348.5139DVarFileInfo$Translation°PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDING