MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! 8 `aR@ ¤48.rdata°@@.rsrc@ 6@@­%ø¨ T88­%ø¨$ŒŒ8.rdata8x.rdata$zzzdbg ð.rsrc$01ð �.rsrc$02 ¡2¼o,_áëü©‡L§i+>ìwrÈò�l­%ø¨è€(€ @€X€p€ˆ€ € ¸ È Øð °ä !/ä PäMUIÍþÍþ°§ph}‚ºÅR N�k¦xÿÞ ¬I”havÌÖgˆ˜  MUI es-ESX#+(m-<todoXƒqž¸‡¢£È¦³ 8DESCRIPCIÓN: SC es un programa de línea de comandos usado para comunicarse con el Administrador de control de servicios y con los servicios. USO: sc <servidor> [comando] [nombre del servicio] <option1> <option2>... La opción <servidor> tiene el formato "\ ombreDeServidor" Para obtener más ayuda sobre los comandos, escriba "sc [comando]" Comandos: query----------Consulta el estado de un servicio o enumera el estado de tipos de servicios. queryex--------Consulta el estado extendido de un servicio o enumera el estado de tipos de servicios. start-----------Inicia un servicio. pause----------Envía una solicitud de control PAUSE a un servicio. interrogate----Envía una solicitud de control INTERROGATE a un servicio. continue-------Envía una solicitud de control CONTINUE a un servicio. stop-----------Envía una solicitud STOP a un servicio. config---------Cambia la configuración de un servicio (persistente). description-----Cambia la descripción de un servicio. failure--------Cambia las acciones que emprende un servicio en caso de error. failureflag----Cambia la marca de acciones de error de un servicio. sidtype--------Cambia el tipo SID de servicio de un servicio. privs----------Cambia los privilegios requeridos de un servicio. managedaccount--Cambia el servicio para marcar la contraseña de la cuenta de servicio como administrada por LSA. qc-------------Consulta la información de configuración de un servicio. qdescription---Consulta la descripción de un servicio. qfailure-------Consulta las acciones que emprende un servicio en caso de error. qfailureflag---Consulta la marca de acciones de error de un servicio. qsidtype-------Consulta el tipo SID de servicio de un servicio. qprivs---------Consulta los privilegios requeridos de un servicio qtriggerinfo----Consulta los parámetros de desencadenador de un servicio. qpreferrednode--Consulta el nodo NUMA preferido de un servicio. qmanagedaccount-Consulta si un servicio usa una cuenta con una contraseña administrada por LSA. qprotection-----Consulta el nivel de protección de procesos de un servicio. quserservice----Consulta una instancia local de una plantilla de servicio de usuario. delete---------Elimina un servicio (del Registro). create---------Crea un servicio (lo agrega al Registro). control--------Envía un control a un servicio. sdshow---------Muestra un descriptor de seguridad de un servicio. sdset----------Envía el descriptor de seguridad de un servicio. showsid--------Muestra la cadena de SID de servicio correspondiente a un nombre arbitrario. triggerinfo-----Configura los parámetros de desencadenador de un servicio. preferrednode---Establece el nodo NUMA preferido de un servicio. GetDisplayName--Obtiene el DisplayName de un servicio. GetKeyName------Obtiene el ServiceKeyName de un servicio. EnumDepend------Enumera las dependencias del servicio. Los siguientes comandos no requieren un nombre de servicio: sc <servidor> <comando> <option> boot-----------(ok | bad) Indica si el último arranque debe guardarse como última configuración conocida de arranque correcto Lock-----------Bloquea la base de datos de servicio QueryLock------Consulta el LockStatus de la base de datos SCManager EJEMPLO: sc start MiServicio Œ OPCIONES DE QUERY Y QUERYEX: Si el comando de query va seguido de un nombre de servicio, se devolverá el estado de dicho servicio. En este caso no son aplicables más opciones. Si el comando de query no va seguido de nada o de una de las opciones que aparecen abajo, se enumerarán los servicios. type= Tipo de servicios que se enumerarán (controlador, servicio, servicio de usuario, todos) (valor predeterminado = servicio) state= Estado de los servicios que se enumeran (inactivo, todos) (valor predeterminado = activo) bufsize= Tamaño (en bytes) del búfer de enumeración (valor predeterminado = %1) ri= El número de índice de reanudación en el que comenzará la enumeración (valor predeterminado = 0) group= Grupo de servicio que se enumerará (valor predeterminado = todos los grupos) EJEMPLOS DE SINTAXIS sc query - Enumera el estado de controladores y servicios activos sc query eventlog - Muestra el estado del servicio de registro de eventos sc queryex eventlog - Muestra el estado extendido del servicio de registro de eventos sc query type= driver - Enumera solo los controladores activos sc query type= service - Enumera solo los servicios de Win32 sc query state= all - Enumera todos los servicios y controladores sc query bufsize= 50 - Enumera con un búfer de 50 bytes sc query ri= 14 - Enumera con índice de reanudación = 14 sc queryex group= "" - Enumera los servicios activos que no están en un grupo sc query type= interact - Enumera todos los servicios interactivos sc query type= driver group= NDIS - Enumera todos los controladores NDIS xDESCRIPCIÓN: Modifica una entrada de servicio en el Registro y en la base de datos de servicio. USO: sc <servidor> config [nombre del servicio] <opción1> <opción2>... OPCIONES: NOTA: el nombre de la opción incluye el signo de igual. Se requiere un espacio entre el signo de igual y el valor. Para quitar la dependencia, usa una sola / como valor de dependencia. type= <own|share|interact|kernel|filesys|rec|adapt|userown|usershare> start= <boot|system|auto|demand|disabled|delayed-auto> error= <normal|severe|critical|ignore> binPath= <Nombre_de_ruta_binaria al archivo .exe> group= <Grupo_de_orden_de_carga> tag= <yes|no> depend= <Dependencias(separado por / (barra diagonal))> obj= <AccountName|ObjectName> DisplayName= <nombre para mostrar> password= <contraseña> ôDESCRIPCIÓN: Crea una entrada de servicio en el Registro y en la base de datos de servicio. USO: sc <servidor> create [nombre del servicio] [binPath= ] <opción1> <opción2>... OPCIONES: Nota: el nombre de la opción incluye el signo de igual. Se requiere un espacio entre el signo de igual y el valor. type= <own|share|interact|kernel|filesys|rec|adapt|userown|usershare> (default = own) start= <boot|system|auto|demand|disabled|delayed-auto> (default = demand) error= <normal|severe|critical|ignore> (default = normal) binPath= <Nombre_de_ruta_binaria_al_archivo_.exe> group= <Grupo_de_orden_de_carga> tag= <yes|no> depend= <Dependencias(separado por / (barra diagonal))> obj= <Nombre_de_cuenta|Nombre_de_objeto> (default = LocalSystem) DisplayName= <nombre para mostrar> password= <contraseña> tDESCRIPCIÓN: Cambia las acciones en caso de error USO: sc <servidor> error [nombre del servicio] <opción1> <opción2>... OPCIONES: reset= <Duración del período sin errores (en segundos) tras el cual se restablecerá el número de errores en 0 (puede ser INFINITO)> (debe usarse junto con las acciones= ) reboot= <Mensaje difundido antes de reiniciar tras el error> command= <Línea de comandos que se ejecutará en caso de error> actions= <Acciones de error y su tiempo de retardo (en milisegundos), separados por / (barra diagonal) -- ej., run/5000/reboot/800 Las acciones válidas son <run|restart|reboot> > (Debe usarse junto con la opción reset=) DESCRIPCIÓN: Inicia un servicio que se está ejecutando. USO: sc <servidor> start [nombre del servicio] <arg1> <arg2> ... DESCRIPCIÓN: Envía una solicitud de control PAUSE a un servicio. USO: sc <servidor> pause [nombre del servicio] (DESCRIPCIÓN: Envía una solicitud de control INTERROGATE a un servicio. USO: sc <servidor> interrogate [nombre del servicio] üDESCRIPCIÓN: Envía un código CONTROL a un servicio. USO: sc <servidor> control [nombre del servicio] <valor> <valor> = código de control definido por el usuario <valor> = <paramchange| netbindadd|netbindremove| netbindenable|netbinddisable> Consulte también sc stop, sc pause, etc. DESCRIPCIÓN: Envía una solicitud de control CONTINUE a un servicio. USO: sc <servidor> continue [nombre del servicio] ÜDESCRIPCIÓN: Envía una solicitud de control STOP a un servicio. USO: sc <servidor> stop [nombre de servicio] <causa> <comentario> <causa> = Número de código de causa opcional para detener el servicio formado de los siguientes elementos con formato: Marca:Causa principal:Causa secundaria [Ejemplo., 1:2:8 significa Hardware: Disco (no planeado)] Marca Causa principal ------------------ ----------------------------- 1 - No planeado 1 - Otra 2 - Personalizado 2 - Hardware 4 - Planeado 3 - Sistema operativo 4 - Software 5 - Aplicación 64-255 - Personalizados Causa secundaria ----------------------------------- 1 - Otra 2 - Mantenimiento 3 - Instalación 4 - Actualización 5 - Reconfiguración 6 - Bloqueo 7 - Inestable 8 - Disco 9 - Tarjeta de red 10 - Entorno 11 - Controlador de hardware 12 - Otro controlador 13 - Service Pack 14 - Actualización de software 15 - Revisión de seguridad 16 - Seguridad 17 - Conectividad de red 18 - WMI 19 - Desinstalación de Service Pack 20 - Desinstalación de actualización de software 22 - Desinstalación de revisión de seguridad 23 - MMC 256-65535 - Personalizados <comentario> = Comentario opcional para las causas anteriores (127 caracteres como máximo) 0DESCRIPCIÓN: Envía la cadena del descriptor para un servicio. USO: sc <servidor> description [nombre del servicio] [descripción] 8DESCRIPCIÓN: Consulta un servicio en la información de configuración. USO: sc <servidor> qc [nombre del servicio] <tamaño_del_búfer> @DESCRIPCIÓN: Recupera la cadena de descripción de un servicio. USO: sc <servidor> qdescription [nombre del servicio] <tamaño_del_búfer> TDESCRIPCIÓN: Recupera las acciones realizadas en caso de error del servicio. USO: sc <servidor> qfailure [nombre del servicio] <tamaño_del_búfer> PDESCRIPCIÓN: Consulta el estado de bloqueo para una base de datos del administrador SC. USO: sc <servidor> querylock <tamaño_del_búfer> \DESCRIPCIÓN: Elimina una entrada de servicio del Registro. Si el servicio se está ejecutando u otro proceso tiene un identificador abierto en el servicio, éste simplemente se marcará para su eliminación. USO: sc <servidor> delete [nombre del servicio] DESCRIPCIÓN: Indica si el último arranque debe guardarse como la última configuración de arranque buena y conocida de la máquina local. Si se especifica, el nombre del servidor se omitirá. USO: sc <servidor> boot <bad | ok> �DESCRIPCIÓN: Obtiene el nombre para mostrar asociado con un servicio particular USO: sc <servidor> GetDisplayName <nombre de clave del servicio> <tamaño_del_búfer> ìDESCRIPCIÓN: Obtiene el nombre clave asociado con un servicio particular, usando el nombre para mostrar como entrada USO: sc <servidor> GetKeyName <nombre para mostrar del servicio> <tamaño_del_búfer> ,DESCRIPCIÓN: Enumera los servicios que dependen de éste USO: sc <servidor> EnumDepend <nombre del servicio> <tamaño_del_búfer> DDESCRIPCIÓN: Muestra un descriptor de seguridad del servicio en formato SDDL USO: sc <servidor> sdshow <nombre del servicio> <showrights> 8DESCRIPCIÓN: Establece un descriptor de seguridad del servicio USAGE: sc <servidor> sdset <nombre del servicio> <SD en formato SDDL> T SERVICE_NAME: %1 DESCRIPCIÓN: %2 Nombre = %1  %1 D IsLocked : TRUE D IsLocked : FALSE ¼ LockOwner : %1 LockDuration : %2 (segundos desde su adquisición) 0[SC] Etiqueta = %1 D[SC] %1: entradas leídas = %2  ¸ La base de datos activa está bloqueada. Para desbloquearla mediante API, presione u: d [SC] Desbloqueará la base de datos al salir p NOMBRE_SERVICIO: %1 %2 TIPO : %3 %4 %5 ESTADO : %6 %7 (%8, %9, %10) CÓD_SALIDA_WIN32 : %11 (0x%12) CÓD_SALIDA_SERVICIO: %13 (0x%14) PUNTO_COMPROB. : 0x%15 INDICACIÓN_INICIO : 0x%16 ” NOMBRE_SERVICIO: %1 NOMBRE_MOSTRAR : %2 TIPO : %3 %4 %5 ESTADO : %6 %7 (%8, %9, %10) CÓD_SALIDA_WIN32 : %11 (0x%12) CÓD_SALIDA_SERVICIO: %13 (0x%14) PUNTO_COMPROB. : 0x%15 INDICACIÓN_INICIO : 0x%16 ð NOMBRE_SERVICIO: %1 %2 TIPO : %3 %4 %5 ESTADO : %6 %7 (%8, %9, %10) CÓD_SALIDA_WIN32 : %11 (0x%12) CÓD_SALIDA_SERVICIO: %13 (0x%14) PUNTO_COMPROB. : 0x%15 INDICACIÓN_INICIO : 0x%16 PID : %17 MARCAS : %18  NOMBRE_SERVICIO: %1 NOMBRE_MOSTRAR : %2 TIPO : %3 %4 %5 ESTADO : %6 %7 (%8, %9, %10) CÓD_SALIDA_WIN32 : %11 (0x%12) CÓD_SALIDA_SERVICIO: %13 (0x%14) PUNTO_COMPROB. : 0x%15 INDICACIÓN_INICIO : 0x%16 PID : %17 MARCAS : %18 < NOMBRE_SERVICIO: %1 PERÍODO_REINICIO (en segundos): %2 MENSAJE_REINICIO : %3 LÍNEA_COMANDOS : %4 � ACCIONES_ERROR : REINICIAR - Retraso= %1 ms � REINICIAR - Retraso= %1 ms � ACCIONES_ERROR : REINICIO - Retraso= %1 ms � REINICIO - Retraso= %1 ms   ACCIONES_ERROR : EJECUTAR PROCESO - Retraso= %1 ms   EJECUTAR PROCESO - Retraso= %1 ms p NOMBRE_SERVICIO: %1 TIPO : %2 %3 %4 TIPO_INICIO : %5 %6 CONTROL_ERROR : %7 %8 NOMBRE_RUTA_BINARIO: %9 GRUPO_ORDEN_CARGA : %10 ETIQUETA : %11 NOMBRE_MOSTRAR : %12 DEPENDENCIAS : %13 H : %1 P NOMBRE_INICIO_SERVICIO: %1 ,[SC] %1 CORRECTO 8[SC] %1 ERROR %2: %3 <[SC] %1 necesita %2 bytes ¸ [SC] %1: más datos, necesita %2 bytes para el inicio de reanudación en el índice %3 X [SC] %1: más datos, necesita %2 bytes D ERROR: campo %1 no válido D ERROR: opción no válida ¨ ERROR: no se puede especificar un nombre de servicio al enumerar un grupo d ERROR: se requiere un nombre de servicio L ERROR: comando no reconocido Ä ERROR: Las opciones de reinicio y de acciones deben configurarse simultáneamente u ŒDESCRIPCIÓN: Cambia la configuración de marcas de acciones de error de un servicio. Si este valor es 0 (predeterminado), el Administrador de control de servicios (SCM) habilita las acciones de error configuradas en el servicio solo si el proceso del servicio finaliza con el servicio en un estado distinto de SERVICE_STOPPED. Si este valor es 1, SCM habilita las acciones de error configuradas en el servicio si éste pasa al estado SERVICE_STOPPED con un código de salida de Win32 distinto de 0, además de la finalización del proceso del servicio mencionada. Esta configuración se omite si el servicio no tiene acciones de error configuradas. USO: sc <servidor> failureflag [nombre de servicio] [marca] €DESCRIPCIÓN: Recupera la configuración de marca de acciones de error de un servicio. Si este valor es 0 (predeterminado), el Administrador de control de servicios (SCM) habilita las acciones de error configuradas en el servicio solo si el proceso del servicio finaliza con el servicio en un estado distinto de SERVICE_STOPPED. Si este valor es 1, SCM habilita las acciones de error configuradas en el servicio si éste pasa al estado SERVICE_STOPPED con un código de salida de Win32 distinto de 0 además de la finalización del proceso del servicio mencionada. Esta configuración se omite si el servicio no tiene acciones de error configuradas. USO: sc <servidor> qfailureflag [nombre de servicio] ¬ NOMBRE_DE_SERVICIO: %1 ACCIONES_DE_ERROR_CON_ERRORES_DE_NO_BLOQUEO: VERDADERO ¤ NOMBRE_DE_SERVICIO: %1 ACCIONES_DE_ERROR_CON_ERRORES_DE_NO_BLOQUEO: FALSO ` DESCRIPCIÓN: Cambia la configuración de tipo del identificador de seguridad (SID) de un servicio. Si esta configuración es "unrestricted", el Administrador de control de servicios (SCM) agrega el SID de este servicio al token del proceso del servicio cuando éste comience la próxima vez porque se inicie el primer servicio del proceso. Esta configuración es válida solo para servicios en modo usuario de Win32. Si esta configuración es "restricted", el Administrador de control de servicios (SCM) agrega el SID de este servicio al token del proceso del servicio cuando éste se inicie la próxima vez porque se inicie el primer servicio del proceso. Además, el SID de este servicio se agrega también a la lista de SID de restricción del token del proceso. Este token será un token restringido. Consulte MSDN para obtener información detallada sobre el token restringido. Esta configuración es válida solo para servicios en modo de usuario de Win32. Además, para un servicio de proceso de recurso compartido, todos los servicios hospedados en el proceso deben tener este tipo de SID establecido para que surta efecto. Si el valor es "none", SCM no agrega el SID del servicio al token del proceso del servicio. USO: sc <servidor> sidtype [nombre de servicio] [tipo] OPCIONES: tipo = <none|unrestricted|restricted> è DESCRIPCIÓN: Consulta la configuración de tipo del identificador de seguridad (SID) de un servicio. Si esta configuración es "unrestricted", el Administrador de control de servicios (SCM) agrega el SID de este servicio al token del proceso del servicio cuando éste comience la próxima vez porque se inicie el primer servicio del proceso. Esta configuración es válida solo para servicios en modo usuario de Win32. Si esta configuración es "restricted", el Administrador de control de servicios (SCM) agrega el SID de este servicio al token del proceso del servicio cuando éste se inicie la próxima vez porque se inicie el primer servicio del proceso. Además, el SID de este servicio se agrega también a la lista de SID de restricción del token del proceso. Este token será un token restringido. Consulte MSDN para obtener información detallada sobre el token restringido. Esta configuración es válida solo para servicios en modo de usuario de Win32. Además, para un servicio de proceso de recurso compartido, todos los servicios hospedados en el proceso deben tener este tipo de SID establecido para que surta efecto. Si el valor es "none", SCM no agrega el SID del servicio al token del proceso del servicio. USO: sc <servidor> qsidtype [nombre de servicio] � NOMBRE_DE_SERVICIO: %1 TIPO_DE_SID_DE_SERVICIO: NO_RESTRINGIDO € NOMBRE_DE_SERVICIO: %1 TIPO_DE_SID_DE_SERVICIO: NINGUNO | NOMBRE_DE_SERVICIO: %1 PRIVILEGIOS : %2 D : %1 hDESCRIPCIÓN: Consulta la configuración de privilegios necesarios para un servicio. La configuración de privilegios surte efecto cuando se inicia el proceso del servicio porque se inicie el primer servicio del proceso. En ese momento, el Administrador de control de servicios (SCM) calcula la unión de todos los privilegios necesarios para todos los servicios que se hospedarán en el mismo proceso y crea el proceso con esos privilegios. Si falta esta configuración, significa que el servicio requiere que todos los privilegios que permite el subsistema de seguridad para un proceso se ejecuten en la cuenta configurada del servicio. USO: sc <servidor> qprivs [nombre de servicio] <tamañoDeBúfer> ¬DESCRIPCIÓN: Cambia la configuración de privilegios necesarios para un servicio. La configuración de privilegios surte efecto cuando se inicia el proceso del servicio porque se inicie el primer servicio del proceso. En ese momento, el Administrador de control de servicios (SCM) calcula la unión de todos los privilegios necesarios para todos los servicios que se hospedarán en el mismo proceso y crea el proceso con esos privilegios. Si falta esta configuración, significa que el servicio requiere que todos los privilegios que permite el subsistema de seguridad para un proceso se ejecuten en la cuenta configurada del servicio. USO: sc <servidor> privs [nombre de servicio] [privilegios] OPCIONES: privilegios = <Privilegios(separados por / (barra diagonal))> [por ejemplo, SeBackupPrivilege/SeRestorePrivilege] ˆ NOMBRE_DE_SERVICIO: %1 TIPO_DE_SID_DE_SERVICIO: RESTRINGIDO @ Derecho SDDL Valor ------------ ----- GA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SERVICE_START WP - SERVICE_STOP CC - SERVICE_QUERY_CONFIG DC - SERVICE_CHANGE_CONFIG LC - SERVICE_QUERY_STATUS SW - SERVICE_ENUMERATE_DEPENDENTS LO - SERVICE_INTERROGATE DT - SERVICE_PAUSE_CONTINUE CR - SERVICE_USER_DEFINED_CONTROL ´ Derecho SDDL Valor ------------ ----- GA - GENERIC_ALL KA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SC_MANAGER_QUERY_LOCK_STATUS WP - SC_MANAGER_MODIFY_BOOT_CONFIG CC - SC_MANAGER_CONNECT DC - SC_MANAGER_CREATE_SERVICE LC - SC_MANAGER_ENUMERATE_SERVICE SW - SC_MANAGER_LOCK � NOMBRE_DE_SERVICIO: %1 %2 TIPO : %3 %4 %5 ESTADO : %6 %7 CÓDIGO_DE_SALIDA_DE_WIN32 : %11 (0x%12) CÓDIGO_DE_SALIDA_DEL_SERVICIO: %13 (0x%14) PUNTO_DE_CONTROL : 0x%15 ESPERA : 0x%16 ¼ NOMBRE_DE_SERVICIO: %1 NOMBRE_PARA_MOSTRAR: %2 TIPO : %3 %4 %5 ESTADO : %6 %7 CÓDIGO_DE_SALIDA_DE_WIN32 : %11 (0x%12) CÓDIGO_DE_SALIDA_DEL_SERVICIO: %13 (0x%14) PUNTO_DE_CONTROL : 0x%15 ESPERA : 0x%16 8 NOMBRE_DE_SERVICIO: %1 %2 TIPO : %3 %4 %5 ESTADO : %6 %7 CÓDIGO_DE_SALIDA_DE_WIN32 : %11 (0x%12) CÓDIGO_DE_SALIDA_DEL_SERVICIO: %13 (0x%14) PUNTO_DE_CONTROL : 0x%15 ESPERA : 0x%16 PID : %17 MARCAS : %18 D NOMBRE_DE_SERVICIO: %1 NOMBRE_PARA_MOSTRAR: %2 TIPO : %3 %4 %5 ESTADO : %6 %7 CÓDIGO_DE_SALIDA_DE_WIN32 : %11 (0x%12) CÓDIGO_DE_SALIDA_DEL_SERVICIO: %13 (0x%14) PUNTO_DE_CONTROL : 0x%15 ESPERA : 0x%16 PID : %17 MARCAS : %18 ø ADVERTENCIA: el servicio %1 está configurado como interactivo y está obsoleto. Puede que no funcione correctamente. l NOMBRE: %1 SID DE SERVICIO: %2 ESTADO: Activo ”DESCRIPCIÓN: Muestra la cadena de SID de servicio correspondiente a un nombre arbitrario. Puede ser el nombre de un servicio que existe o que no existe. USO: sc showsid [nombre] 4[SC] %1 con error %2. P6DESCRIPCIÓN: Cambia los parámetros de desencadenador de un servicio. USO: sc <servidor> triggerinfo [nombre_del_servicio] <opción1> <opción2>... OPCIONES: start/device/UUID/HwId1/... <Inicia el servicio tras recibirse la cadena de UUID de clase de la interfaz de dispositivo especificada con una o varias cadenas de identificador de hardware y/o cadenas de identificador compatibles> start/custom/UUID/data0/.. <Inicia el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con uno o varios elementos de datos binarios con formato de cadena hexadecimal, como ABCDABCD, para establecer datos de 4 bytes> stop/custom/UUID/data0/... <Detiene el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con uno o varios elementos de datos binarios con formato de cadena hexadecimal, como ABCDABCD, para establecer datos de 4 bytes> start/strcustom/UUID/data0/.. <Inicia el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con uno o varios elementos de datos de cadena opcionales> stop/strcustom/UUID/data0/.. <Detiene el servicio tras recibirse un evento de una cadena de UUID de proveedor ETW personalizado especificado con uno o varios elementos de datos de cadena opcionales> start/lvlcustom/UUID/data0/.. <Inicia el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con un nivel igual o superior a los elementos de datos en el formato de número hexadecimal, como 0x01> stop/lvlcustom/UUID/data0/.. <Detiene el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con un nivel igual o superior a los elementos de datos en el formato de número hexadecimal, como 0x01> start/kwanycustom/UUID/data0/.. <Inicia el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con una palabra clave que coincida con cualquiera de los bits de los elementos de datos en el formato de número hexadecimal, como 0x0A03> stop/kwanycustom/UUID/data0/.. <Detiene el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con una palabra clave que coincida con cualquiera de los bits de los elementos de datos en el formato de número hexadecimal, como 0x0A03> start/kwallcustom/UUID/data0/.. <Inicia el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con una palabra clave que coincida con todos los bits de los elementos de datos en el formato de número hexadecimal, como 0x0A03> stop/kwallcustom/UUID/data0/.. <Detiene el servicio tras recibirse un evento de la cadena de UUID de proveedor ETW personalizado especificado con una palabra clave que coincida con todos los bits de los elementos de datos en el formato de número hexadecimal, como 0x0A03> start/networkon <Inicia el servicio al recibirse la primera dirección IP> stop/networkoff <Detiene el servicio si no se recibe ninguna dirección IP> start/domainjoin <Inicia el servicio al unirse al dominio> stop/domainleave <Detiene el servicio al abandonar el dominio> start/portopen/parameter <Inicia el servicio al abrir un puerto de red. El parámetro tiene un formato delimitado por punto y coma: númeroDePuerto;nombreDeProtocolo; rutaDeImagen;nombreDeServicio> stop/portclose/parameter <Detiene el servicio al cerrar un puerto de red. El parámetro tiene un formato delimitado por punto y coma: númeroDePuerto;nombreDeProtocolo; rutaDeImagen;nombreDeServicio> start/machinepolicy <Inicia el servicio cuando la directiva de grupo de equipo cambia o está presente al arrancar> start/userpolicy <Inicia el servicio cuando la directiva de grupo de usuario cambia o está presente al arrancar> start/rpcinterface/UUID <Inicia el servicio cuando se recibe una solicitud en el Asignador de extremos de RPC para la interfaz determinada> start/namedpipe/pipename <Inicia el servicio cuando se recibe una solicitud para la canalización con nombre especificada. No incluya la parte "\\.\pipe\" del nombre de la canalización> delete <Elimina los parámetros de desencadenador existentes> < NOMBRE_DE_SERVICIO: %1 ¤ LLEGADA DE INTERFAZ DE DISPOSITIVO: %1 [GUID DE CLASE DE INTERFAZ] p PERSONALIZADO: %1 [UUID DE PROVEEDOR ETW] Ì DISPONIBILIDAD DE DIRECCIÓN IP: %1 [NO HAY NINGUNA DIRECCIÓN IP DISPONIBLE] œ DISPOSITIVO DE INTERFAZ HUMANA: %1 [GUID DE CLASE DE INTERFAZ] LDESCRIPCIÓN: Recupera la información de desencadenador de un servicio. USO: sc <servidor> qtriggerinfo [nombre_del_servicio] <tamaño_de_búfer> 4 DATOS: %1 À El servicio %1 no se registró para ningún desencadenador de inicio o detención. < INICIAR SERVICIO < DETENER SERVICIO ¨ DISPONIBILIDAD DE DIRECCIÓN IP: %1 [PRIMERA DIRECCIÓN IP DISPONIBLE] € ESTADO DE UNIÓN AL DOMINIO: %1 [UNIDO AL DOMINIO] ˆ ESTADO DE UNIÓN AL DOMINIO: %1 [NO UNIDO AL DOMINIO] TDESCRIPCIÓN: Cambia el nodo NUMA preferido para un servicio Win32. Este valor es válido solo para los servicios de proceso propio. Para eliminar un valor existente, establezca el número de nodo en -1. Si se proporciona un número de nodo preferido no válido, la solicitud de cambio da error. USO: sc <servidor> preferrednode [nombre_del servicio] [número_de_nodo] „DESCRIPCIÓN: Consulta el nodo NUMA preferido en busca de un servicio Win32. Este valor es válido solo para servicios de proceso propio. Si el servicio no tiene configurado un nodo preferido, la consulta da error. USO: sc <servidor> qpreferrednode [nombre_del_servicio] 4 NODO PREFERIDO: %1 ä [NOTA: puesto que está deshabilitado el tipo de inicio de servicio, los desencadenadores están inactivos.] „ EVENTO DE PUERTO DE FIREWALL : %1 [PUERTO ABIERTO] „ EVENTO DE PUERTO DE FIREWALL : %1 [PUERTO CERRADO]   DIRECTIVA DE GRUPO : %1 [DIRECTIVA DE EQUIPO PRESENTE]   DIRECTIVA DE GRUPO : %1 [DIRECTIVA DE USUARIO PRESENTE] p NOMBRE: %1 SID DE SERVICIO: %2 ESTADO: Inactivo ˜ EVENTO DE RED : %1 [EVENTO DE INTERFAZ DE RPC] ¨ EVENTO DE RED : %1 [EVENTO DE CANALIZACIÓN CON NOMBRE] ” EVENTO DE CAMBIO DE ESTADO DE SISTEMA PERSONALIZADO : %1 TEste error puede ocurrir si otro servicio ya está usando un desencadenador de canalización con nombre o RPC para el mismo extremo o interfaz que el servicio dado. üDESCRIPCIÓN: Cambia si la cuenta en la que se ejecuta el servicio usa una contraseña administrada. Si esta opción es "true", el Administrador de control de servicios (SCM) solicitará la contraseña de cuenta de NetLogon al iniciar el servicio. Si esta opción es "false", el SCM usará la contraseña de cuenta administrada. USO: sc <server> managedaccount [nombre del servicio] [tipo] OPCIONES: type = <true|false> @ CUENTA ADMINISTRADA : %1 �DESCRIPCIÓN: Consulta si la cuenta configurada para este servicio tiene una contraseña de cuenta administrada. USO: sc <server> qmanagedaccount [nombre del servicio] x ERROR: valor de datos del desencadenador no válido ìDESCRIPCIÓN: Consulta si el servicio está marcado para iniciarse en un proceso protegido. Tenga en cuenta que esta configuración no se puede cambiar. USO: sc <servidor> qprotection [nombre del servicio] dNIVEL DE PROTECCIÓN DEL SERVICIO %1: NINGUNO. dNIVEL DE PROTECCIÓN DEL SERVICIO %1: WINDOWS. tNIVEL DE PROTECCIÓN DEL SERVICIO %1: WINDOWS LIGERO. |NIVEL DE PROTECCIÓN DEL SERVICIO %1: ANTIMALWARE LIGERO. tNIVEL DE PROTECCIÓN DEL SERVICIO %1: VALOR NO VÁLIDO. DESCRIPCIÓN: Consultas para una instancia de servicio de usuario para el usuario actual en la misma sesión creada desde la plantilla especificada del servicio de usuario. USO: sc quserservice <nombre de la plantilla de servicio> ”PLANTILLA DE SERVICIO DE USUARIO %1, INSTANCIA DE SERVICIO LOCAL %2. 4VS_VERSION_INFO½ïþ |O |O?dStringFileInfo@0C0A04B0LCompanyNameMicrosoft Corporation¶GFileDescriptionHerramienta de configuración del Administrador de control de serviciosn'FileVersion10.0.20348.5139 (WinBuild.160101.0800).InternalNamesc.exe”8LegalCopyright© Microsoft Corporation. Todos los derechos reservados.> OriginalFilenamesc.exe.muil&ProductNameSistema operativo Microsoft® Windows®DProductVersion10.0.20348.5139DVarFileInfo$Translation °PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPAD