MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! < `�·@ |98.rdata°@@.rsrc@ :@@­%ø¨ T88­%ø¨$ŒŒ8.rdata8x.rdata$zzzdbg ð.rsrc$01ð �.rsrc$02 ¡2¼o,_áëü©‡L§i+>ìwrÈò�l­%ø¨è€(€ @€X€p€ˆ€ € ¸ È Øð °ä !ì3äŒUðäMUIÍþÍþ°§ph}‚ºÅR N�k¦xÿÞ ¬I”havÌÖgˆ˜  MUI fr-FRX#+Xo-<ŒqdoÈ…qž„Š¢£(#¦³d$Ð DESCRIPTION : SC est un utilitaire en ligne de commande utilisé pour communiquer avec le Gestionnaire de contrôle des services et les services. SYNTAXE : sc <serveur> [commande] [nom service] <option1> <option2>... L option <serveur> a le format « \\NomServeur » Pour obtenir de l aide sur une commande, entrez : « sc [commande] » Commandes : query-----------Interroge l état d un service ou énumère l état des types de services. queryex---------Interroge l état étendu d un service ou énumère l état des types de services. start-----------Démarre un service. pause-----------Envoie une demande de contrôle PAUSE à un service. interrogate-----Envoie une demande de contrôle INTERROGATE à un service. continue--------Envoie une demande de contrôle CONTINUE à un service. stop------------Envoie une demande STOP à un service. config----------Modifie la configuration d un service (persistant). description-----Modifie la description d un service. failure---------Modifie les actions entreprises par un service en cas d échec. failureflag-----Modifie l indicateur des actions d échec d un service. sidtype---------Modifie le type de SID d un service. privs-----------Modifie les privilèges requis d un service. managedaccount--Modifie le service pour marquer le mot de passe du compte de service comme étant géré par LSA. qc-------------- Interroge les informations de configuration d un service. qdescription----Interroge la description d un service. qfailure--------Interroge les actions entreprises par un service en cas d échec. qfailureflag----Interroge l indicateur des actions d échec d un service. qsidtype--------Interroge le type de SID d un service. qprivs----------Interroge les privilèges requis d un service. qtriggerinfo----Interroge les paramètres de déclenchement d un service. qpreferrednode--Interroge le noeud NUMA favori d un service. qmanagedaccount-Interroge si un service utilise un compte avec un mot de passe géré par LSA. qprotection-----Interroge le niveau de protection de processus quserservice----Interroge une instance locale d un modèle de service utilisateur. delete----------Supprime un service (du Registre). create----------Crée un service (en l ajoutant au Registre). control---------Envoie un contrôle à un service. sdshow----------Affiche le descripteur de sécurité d un service. sdset-----------Définit le descripteur de sécurité d un service. showsid---------Affiche la chaîne du SID de service correspondant à un nom arbitraire. triggerinfo-----Configure les paramètres de déclenchement d un service. preferrednode---Définit le noeud NUMA favori d un service. GetDisplayName--Obtient le nom complet DisplayName d un service. GetKeyName------Obtient le nom de clé d un service (ServiceKeyName). EnumDepend------Énumère les dépendances d un service. Les commandes suivantes ne nécessitent pas de nom de service : sc <serveur> <commande> <option> boot------------(ok | bad) Indique si le dernier démarrage doit être enregistré comme la dernière configuration de démarrage valide connue Lock------------Verrouille la base de données des services QueryLock-------Interroge l état de verrouillage (LockStatus) d une base de données du Gestionnaire de contrôle des services (SCManager) EXEMPLE: sc start MyService è  OPTIONS QUERY et QUERYEX : Si la commande query est suivie d'un nom de service, l'état de ce service est renvoyé, d'autres options ne s'appliquant pas dans ce cas. Si la commande query est utilisée seule ou suivie de l'une des options listées ci-dessous, les services sont énumérés. type= Type des services à énumérer (driver, service, all). (par défaut = service) state= État des services à énumérer (inactive, all). (par défaut = active) bufsize= Taille (en octets) du tampon d'énumération (par défaut = %1) ri= Numéro d'index de reprise auquel doit commencer l'énumération\n" (par défaut = 0) group= Groupe de services à énumérer. (par défaut = tous les groupes) EXEMPLES DE SYNTAXE sc query - Énumère l'état des services et pilotes actifs. sc query eventlog - Affiche l'état du service Affichage des messages. sc queryex eventlog - Affiche l'état étendu du service Affichage des messages. sc query type= driver - Énumère uniquement les pilotes actifs. sc query type= service - Énumère uniquement les services Win32. sc query state= all - Énumère tous les services et pilotes. sc query bufsize= 50 - Utilise un tampon d'une taille de 50 octets pour l'énumération. sc query ri= 14 - Utilise le numéro d'index de reprise 14 pour l'énumération. sc queryex group= "" - Énumère les services actifs n'appartenant pas à un groupe. sc query type= interact - Énumère tous les services interactifs. sc query type= driver group= NDIS - Énumère tous les services NDIS. XDESCRIPTION: Modifie l'entrée d'un service dans le Registre et la base de données des services. UTILISATION: sc <serveur> config [nom service] <option1> <option2>... OPTIONS: REMARQUE: le nom d'option contient le signe égal. Un espace est nécessaire entre le signe égal et la valeur. Pour supprimer la dépendance, utilisez un seul / comme valeur de dépendance. type= <own|share|interact|kernel|filesys|rec|adapt|userown|usershare> start= <boot|system|auto|demand|disabled|delayed-auto> error= <normal|severe|critical|ignore> binPath= <NomCheminAccèsBinaire au fichier .exe> group= <LoadOrderGroup> tag= <yes|no> depend= <Dépendances (séparées par / (barre oblique))> obj= <NomCompte|NomObjet> DisplayName= <nom complet> password= <mot de passe> ÌDESCRIPTION : Crée une entrée de service dans le Registre et la base de données des services. UTILISATION : sc <serveur> create [nom service] [CheminBin= ] <option1> <option2>... OPTIONS : REMARQUE : le nom d option contient le signe égal. Un espace est nécessaire entre le signe égal et la valeur.\r type= <own|share|interact|kernel|filesys|rec|userown|usershare> (par défaut = own) start= <boot|system|auto|demand|disabled|delayed-auto> (par défaut = demand) error= <normal|severe|critical|ignore> (par défaut = normal) binPath= <NomCheminAccèsBinaire au fichier .exe> group= <GroupeOrdreChargement> tag= <yes|no> depend= <Dépendances (séparées par / (barre oblique))> obj= <NomCompte|NomObjet> (par défaut = LocalSystem) DisplayName= <nom complet> password= <mot de passe> tDESCRIPTION : Modifie les actions entreprises en cas d échec. UTILISATION : sc <serveur> failure [nom_service] <option1> <option2>... OPTIONS : reset= <Durée de la période sans échec (en secondes) à l issue de laquelle le compteur d échecs doit être réinitialisé à 0 (peut être INFINITE)> (Doit être utilisé avec actions= ) reboot= <Message diffusé avant le redémarrage en cas d échec> command= <Ligne de commande à exécuter en cas d échec> actions= <Actions d échec et leur délai (en millisecondes), séparées par / (barre oblique). Ex. : run/5000/reboot/800 Les actions valides sont <run|restart|reboot>.> (Doit être utilisé avec reset= option) DESCRIPTION : Démarre l exécution d un service. UTILISATION : sc <serveur> start [nom_service] <arg1> <arg2> ... DESCRIPTION : Envoie une demande de contrôle PAUSE à un service. UTILISATION : sc <serveur> pause [nom_service] (DESCRIPTION : Envoie une demande de contrôle INTERROGATE à un service. UTILISATION : sc <serveur> interrogate [nom_service] üDESCRIPTION : Envoie un code CONTROL à un service. UTILISATION : sc <serveur> control [nom_service] <valeur> <valeur> = Code de contrôle défini par l utilisateur. <valeur> = <paramchange| netbindadd|netbindremove| netbindenable|netbinddisable> Voir aussi : sc stop, sc pause, etc. DESCRIPTION : Envoie une demande de contrôle CONTINUE à un service. UTILISATION : sc <serveur> continue [nom_service] tDESCRIPTION : Envoie une demande de contrôle STOP à un service. UTILISATION : sc <serveur> stop [nom service] <raison> <commentaire> <raison> = numéro du code de raison facultatif pour l arrêt du service formé des éléments suivants au format : Indicateur:Raison principale:Raison secondaire [p. ex., 1:2:8 signifie Matériel : disque (non planifié)] Indicateur Raison principale ------------------ --------------------------- 1 - Non planifié 1 - Autre 2 - Personnalisé 2 - Matériel 4 - Planifié 3 - Système d exploitation 4 - Logiciel 5 - Application 64-255 - Personnalisé Raison secondaire ----------------------------------- 1 - Autre 2 - Maintenance 3 - Installation 4 - Mise à niveau 5 - Reconfiguration 6 - Bloqué 7 - Instable 8 - Disque 9 - Carte réseau 10 - Environnement 11 - Pilote matériel 12 - Autre pilote 13 - Service Pack 14 - Mise à jour logicielle 15 - Correctif de sécurité 16 - Sécurité 17 - Connectivité réseau 18 - WMI 19 - Désinstallation de Service Pack 20 - Désinstallation de mise à jour logicielle 22 - Désinstallation de correctif de sécurité 23 - Console MMC 256-65535 - Personnalisé <commentaire> = Commentaire facultatif de la raison ci-dessus (127 caractères au maximum) 0DESCRIPTION : Définit la chaîne de description d un service. UTILISATION : sc <serveur> description [nom_service] [description] 4DESCRIPTION : Demande les informations de configuration d un service. UTILISATION : sc <serveur> qc [nom_service] <taille_tampon> 8DESCRIPTION : Récupère la chaîne de description d un service. UTILISATION : sc <serveur> qdescription [nom_service] <taille_tampon> HDESCRIPTION : Récupère les actions effectuées en cas d échec d un service. UTILISATION : sc <serveur> qfailure [nom_service] <taille_tampon> ¨DESCRIPTION : Effectue une requête sur l état de verrouillage d une base de données du Gestionnaire de contrôle des services. UTILISATION : sc <serveur> querylock <taille_tampon> `DESCRIPTION : Supprime une entrée de service du Registre. Si le service est en cours d exécution ou s il fait l objet d un handle ouvert par un autre processus, il est simplement marqué pour suppression. UTILISATION : sc <serveur> delete [nom_service] DESCRIPTION : Indique si le dernier démarrage doit être enregistré comme la dernière configuration valide connue sur l ordinateur local. Si le nom du serveur est spécifié, il est ignoré. UTILISATION : sc <serveur> boot <bad | ok> TDESCRIPTION : Obtient le nom complet associé à un service particulier. UTILISATION : sc <serveur> GetDisplayName <nom_clé_service> <taille_tampon> °DESCRIPTION : Obtient le nom de clé associé à un service particulier, sur base de l entrée du nom complet. UTILISATION : sc <serveur> GetKeyName <nom_complet_service> <taille_tampon> 0DESCRIPTION : Énumère les services dépendant de ce service. UTILISATION : sc <serveur> EnumDepend <nom_service> <taille_tampon> LDESCRIPTION : Affiche le descripteur de sécurité d un service au format SDDL UTILISATION : sc <serveur> sdshow <nom service> <afficher droits> PDESCRIPTION : Affiche le descripteur de sécurité d un service. UTILISATION : sc <serveur> sdset <nom_service> <descripteur_sécurité_format_SDDL> T SERVICE_NAME: %1 DESCRIPTION: %2 Name = %1  %1 D IsLocked : TRUE D IsLocked : FALSE ¼ LockOwner : %1 LockDuration : %2 (secondes depuis l acquisition) $[SC] Tag = %1 <[SC] %1: entriesread = %2  Ø La base de données active est verrouillée. Pour la déverrouiller au moyen d une API, appuyez sur D : | [SC] La base de données sera déverrouillée en quittant h SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ˆ SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ð SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18  SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 (%8, %9, %10) WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 0 SERVICE_NAME: %1 RESET_PERIOD (en secondes) : %2 REBOOT_MESSAGE : %3 COMMAND_LINE : %4   FAILURE_ACTIONS : RESTART -- Délai = %1 millisecondes.   RESTART -- Délai = %1 millisecondes.   FAILURE_ACTIONS : REBOOT -- Délai = %1 millisecondes.   REBOOT -- Délai = %1 millisecondes. ¨ FAILURE_ACTIONS : RUN PROCESS -- Délai = %1 millisecondes. ¨ RUN PROCESS -- Délai = %1 millisecondes. h SERVICE_NAME: %1 TYPE : %2 %3 %4 START_TYPE : %5 %6 ERROR_CONTROL : %7 %8 BINARY_PATH_NAME : %9 LOAD_ORDER_GROUP : %10 TAG : %11 DISPLAY_NAME : %12 DEPENDENCIES : %13 H : %1 H SERVICE_START_NAME : %1 0[SC] %1 réussite(s) @[SC] %1 échec(s) %2 : %3 @[SC] %1 requiert %2 octets ä [SC] %1 : données supplémentaires, %2 octets requis pour démarrer, reprise au numéro d index %3 t [SC] %1 : données supplémentaires, %2 octets requis L ERREUR : champ %1 non valide H ERREUR : option non valide Ð ERREUR : impossible de spécifier un nom de service lors de l énumération d un groupe P ERREUR : nom de service requis P ERREUR : commande non reconnue ¤ ERREUR : les options reset et actions doivent être définies simultanément d €DESCRIPTION : Modifie le paramètre de l indicateur d actions d échec d un service. Si ce paramètre vaut 0 (par défaut), le Gestionnaire de contrôle des services (SCM) active les actions d échec configurées sur le service uniquement si le processus de service se termine avec le service dans un état différent de SERVICE_STOPPED. Si ce paramètre vaut 1, le Gestionnaire SCM active les actions d échec configurées sur le service si le service entre dans l état SERVICE_STOPPED avec un code de sortie Win32 différent de 0 en plus de la fin du processus de service comme ci-dessus. Ce paramètre est ignoré si le service ne possède aucune action d échec configurée. UTILISATION : sc <serveur> failureflag [nom service] [indicateur] hDESCRIPTION : Récupère le paramètre de l indicateur d actions d échec d un service. Si ce paramètre vaut 0 (par défaut), le Gestionnaire de contrôle des services (SCM) active les actions d échec configurées sur le service uniquement si le processus de service se termine avec le service dans un état différent de SERVICE_STOPPED. Si ce paramètre vaut 1, le Gestionnaire SCM active les actions d échec configurées sur le service si le service entre dans l état SERVICE_STOPPED avec un code de sortie Win32 différent de 0 en plus de la fin du processus de service comme ci-dessus. Ce paramètre est ignoré si le service ne possède aucune action d échec configurée. UTILISATION : sc <serveur> qfailureflag [nom service] ˆ SERVICE_NAME: %1 FAILURE_ACTIONS_ON_NONCRASH_FAILURES: TRUE Œ SERVICE_NAME: %1 FAILURE_ACTIONS_ON_NONCRASH_FAILURES: FALSE  DESCRIPTION : Modifie le paramètre de type de SID (Security Identifier) d un service. Si ce paramètre est « unrestricted », le Gestionnaire de contrôle des services (SCM) ajoute le SID de ce service au jeton de processus du service au démarrage suivant du processus du service provoqué par le démarrage du premier service du processus. Ce paramètre est valide uniquement pour les services en mode utilisateur Win32. Si ce paramètre est « restricted », le Gestionnaire de contrôle des services (SCM) ajoute le SID de ce service au jeton de processus du service au démarrage suivant du processus du service provoqué par le démarrage du premier service du processus. En outre, le SID de ce service est également ajouté à la liste des SID restreignants du jeton du processus. Le jeton du processus sera un jeton restreint. Voir MSDN pour des détails sur le jeton restreint. Ce paramètre est valide uniquement pour les services en mode utilisateur Win32. En outre, pour un service de processus de partage, tous les services co-hébergés dans le processus doivent avoir ce type de SID défini pour que ceci ait lieu. Si ce paramètre est « none », le Gestionnaire SCM n ajoute pas le SID du service au jeton de processus du service. UTILISATION : sc <serveur> sidtype [nom service] [type] OPTIONS : type = <none|unrestricted|restricted> œ DESCRIPTION : Interroge le paramètre de type de SID (Security Identifier) d un service. Si ce paramètre est « unrestricted », le Gestionnaire de contrôle des services (SCM) ajoute le SID de ce service au jeton de processus du service au démarrage suivant du processus du service provoqué par le démarrage du premier service du processus. Ce paramètre est valide uniquement pour les services en mode utilisateur Win32. Si ce paramètre est « restricted », le Gestionnaire de contrôle des services (SCM) ajoute le SID de ce service au jeton de processus du service au démarrage suivant du processus du service provoqué par le démarrage du premier service du processus. En outre, le SID de ce service est également ajouté à la liste des SID restreignants du jeton du processus. Le jeton du processus sera un jeton restreint. Voir MSDN pour des détails sur le jeton restreint. Ce paramètre est valide uniquement pour les services en mode utilisateur Win32. En outre, pour un service de processus de partage, tous les services co-hébergés dans le processus doivent avoir ce type de SID défini pour que ceci ait lieu. Si ce paramètre est « none », le Gestionnaire SCM n ajoute pas le SID du service au jeton de processus de service. UTILISATION : sc <serveur> qsidtype [nom service] p SERVICE_NAME: %1 SERVICE_SID_TYPE: UNRESTRICTED ` SERVICE_NAME: %1 SERVICE_SID_TYPE: NONE l SERVICE_NAME: %1 PRIVILEGES : %2 D : %1 \DESCRIPTION : Interroge le paramètre des privilèges nécessaires pour un service. Les paramètres de privilèges prennent effet lorsque le processus du service démarre en raison du démarrage du premier service du processus. À ce moment, le Gestionnaire de contrôle des services (SCM) calcule l union de tous les privilèges nécessaires pour tous les services qui seront hébergés dans le même processus, puis crée le processus avec ces privilèges. Si ce paramètre est absent, il est supposé que le service nécessite tous les privilèges autorisés par le sous-système de sécurité pour un processus exécuté dans le compte configuré du service. UTILISATION : sc <serveur> qprivs [nom service] <TailleTampon> €DESCRIPTION : Modifie le paramètre des privilèges nécessaires pour un service. Les paramètres de privilèges prennent effet lorsque le processus du service démarre en raison du démarrage du premier service du processus. À ce moment, le Gestionnaire de contrôle des services (SCM) calcule l union de tous les privilèges nécessaires pour tous les services qui seront hébergés dans le même processus, puis crée le processus avec ces privilèges. Si ce paramètre est absent, il est supposé que le service nécessite tous les privilèges autorisés par le sous-système de sécurité pour le processus exécuté dans le compte configuré du service. UTILISATION : sc <serveur> privs [nom service] [privilèges] OPTIONS : privilèges = <privilèges (séparés par / (barre oblique))> [p. ex. SeBackupPrivilege/SeRestorePrivilege] l SERVICE_NAME: %1 SERVICE_SID_TYPE: RESTRICTED 8 SDDL correct Valeur correcte ------------ --------------- GA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SERVICE_START WP - SERVICE_STOP CC - SERVICE_QUERY_CONFIG DC - SERVICE_CHANGE_CONFIG LC - SERVICE_QUERY_STATUS SW - SERVICE_ENUMERATE_DEPENDENTS LO - SERVICE_INTERROGATE DT - SERVICE_PAUSE_CONTINUE CR - SERVICE_USER_DEFINED_CONTROL ´ SDDL correct Valeur correcte ------------ --------------- GA - GENERIC_ALL KA - GENERIC_ALL GR - GENERIC_READ GW - GENERIC_WRITE GX - GENERIC_EXECUTE RC - READ_CONTROL SD - DELETE WD - WRITE_DAC WO - WRITE_OWNER RP - SC_MANAGER_QUERY_LOCK_STATUS WP - SC_MANAGER_MODIFY_BOOT_CONFIG CC - SC_MANAGER_CONNECT DC - SC_MANAGER_CREATE_SERVICE LC - SC_MANAGER_ENUMERATE_SERVICE SW - SC_MANAGER_LOCK  SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ( SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 ” SERVICE_NAME: %1 %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 ° SERVICE_NAME: %1 DISPLAY_NAME: %2 TYPE : %3 %4 %5 STATE : %6 %7 WIN32_EXIT_CODE : %11 (0x%12) SERVICE_EXIT_CODE : %13 (0x%14) CHECKPOINT : 0x%15 WAIT_HINT : 0x%16 PID : %17 FLAGS : %18 t AVERTISSEMENT : le service %1 est configuré comme étant interactif et sa prise en charge est en cours de retrait. Il est possible que le service ne fonctionne pas correctement. d NOM : %1 SID DE SERVICE : %2 ÉTAT : actif �DESCRIPTION : Affiche la chaîne du SID de service correspondant à un nom arbitraire. Ce nom peut être celui d un service existant ou inexistant. UTILISATION : sc showsid [nom] `Échec de [SC] %1 en raison de l erreur %2. ä:DESCRIPTION : Modifie les paramètres de déclenchement d un service. UTILISATION : sc <serveur> triggerinfo [nom_service] <option1> <option2>... OPTIONS : start/device/UUID/HwId1/... <Démarrer le service à l arrivée de la chaîne de l UUID de la classe d interface de périphérique spécifiée avec une ou plusieurs chaînes d ID de matériel et/ou des chaînes d ID compatibles> start/custom/UUID/data0/.. <Démarrer le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé spécifié avec un ou plusieurs éléments de données binaires dans un format de chaîne hexadécimal tel que ABCDABCD pour définir des données sur 4 octets> stop/custom/UUID/data0/... <Arrêter le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé spécifié avec un ou plusieurs éléments de données binaires dans un format de chaîne hexadécimal tel que ABCDABCD pour définir des données sur 4 octets> start/strcustom/UUID/data0/.. <Démarrer le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un ou plusieurs éléments de données de chaîne facultatifs> stop/strcustom/UUID/data0/.. <Arrêter le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un ou plusieurs éléments de données de chaîne facultatifs> start/lvlcustom/UUID/data0/.. <Démarrer le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé de niveau supérieur ou égal aux éléments de données au format de nombre hexadécimal tel que 0x01> stop/lvlcustom/UUID/data0/.. <Arrêter le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé de niveau supérieur ou égal aux éléments de données au format de nombre hexadécimal tel que 0x01> start/kwanycustom/UUID/data0/.. <Démarrer le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un mot clé correspondant à n importe quel bit des éléments de données au format de nombre hexadécimal tel que 0x0A03> stop/kwanycustom/UUID/data0/.. <Arrêter le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un mot clé correspondant à n importe quel bit des éléments de données au format de nombre hexadécimal tel que 0x0A03> start/kwallcustom/UUID/data0/.. <Démarrer le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un mot clé correspondant à n importe quel bit des éléments de données au format de nombre hexadécimal tel que 0x0A03> stop/kwallcustom/UUID/data0/.. <Arrêter le service à l arrivée d un événement de la chaîne de l UUID du fournisseur ETW personnalisé avec un mot clé correspondant à n importe quel bit des éléments de données au format de nombre hexadécimal tel que 0x0A03> start/networkon <Démarrer le service sur la première adresse IP> stop/networkoff <Arrêter le service sur zéro adresse IP> start/domainjoin <Démarrer le service en rejoignant le domaine> stop/domainleave <Arrêter le service en quittant le domaine> start/portopen/parameter <Démarrer le service à l ouverture d un port réseau. Le paramètre est au format délimité par des points-virgules. numéro_port;nom_protocole;chemin_image; nom_service> stop/portclose/parameter <Arrêter le service à la fermeture d un port réseau. Le paramètre est au format délimité par des points-virgules. numéro_port;nom_protocole;chemin_image; nom_service> start/machinepolicy <Démarrer le service lorsque la stratégie de groupe d ordinateur est modifiée ou est présente au démarrage> start/userpolicy <Démarrer le service lorsque la stratégie de groupe utilisateur est modifiée ou est présente au démarrage> start/rpcinterface/UUID <Démarrer le service lorsqu une demande arrive au mappeur de point de terminaison RPC pour l interface donnée> start/namedpipe/pipename <Démarrer le service lorsqu une demande arrive pour le canal nommé spécifié. Ne pas inclure la partie « \\.\pipe\ » du nom du canal> delete <Supprimer les paramètres de déclenchement existants> 0 NOM_SERVICE : %1 œ ARRIVÉE INTERFACE PÉRIPHÉRIQUE : %1 [GUID CLASSE INTERFACE] œ PERSONNALISÉ : %1 [UUID FOURNISSEUR ETW]   DISPONIBILITÉ ADRESSE IP : %1 [PAS D ADRESSE IP DISPONIBLE] ¨ PÉRIPHÉRIQUE INTERFACE UTILISATEUR : %1 [GUID CLASSE INTERFACE] `DESCRIPTION : Récupère les informations relatives aux déclencheurs pour un service. SYNTAXE : sc <serveur> qtriggerinfo [nom du service] <TailleTampon> h DONNÉES : %1 ¬ Le service %1 n est inscrit pour aucun déclencheur de démarrage ou d arrêt. D DÉMARRER LE SERVICE < ARRÊTÉ LE SERVICE ¤ DISPONIBILITÉ ADRESSE IP : %1 [PREMIÈRE ADRESSE IP DISPONIBLE] | ÉTAT DOMAINE JOINT : %1 [DOMAINE JOINT] Œ ÉTAT DOMAINE JOINT : %1 [PAS UN DOMAINE JOINT] lDESCRIPTION : Change le nSud NUMA favori pour un service Win32. Ce paramètre est valide seulement pour les services de son propre processus. Pour supprimer un paramètre existant, définissez le numéro du nSud à la valeur -1. Si un numéro de nSud favori non valide est spécifié, la demande de modification échoue. SYNTAXE : sc <serveur> preferrednode [nom_service] [numéro_nSud] |DESCRIPTION : Interroge le nSud NUMA favori pour un service Win32. Ce paramètre est valide seulement pour les services de son propre processus. Si le service n a pas de paramètre de nSud favori, la requête échoue. SYNTAXE : sc <serveur> qpreferrednode [nom_service] 0 NRUD FAVORI : %1 ä [REMARQUE : étant donné que le type de démarrage de service est désactivé, les déclencheurs sont inactifs.] � ÉVÉNEMENT DE PORT DE PARE-FEU : %1 [PORT OUVERT] � ÉVÉNEMENT DE PORT DE PARE-FEU : %1 [PORT FERMÉ]   STRATÉGIE DE GROUPE : %1 [STRATÉGIE ORDINATEUR PRÉSENTE] ¤ STRATÉGIE DE GROUPE : %1 [STRATÉGIE UTILISATEUR PRÉSENTE] h NOM : %1 SID DE SERVICE : %2 ÉTAT : inactif   ÉVÉNEMENT RÉSEAU : %1 [ÉVÉNEMENT D INTERFACE RPC] œ ÉVÉNEMENT RÉSEAU : %1 [ÉVÉNEMENT DE CANAL NOMMÉ] ˜ ÉVÉNEMENT DE CHANGEMENT DE PORT SYSTÈME PERSONNALISÉ : %1 pCette erreur peut se produire si un autre service utilise déjà un déclencheur Canal nommé ou RPC pour le même point de terminaison ou la même interface que le service spécifié. ¨DESCRIPTION : Entraîne une modification si le compte dans lequel le service s exécute utilise un mot de passe géré. Si la valeur de ce paramètre est « true », le Gestionnaire de contrôle des services demande le mot de passe du compte à partir de NetLogon au démarrage du service. Si la valeur de ce paramètre est « false », le Gestionnaire de contrôle des services utilise le mot de passe du compte configuré. SYNTAXE : sc <serveur> managedaccount [nom de service] [type] OPTIONS : type = <true|false> < GÉRÉ PAR LE COMPTE : %1 ˆDESCRIPTION : Interroge si le compte configuré pour ce service dispose d un mot de passe de compte géré. SYNTAXE : sc <serveur> qmanagedaccount [nom de service] | ERREUR : valeur de données de déclencheur non valide ¸DESCRIPTION : Demande si le service doit démarrer dans un processus protégé. Notez que ce paramètre ne peut pas être modifié. SYNTAXE : sc <serveur> qprotection [nom_service] `NIVEAU DE PROTECTION DU SERVICE %1 : AUCUN. dNIVEAU DE PROTECTION DU SERVICE %1 : WINDOWS. pNIVEAU DE PROTECTION DU SERVICE %1 : WINDOWS CLAIR. œNIVEAU DE PROTECTION DU SERVICE %1 : ANTI-PROGRAMME MALVEILLANT, MINIMAL. xNIVEAU DE PROTECTION DU SERVICE %1 : VALEUR NON VALIDE. DESCRIPTION : Demande une instance de service utilisateur pour l utilisateur actuel de la même session créée à partir du modèle de service utilisateur spécifié. UTILISATION : sc quserservice <nom du modèle de service> ŒMODÈLE DE SERVICE UTILISATEUR %1, INSTANCE DE SERVICE LOCALE %2. ð4VS_VERSION_INFO½ïþ |O |O?PStringFileInfo,040C04B0LCompanyNameMicrosoft Corporation¨@FileDescriptionOutil de configuration du Gestionnaire de contrôle des servicesn'FileVersion10.0.20348.5139 (WinBuild.160101.0800).InternalNamesc.exe‚/LegalCopyright© Microsoft Corporation. Tous droits réservés.> OriginalFilenamesc.exe.muiv+ProductNameSystème d exploitation Microsoft® Windows®DProductVersion10.0.20348.5139DVarFileInfo$Translation °PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADD