MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! Ü c@ \Ù8.rdata°@@.rsrcà Ú@@QÔPº T88QÔPº$ŒŒ8.rdata8x.rdata$zzzdbg ð.rsrc$01𠸼.rsrc$02 Ýó–@7‚ï,Xû‘†D·¥g�8î¦1̇¤QÔPºè€(€ @€X€p€ˆ€ € ¸ È Øð °ä !ÐÓäpõìäMUIÍþÍþ°ÿ€§ÚDQ14àÆ¦òÌÌ"òȤ-'™6¦´4½§w·ˆ˜  MUI fr-FR98Mémoire insuffisante.%0 tÉchec de l ouverture du fichier de sortie : %1!s!.%0 €Impossible d ouvrir le fichier de configuration : %1!s!.%0 XFichier de configuration non valide.%0 pÉchec de la lecture du fichier de configuration.%0 HImpossible d initialiser COM.%0 ¤Échec de la lecture de l ID d abonnement dans le fichier de configuration.%0 XÉchec de l ouverture de l abonnement.%0 dÉchec de l enregistrement de l abonnement.%0 pL abonnement est enregistré correctement, mais il ne peut pas être activé pour l instant. Utilisez la commande retry-subscription pour réactiver l abonnement. Si ce dernier est en cours d exécution, vous pouvez aussi utiliser la commande get-subscriptionruntimestatus pour obtenir un état d erreur étendu. `Échec de la suppression de l abonnement.%0 |Échec de l ouverture de l énumération de l abonnement.%0 \Échec de l énumération des abonnements.%0 `Impossible d obtenir la propriété %1!s!.%0 `Impossible de définir la propriété %1!s!.%0 ˜Échec d une nouvelle tentative sur la source de l événement : %1!s!.%0 XImpossible de réactiver l abonnement.%0 DFormat non pris en charge.%0 HMode de remise non valide %d.%0 PFormat du contenu non valide %d.%0 xValeur de la propriété non valide « %1!s! » (%2!s!).%0 hLa commande %1!s! n est pas prise en charge.%0 ŒOption %1!s! non valide. Le nom de l option n est pas spécifié.%0 ŒOption %1!s! non valide. L option est spécifiée plusieurs fois.%0 |Option non valide %1!s!. L option n est pas un entier.%0 ”Option %1!s! non valide. La valeur de l option n est pas spécifiée.%0 �Option %1!s! non valide. L option n est pas une valeur booléenne.%0 ˆOption %1!s! non valide. L option n est pas prise en charge.%0 PTrop d arguments sont spécifiés.%0 |Le ou les arguments nécessaires ne sont pas spécifiés.%0 ,Erreur interne.%0 TImpossible de lire le mot de passe.%0 \EventSourceAddress n est pas spécifié.%0 PLa commande n est pas spécifiée.%0 ”Impossible de trouver une source d événements pour cet abonnement.%0 ìLe nSud racine du fichier de configuration n est pas Subscription ou n est pas dans l espace de noms approprié.%0 ŒAvertissement : la source de l événement %1!s! est désactivée.%0 LL abonnement %1!s! existe déjà.%0 œImpossible d ajouter la source d événements %1!s! car elle existe déjà.%0 „ Utilitaire de collecte des événements Windows Permet de créer et de gérer les abonnements aux événements transférés depuis des sources d événements distantes prenant en charge le protocole WS-Management. Utilisation : Vous pouvez utiliser la version courte (es, /f) ou longue (enum-subscription, /format) de la commande et des noms d option. Les commandes, les options et les valeurs des options ne respectent pas la casse. (MAJUSCULES = VARIABLES) wecutil COMMAND [ARGUMENT [ARGUMENT] ...] [/OPTION:VALEUR [/OPTION:VALEUR] ...] Commandes : es (enum-subscription) Énumérer les abonnements existants. gs (get-subscription) Obtenir la configuration d un abonnement. gr (get-subscriptionruntimestatus) Obtenir l état d exécution d un abonnement. ss (set-subscription) Définir la configuration d un abonnement. cs (create-subscription) Créer un abonnement. ds (delete-subscription) Supprimer un abonnement. rs (retry-subscription) Réessayer d activer un abonnement. qc (quick-config) Configurer le service Collecteur d événements Windows. Options communes : /h|? (help) Obtenir une aide générale sur la commande wecutil. wecutil { -help | -h | -? } Pour les arguments et les options, consultez l aide des commandes spécifiques : wecutil COMMAND -? ´,Créer un abonnement distant. Utilisation : wecutil { cs | create-subscription } FICHIER_CONFIGURATION [/OPTION:VALEUR [/OPTION:VALEUR] ...] FICHIER_CONFIGURATION Chaîne qui spécifie le chemin d accès au fichier XML contenant la configuration de l abonnement. Le chemin d accès peut être absolu ou relatif au répertoire actuel. Options : Vous pouvez utiliser la version courte (/cun) ou longue (/CommonUserName) des noms d option. Les options et leurs valeurs ne respectent pas la casse. /cun:NOM_UTILISATEUR (CommonUserName) Définit les informations d identification partagées de l utilisateur à utiliser pour les sources d événement qui ne disposent pas de leurs propres informations d identification utilisateur. Cette option s applique aux abonnements initiés par le collecteur uniquement. Remarque : si cette option est spécifiée, les paramètres UserName/UserPassword pour les sources d événement individuelles du fichier de configuration sont ignorés. Si vous souhaitez utiliser d autres informations d identification pour une source d événement spécifique, utilisez la commande ss (set-subscription) pour les définir. /cup:MOT_PASSE (CommonUserPassword) Définit le mot de passe de l utilisateur pour les informations d identification partagées de l utilisateur. Lorsque MOT_PASSE est défini à * (astérisque), le mot de passe est lu à partir de la console. Cette option est valide uniquement lorsque l option /cun (CommonUserName) est spécifiée. Exemple : Créer un abonnement initié par le collecteur pour transmettre des événements à partir du jounal des événements des applications d un ordinateur distant mySource.myDomain.com au journal ForwardedEvents. wecutil cs ci_subscription.xml Contenu du fichier ci_subscription.xml: <Subscription xmlns= "http://schemas.microsoft.com/2006/03/windows/events/subscription"> <SubscriptionId>SampleCISubscription</SubscriptionId> <SubscriptionType>CollectorInitiated</SubscriptionType> <Description>Collector Initiated Subscription Sample</Description> <Enabled>true</Enabled> <Uri>http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog</Uri> <!-- Use Normal (default), Custom, MinLatency, MinBandwidth --> <ConfigurationMode>Custom</ConfigurationMode> <DeliveryMode="Push"> <Batching> <MaxItems>20</MaxItems> <MaxLatencyTime>60000</MaxLatencyTime> </Batching> <PushSettings> <HostName>thisMachine.myDomain.com</HostName> <Heartbeat Interval="60000"/> </PushSettings> </Delivery> <Expires>2010-01-01T00:00:00.000Z</Expires> <Query> <![CDATA[ <QueryList> <Query Path="Application"> <Select>*</Select> </Query> </QueryList> ]]> </Query> <ReadExistingEvents>false</ReadExistingEvents> <TransportName>http</TransportName> <ContentFormat>RenderedText</ContentFormat> <Locale Language="en-US"/> <LogFile>ForwardedEvents</LogFile> <CredentialsType>Default</CredentialsType> <EventSources> <EventSource Enabled="true"> <Address>mySource.myDomain.com</Address> <UserName>myUserName</UserName> </EventSource> </EventSources> </Subscription> Exemple : Créer un abonnement initié par la source afin de transférer les événements à partir du journal des événements des applications d un ordinateur distant mySource.myDomain.com au journal ForwardedEvents. wecutil cs si_subscription.xml Contenu du fichier si_subscription.xml: <Subscription xmlns= "http://schemas.microsoft.com/2006/03/windows/events/subscription"> <SubscriptionId>SampleSISubscription</SubscriptionId> <SubscriptionType>SourceInitiated</SubscriptionType> <Description>Source Initiated Subscription Sample</Description> <Enabled>true</Enabled> <Uri>http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog</Uri> <!-- Use Normal (default), Custom, MinLatency, MinBandwidth --> <ConfigurationMode>Custom</ConfigurationMode> <Delivery Mode="Push"> <Batching> <MaxItems>1</MaxItems> <MaxLatencyTime>1000</MaxLatencyTime> </Batching> <PushSettings> <Heartbeat Interval="60000"/> </PushSettings> </Delivery> <Expires>2018-01-01T00:00:00.000Z</Expires> <Query> <![CDATA[ <QueryList> <Query Path="Application"> <Select>Event[System/EventID='999']</Select> </Query> </QueryList> ]]> </Query> <ReadExistingEvents>true</ReadExistingEvents> <TransportName>http</TransportName> <ContentFormat>RenderedText</ContentFormat> <Locale Language="en-US"/> <LogFile>ForwardedEvents</LogFile> <AllowedSourceNonDomainComputers></AllowedSourceNonDomainComputers> <AllowedSourceDomainComputers>O:NSG:NSD:(A;;GA;;;DC)(A;;GA;;;NS) </AllowedSourceDomainComputers> </Subscription> Remarque : lorsque vous créez un abonnement initié par la source, si AllowedSourceDomainComputers, AllowedSourceNonDomainComputers/AllowedIssuerCAList, AllowedSubjectList et DeniedSubjectList sont vides, une valeur par défaut sera spécifiée pour AllowedSourceDomainComputers - O:NSG:NSD:(A;;GA;;;DC)(A;;GA;;;NS). Cette valeur par défaut SDDL permet aux membres du groupe Ordinateurs du domaine, ainsi qu au groupe Service réseau (pour le redirecteur local), de déclencher des événements pour cet abonnement.  Énumérer les noms de tous les abonnements aux événements distants existants. Utilisation : wecutil { es | enum-subscription } Exemple : Énumérer les abonnements aux événements. wecutil es ìAffiche des informations sur la configuration d un abonnement distant. Utilisation : wecutil { gr | get-subscriptionruntimestatus } ID_ABONNEMENT [/OPTION:VALEUR [/OPTION:VALEUR] ...] ID_ABONNEMENT Chaîne qui identifie de façon univoque un abonnement, spécifiée par la balise <SubscriptionId> du fichier de configuration XML utilisé pour créer l abonnement Options : Vous pouvez utiliser la version courte (/f) ou longue (/format) des noms d option. Les options et leurs valeurs ne respectent pas la casse. /f:VALEUR (format) VALEUR peut être « XML » ou « Terse ». Si VALEUR est « XML », la sortie est au format XML. Si VALEUR est « Terse » (par défaut), les valeurs sont imprimées par paires nom-valeur. /u:VALEUR (unicode) Affiche la sortie au format Unicode (UTF-16). VALEUR peut être « true » ou « false ». Si VALEUR est « true », la sortie est au format Unicode. Exemple : Informations de configuration de la sortie sur un abonnement nommé sub1. wecutil gs sub1 Sortie de l exemple : SubscriptionId: sub1 SubscriptionType: CollectorInitiated Description: Push Collector Initiated Subscription Enabled: true Uri : http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog ConfigurationMode: Custom DeliveryMode: Push DeliveryMaxItems: 1 DeliveryMaxLatencyTime: 1000 HostName: thisMachine.myDomain.com HeartbeatInterval: 60000 Expires: 2010-01-01T00:00:00.000Z Query: <QueryList> <Query Path="Application"> <Select>*</Select> </Query> </QueryList> ReadExistingEvents: true TransportName: http ContentFormat: RenderedText Locale: en-US LogFile: ForwardedEvents CredentialsType: Default CommonUserName: Administrator CommonUserPassword: * EventSource[0]: Address: mySource.myDomain.com Enabled: true UserName: myUserName UserPassword: * EventSource[1]: Address: mySource1.myDomain.com Enabled: true UserName: myUserName UserPassword: * Affiche l état d exécution d un abonnement. Utilisation : wecutil { gr | get-subscriptionruntimestatus } ID_ABONNEMENT [SOURCE_ÉVÉNEMENTS [SOURCE_ÉVÉNEMENTS] ...] ID_ABONNEMENT Chaîne qui identifie un abonnement de façon univoque, spécifiée par la balise <SubscriptionId> du fichier de configuration XML utilisé pour créer l abonnement SOURCE_ÉVÉNEMENTS Chaîne qui identifie une machine utilisée en tant que source d événements, à l aide d un nom de domaine complet, d un nom NetBIOS ou d une adresse IP. Exemple : Afficher l état d exécution d un abonnement nommé sub1. wecutil gr sub1 Subscription: sub1 RunTimeStatus: Active LastError: 0 ErrorMessage: ErrorTime: 2007-01-01T12:00:00.000 NextRetryTime: LastHeartbeatTime: EventSources: MASOURCE$ RunTimeStatus: Active LastError: 0 ErrorMessage: ErrorTime: NextRetryTime: LastHeartbeatTime: 2007-01-01T12:15:00.000 `Supprime un abonnement spécifique et annule l abonnement à toutes les sources d événements qui remettent des événements au journal des événements pour l abonnement. Tous les événements déjà reçus et enregistrés ne sont pas supprimés. Utilisation : wecutil { ds | delete-subscription } ID_ABONNEMENT ID_ABONNEMENT Chaîne qui identifie un abonnement de façon univoque, spécifiée par la balise <SubscriptionId> du fichier de configuration XML utilisé pour créer l abonnement Exemple : Supprimer un abonnement nommé sub1. wecutil ds sub1 LRéessaye un abonnement inactif en tentant de réactiver toutes les sources ou des sources d événements spécifiées en établissant une connexion et en envoyant une demande d abonnement distant. Les sources désactivées ne sont pas réessayées. Utilisation : wecutil { rs | retry-subscription } ID_ABONNEMENT [SOURCE_ÉVÉNEMENTS [SOURCE_ÉVÉNEMENTS] ...] ID_ABONNEMENT Chaîne qui identifie un abonnement de façon univoque, spécifiée par la balise <SubscriptionId> du fichier de configuration XML utilisé pour créer l abonnement SOURCE_ÉVÉNEMENTS Chaîne qui identifie une machine utilisée en tant que source d événements, à l aide d un nom de domaine complet, d un nom NetBIOS ou d une adresse IP. Exemple : Réessayer toutes les sources d un abonnement nommé sub1. wecutil rs sub1 è*Définit la configuration de l abonnement en modifiant les paramètres d abonnement à partir de la ligne de commande ou à l aide d un fichier de configuration. Utilisation : wecutil { ss | set-subscription } ID_ABONNEMENT [/OPTION:VALEUR [/OPTION:VALEUR] ...] wecutil { ss | set-subscription } /c:FICHIER_CONFIG [/cus:NOM_UTILISATEUR [/cup:MOT_DE_PASSE] ...] ID_ABONNEMENT Chaîne qui identifie un abonnement de façon univoque, spécifiée par la balise <SubscriptionId> du fichier de configuration XML utilisé pour créer l abonnement Options : Vous pouvez utiliser la version courte (/q) ou longue (/Query) des noms d option. Les options et leurs valeurs ne respectent pas la casse. OPTIONS COMMUNES (tous types d abonnement) : /c:FICHIER_CONFIG (Config) Chaîne qui spécifie le chemin d accès au fichier XML qui contient la configuration de l abonnement. Le chemin d accès peut être absolu ou relatif au répertoire actuel. Cette option ne peut être utilisée qu avec les options facultatives /cus (CommonUserName) et /cup (CommonUserPassword) et est mutuellement exclusive avec toutes les autres options. /e[:VALEUR] (enabled) Active ou désactive un abonnement. VALEUR peut être « true » ou « false ». La valeur par défaut de cette option est « true ». /d:DESCRIPTION (Description) Chaîne qui décrit l abonnement. /ex:DATE_HEURE (Expires) Chaîne qui spécifie l heure d expiration de l abonnement. La valeur DATE_HEURE est spécifiée au format XML standard ou au format de date-heure ISO8601 : aaaa-MM-jjThh:mm:ss[.sss][Z], où T est le séparateur d heure et Z indique l heure UTC. /uri:URI Chaîne qui identifie le type des événements consommés par l abonnement. L adresse de l ordinateur source des événements et l URI identifient de façon univoque la source des événements. /cm:MODE_CONFIGURATION (ConfigurationMode) Chaîne qui spécifie le mode de configuration. MODE_CONFIGURATION peut être l une des chaînes suivantes : Normal, Custom, MinLatency ou MinBandwidth. Les modes Normal, MinLatency et MinBandwidth définissent le mode de remise, le nombre maximal d éléments remis, l intervalle d interrogation et la durée maximale de latence pour la remise. L option /dm (DeliveryMode), /dmi (DeliveryMaxItems), /hi (HeartbeatInterval) ou /dmlt (DeliveryMaxLatencyTime) peut uniquement être spécifiée si le mode de configuration est défini à Custom. /q:REQUÊTE (Query) Chaîne qui spécifie cette chaîne de requête pour l abonnement. Le format de cette chaîne peut être différent pour des valeurs d URI différentes et s applique à toutes les sources de l abonnement. /dia:DIALECTE (Dialect) Chaîne qui spécifie le dialecte utilisé par la chaîne de requête. /cf:FORMAT (ContentFormat) Chaîne qui spécifie le format des événements retournés. FORMAT peut être « Events » ou « RenderedText ». Lorsque la valeur est « RenderedText », les événements sont retournés avec les chaînes localisées (telles que la description des événements) attachées. La valeur par défaut de FORMAT est « RenderedText ». /l:PARAMÈTRES_RÉGIONAUX (Locale) Chaîne qui identifie les paramètres régionaux de remise des chaînes localisées au format RenderedText. PARAMÈTRES_RÉGIONAUX est un identificateur de langue/pays, par exemple, « en-US ». Cette option est valide uniquement si l option /cf (ContentFormat) est définie à « RenderedText ». /ree[:VALEUR] (ReadExistingEvents) Spécifie les événements qui doivent être remis pour l abonnement. VALEUR peut être « true » ou « false ». Si VALEUR est « true », tous les événements existants sont lus à partir des sources d événements de l abonnement. Si VALEUR est « false », seuls les événements qui se produiront ultérieurement sont remis. La valeur par défaut est « true » pour une option /ree sans valeur. Si aucune option /ree n est spécifiée, la valeur par défaut est « false ». /lf:NOM_FICHIER (LogFile) Chaîne qui spécifie le journal des événements local utilisé pour enregistrer les événements reçus à partir des sources d événements. /pn:ÉDITEUR (PublisherName) Chaîne qui spécifie le nom de l éditeur. Il doit s agir d un éditeur qui détient ou importe le journal spécifié par l option /lf (LogFile). /dm:MODE (DeliveryMode) Chaîne qui spécifie le mode de remise. MODE peut être « pull » ou « push » pour les abonnements initiés par le collecteur et uniquement « push » pour les abonnements initiés par la source. Cette option est valide uniquement si l option /cm (ConfigurationMode) a la valeur Custom. /dmi:NOMBRE (DeliveryMaxItems) Nombre qui indique le nombre maximal d éléments pour la remise par lots. Cette option est valide uniquement si l option /cm (ConfigurationMode) a la valeur Custom. /dmlt:MS (DeliveryMaxLatencyTime) Nombre qui spécifie la latence maximale pour la remise d un lot d événements. MS correspond au nombre de millisecondes. Cette option est valide uniquement si l option /cm (ConfigurationMode) a la valeur Custom. /hi:MS (HeartbeatInterval) Nombre qui spécifie l intervalle d interrogation pour les abonnements par transmission de type push ou pull. MS correspond au nombre de millisecondes. Cette option est valide uniquement si l option /cm (ConfigurationMode) a la valeur Custom. /tn:NOM_TRANSPORT (TransportName) Chaîne qui spécifie le nom du transport utilisé pour la connexion à la source d événement distante. Peut être http ou https. ð,/esa:SOURCE_ÉVÉNEMENTS (EventSourceAddress) Spécifie l adresse d une source d événements. La chaîne SOURCE_ÉVÉNEMENTS identifie un ordinateur faisant office de source d événements en utilisant un nom de domaine complet, un nom NetBIOS ou une adresse IP. Cette option doit être utilisée avec l option /ese (EventSourceEnabled), /aes (AddEventSource), /res (RemoveEventSource) ou /un (UserName) et /up (UserPassword). /ese[:VALEUR] (EventSourceEnabled) Active ou désactive une source d événements. VALEUR peut être « true » ou « false ». Cette option est autorisée uniquement si l option /esa (EventSourceAddress) est spécifiée. La valeur par défaut de cette option est « true ». OPTIONS SPÉCIFIQUES AUX ABONNEMENTS INITIÉS PAR LE COLLECTEUR : /aes (AddEventSource) Ajoute la source d événements spécifiée par l option /esa (EventSourceAddress), si elle ne fait pas déjà partie de l abonnement. Si l adresse spécifiée par l option /esa (EventSourceAddress) figure déjà dans l abonnement, une erreur est générée. Cette option est autorisée uniquement si l option /esa (EventSourceAddress) est spécifiée. /res (RemoveEventSource) Supprime la source d événements spécifiée par l option /esa (EventSourceAddress), si elle fait déjà partie de l abonnement. Si l adresse spécifiée par l option /esa (EventSourceAddress) ne fait pas partie de l abonnement, une erreur est générée. Cette option est autorisée uniquement si l option /esa (EventSourceAddress) est spécifiée. /un:NOM_UTILISATEUR (UserName) Définit les informations d identification de l utilisateur à utiliser avec la source spécifiée par l option /esa (EventSourceAddress). Cette option est autorisée uniquement si l option /esa (EventSourceAddress) est spécifiée. /up:MOT_DE_PASSE (UserPassword) Définit le mot de passe de l utilisateur pour les informations d identification de l utilisateur de la source spécifiée par l option /esa (EventSourceAddress). Cette option est autorisée uniquement si l option /un (UserName) est spécifiée. /tp:PORT_TRANSPORT (TransportPort) Numéro de port utilisé par le transport lors de la connexion à une source d événements distante. S il n est pas spécifié, la valeur par défaut du port est celle utilisée pour le transport : 80 pour http, 443 pour https /hn:NOM (HostName) Chaîne qui spécifie le nom DNS complet de l ordinateur local. Ce nom est utilisé par la source d événements à distance pour effectuer une transmission de type push des événements. Réservée aux abonnements par transmission de type push. Utilisée dans des scénarios impliquant des serveurs multi-résidents qui peuvent avoir plusieurs noms DNS complets. /ct:TYPE (CredentialsType) Chaîne qui spécifie le type d informations d identification à utiliser pour l accès à la source distante. TYPE peut prendre l une des valeurs suivantes : « default », « negotiate », « digest », « basic » ou « localmachine ». La valeur par défaut est « default ». /cun:NOM_UTILISATEUR (CommonUserName) Définit les informations d identification utilisateur partagées à utiliser pour les sources d événements qui n ont pas leurs propres informations d identification. Remarque : si cette option est spécifiée avec l option /c (Config), les paramètres UserName/UserPassword pour les sources d événements individuelles provenant du fichier de configuration sont ignorés. Si vous souhaitez utiliser d autres informations d identification pour une source d événement spécifique, vous pouvez remplacer cette valeur en spécifiant le commutateur /un (UserName) et /up (UserPassword) pour une source d événements spécifique sur la ligne de commande d une autre commande ss (set-subscription). /cup:MOT_DE_PASSE (CommonUserPassword) Définit le mot de passe de l utilisateur pour les informations d identification de l utilisateur partagées. Lorsque MOT_DE_PASSE a la valeur * (astérisque), le mot de passe est lu depuis la console. Cette option est valide uniquement lorsque l option /cun (CommonUserName) est spécifiée. OPTIONS SPÉCIFIQUES AUX ABONNEMENTS INITIÉS PAR LA SOURCE : /ica:EMPREINTES_NUMÉRIQUES (AllowedIssuerCA) Définit la liste des empreintes numériques de certificat de l émetteur, séparée par des virgules. /as:SUJETS (AllowedSubjects) Liste de chaînes séparée par des virgules qui spécifie les noms DNS des ordinateurs qui n appartiennent pas au domaines autorisés à initialiser des abonnements. Les noms peuvent être spécifiés à l aide de caractères génériques, tels que « *.mondomaine.com ». Par défaut, cette liste est vide. /ds:SUJETS (DeniedSubjects) Liste de chaînes séparée par des virgules qui spécifie les noms DNS des ordinateurs qui n appartiennent pas au domaine non autorisés à initialiser des abonnements. Les noms peuvent être spécifiés à l aide de caractères génériques, tels que « *.mondomaine.com ». Par défaut, la liste est vide. /adc:SDDL (AllowedSourceDomainComputers) Chaîne qui spécifie quels sont les ordinateurs du domaine autorisés ou non à initialiser des abonnements, au format SDDL. Par défaut, tous les ordinateurs du domaine sont autorisés à initialiser des abonnements. EXEMPLES : Mettre à jour la configuration de l abonnement nommé sub1 à partir d un nouveau fichier XML, WsSelRg2.xml. wecutil ss sub1 /c:%Windir%\system32\WsSelRg2.xml Mettre à jour la configuration de l abonnement nommé sub2 avec plusieurs paramètres : wecutil ss sub2 /esa:myComputer /ese /un:uname /up:* /cm:Normal Mettre à jour les listes de sujets autorisés et refusés pour un abonnement initié par la source : wecutil ss sub3 /as:"*.private.mydomain.com" /ds:"*.public.mydomain.net,*.mondomaine.tv" Configure le service Collecteur d événements Windows de façon à ce que l abonnement puisse être créé et maintenu à travers les redémarrages. Ceci comprend les étapes suivantes : 1. Activer le canal ForwardedEvents s il est désactivé. 2. Définir un démarrage retardé pour le service Collecteur d événements Windows (Vista et version ultérieure uniquement). 3. Démarrer le service Collecteur d événements Windows s il n est pas en cours d exécution. Utilisation : wecutil { qc | quick-config } [/OPTION:VALEUR] Options : Vous pouvez utiliser la version courte (/q) ou longue (/quiet) des noms d option. Les options et leurs valeurs ne respectent pas la casse. /q[:VALEUR] (Quiet) VALEUR peut être « true » ou « false ». Si elle est définie à « true », quick-config ne demandera pas de confirmation. La valeur par défaut de cette option est « false ». Exemple : wecutil qc äÉchec de la configuration du service Collecteur d événements Windows. Veuillez recommencer ultérieurement.%0 XEntrez le mot de passe pour %1!s! : %0 ÔAvertissement : le mode de configuration de l abonnement n est pas Custom. Les propriétés de remise ne sont pas personnalisables dans ce mode. Par conséquent, le nSud de remise du fichier de configuration spécifié sera ignoré. ìLe mode de configuration de l abonnement n est pas Custom. Impossible de définir la propriété %1!s! pour ce mode. äLe mode de démarrage du service sera remplacé par Delay-Start. Voulez-vous continuer (%c- oui ou %c- non) ?%0 O%0 N%0 €Le service Collecteur d événements Windows a été configuré. ì4VS_VERSION_INFO½ïþ |O |O?JStringFileInfo&040C04B0LCompanyNameMicrosoft Corporationž;FileDescriptionUtilitaire de ligne de commande du Collecteur d événementsh$FileVersion10.0.20348.1 (WinBuild.160101.0800)8 InternalNameWECUTIL.EXE‚/LegalCopyright© Microsoft Corporation. Tous droits réservés.HOriginalFilenameWECUTIL.EXE.MUIv+ProductNameSystème d exploitation Microsoft® Windows®> ProductVersion10.0.20348.1DVarFileInfo$Translation °PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADD