MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPELà! Þ S‘@ \Û8.rdata°@@.rsrcà Ü@@QÔPº T88QÔPº$ŒŒ8.rdata8x.rdata$zzzdbg ð.rsrc$01𠸼.rsrc$02 Ýó–@7‚ï,Xû‘†D·¥g�8î¦1̇¤QÔPºè€(€ @€X€p€ˆ€ €¸ÈØð °ä !èÕäˆ÷ÔäMUIÍþÍþ°ÿ€§ÚDQ14àÆ¦òÌÌ"òȤ-'™6¦´4½§w·ˆ˜  MUI de-DE9LNicht genügend Arbeitsspeicher.%0 dFehler beim Öffnen der Ausgabedatei: %1!s!.%0 tFehler beim Öffnen der Konfigurationsdatei: %1!s!.%0 LUngültige Konfigurationsdatei.%0 dFehler beim Lesen aus Konfigurationsdatei.%0 TFehler beim Initialisieren von COM.%0 ”Fehler beim Lesen einer Abonnement-ID aus der Konfigurationsdatei.%0 XFehler beim Öffnen eines Abonnements.%0 `Fehler beim Speichern eines Abonnements.%0 „Das Abonnement wurde erfolgreich gespeichert, kann jedoch zu diesem Zeitpunkt nicht aktiviert werden. Verwenden Sie "retry-subscription", um das Abonnement zu wiederholen. Wenn das Abonnement ausgeführt wird, können Sie auch "get-subscriptionruntimestatus" verwenden, um den erweiterten Fehlerstatus zu erhalten. \Fehler beim Löschen eines Abonnements.%0 lFehler beim Öffnen einer Abonnementaufzählung.%0 \Fehler beim Aufzählen von Abonnements.%0 hFehler beim Abrufen der "%1!s!"-Eigenschaft.%0 lFehler beim Festlegen der "%1!s!"-Eigenschaft.%0 xFehler beim Wiederholen einer Ereignisquelle: %1!s!.%0 `Fehler beim Wiederholen des Abonnements.%0 TDas Format wird nicht unterstützt.%0 LUngültiger Zustellungsmodus %d.%0 HUngültiges Inhaltsformat %d.%0 hUngültiger Eigenschaftenwert "%1!s!" (%2!s!).%0 \Befehl "%1!s!" wird nicht unterstützt.%0 ŒUngültige Option "%1!s!". Der Optionsname ist nicht angegeben.%0 ˆUngültige Option "%1!s!". Die Option ist mehrmals angegeben.%0 €Ungültige Option "%1!s!". Die Option ist keine Ganzzahl.%0 ŒUngültige Option "%1!s!". Der Optionswert ist nicht angegeben.%0 ŒUngültige Option "%1!s!". Die Option ist kein boolescher Wert.%0 ˆUngültige Option "%1!s!". Die Option wird nicht unterstützt.%0 \Es wurden zu viele Argumente angegeben.%0 „Mindestens ein erforderliches Argument ist nicht angegeben.%0 0Interner Fehler.%0 PFehler beim Lesen des Kennworts.%0 `"EventSourceAddress" ist nicht angegeben.%0 LDer Befehl ist nicht angegeben.%0 ˆEs wurde keine Ereignisquelle für dieses Abonnement gefunden.%0 èDer Stammknoten der Konfigurationsdatei ist kein Abonnement oder befindet sich nicht im richtigen Namespace.%0 pWarnung: Ereignisquelle "%1!s!" ist deaktiviert.%0 hDas Abonnement "%1!s!" ist bereits vorhanden.%0 ¸Ereignisquelle "%1!s!" kann nicht hinzugefügt werden, wenn sie bereits vorhanden ist.%0 0 Windows-Ereignissammlungs-Hilfsprogramm Ermöglicht Ihnen das Erstellen und Verwalten von Abonnements für Ereignisse, die von Remoteereignisquellen weitergeleitet wurden, die das WS-Verwaltungs- protokoll unterstützen. Syntax: Sie können entweder die kurze (d.h. es, /f) oder lange (d.h. enum-subscription, /format) Version des Befehls und der Options- namen verwenden. Bei Befehlen, Optionen und Optionswerten muss die Groß-/Kleinschreibung nicht beachtet werden. (GROSSSCHREIBUNG = VARIABLE) wecutil BEFEHL [ARGUMENT [ARGUMENT]...] [/OPTION:WERT [/OPTION:WERT]...] Befehle: es (enum-subscription) Listet vorhandene Abonnements auf. gs (get-subscription) Ruft Abonnementkonfiguration ab. gr (get-subscriptionruntimestatus) Ruft Laufzeitstatus des Abonnements ab. ss (set-subscription) Legt Abonnementkonfiguration fest. cs (create-subscription) Erstellt neues Abonnement. ds (delete-subscription) Löscht Abonnement. rs (retry-subscription) Wiederholt Abonnement. qc (quick-config) Konfiguriert Windows-Ereignissammlungs- dienst. Häufige Optionen: /h|? (help) Allgemeine Hilfe zum wecutil-Programm abrufen. wecutil { -help | -h | -? } Hilfe zu Argumenten und Optionen finden Sie in den Syntaxinformationen der einzelnen Befehle: wecutil BEFEHL -? È,Erstellt ein Remoteabonnement. Syntax: wecutil { cs | create-subscription } KONFIGURATIONSDATEI [/OPTION:WERT [/OPTION:WERT] ...] KONFIGURATIONSDATEI Zeichenfolge, die den Pfad zur XML-Datei mit der Abonnementkonfiguration enthält. Der Pfad kann ein absoluter Pfad oder ein relativer Pfad zum aktuellen Verzeichnis sein. Optionen: Sie können entweder die kurze (d. h. /cun) oder die lange (d. h. /CommonUserName) Version der Optionsnamen verwenden. Bei den Optionen und den dazugehörigen Werten wird die Groß-/Kleinschreibung nicht berücksichtigt. /cun:BENUTZERNAME (CommonUserName) Legt die gemeinsam genutzten Benutzeranmeldeinformationen fest, die für Ereignisquellen verwendet werden sollen, die nicht über eigene Benutzeranmeldeinformationen verfügen. Diese Option betrifft nur sammlungsinitiierte Abonnements. Hinweis: Wenn diese Option angegeben ist, werden die Benutzername- bzw. Benutzerkennworteinstellungen für einzelne Ereignisquellen aus der Konfigurationsdatei ignoriert. Wenn Sie andere Anmeldeinformationen für eine bestimmte Ereignisquelle verwenden möchten, verwenden Sie den Befehl "ss" (set-subscription), um sie für die Ereignisquelle festzulegen. /cup:KENNWORT (CommonUserPassword) Legt das Benutzerkennwort für die gemeinsam genutzten Benutzeranmeldeinformationen fest. Wenn KENNWORT auf * (Sternchen) festgelegt ist, wird das Kennwort von der Konsole eingelesen. Diese Option ist nur gültig, wenn die Option "/cun" (CommonUserName) angegeben ist. Beispiel: Sammlungsinitiiertes Abonnement zum Weiterleiten von Ereignissen aus einem Anwendungsereignisprotokoll eines Remotecomputers (mySource.myDomain.com) an das Protokoll für weitergeleitete Ereignisse erstellen. wecutil cs ci_subscription.xml Inhalt von ci_subscription.xml: <Subscription xmlns="http://schemas.microsoft.com/2006/03/windows/events/subscription"> <SubscriptionId>SampleCISubscription</SubscriptionId> <SubscriptionType>CollectorInitiated</SubscriptionType> <Description>Collector Initiated Subscription Sample</Description> <Enabled>true</Enabled> <Uri>http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog</Uri> <!-- Use Normal (default), Custom, MinLatency, MinBandwidth --> <ConfigurationMode>Custom</ConfigurationMode> <Delivery Mode="Push"> <Batching> <MaxItems>20</MaxItems> <MaxLatencyTime>60000</MaxLatencyTime> </Batching> <PushSettings> <HostName>thisMachine.myDomain.com</HostName> <Heartbeat Interval="60000"/> </PushSettings> </Delivery> <Expires>2010-01-01T00:00:00.000Z</Expires> <Query> <![CDATA[ <QueryList> <Query Path="Application"> <Select>*</Select> </Query> </QueryList> ]]> </Query> <ReadExistingEvents>false</ReadExistingEvents> <TransportName>http</TransportName> <ContentFormat>RenderedText</ContentFormat> <Locale Language="en-US"/> <LogFile>ForwardedEvents</LogFile> <CredentialsType>Default</CredentialsType> <EventSources> <EventSource Enabled="true"> <Address>mySource.myDomain.com</Address> <UserName>myUserName</UserName> </EventSource> </EventSources> </Subscription> Beispiel: Quellinitiiertes Abonnement zum Weiterleiten von Ereignissen aus einem Anwendungsereignisprotokoll eines Remotecomputers (mySource.myDomain.com) an das Protokoll für weitergeleitete Ereignisse erstellen. wecutil cs si_subscription.xml Inhalt von si_subscription.xml: <Subscription xmlns="http://schemas.microsoft.com/2006/03/windows/events/subscription"> <SubscriptionId>SampleSISubscription</SubscriptionId> <SubscriptionType>SourceInitiated</SubscriptionType> <Description>Source Initiated Subscription Sample</Description> <Enabled>true</Enabled> <Uri>http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog</Uri> <!-- Use Normal (default), Custom, MinLatency, MinBandwidth --> <ConfigurationMode>Custom</ConfigurationMode> <Delivery Mode="Push"> <Batching> <MaxItems>1</MaxItems> <MaxLatencyTime>1000</MaxLatencyTime> </Batching> <PushSettings> <Heartbeat Interval="60000"/> </PushSettings> </Delivery> <Expires>2018-01-01T00:00:00.000Z</Expires> <Query> <![CDATA[ <QueryList> <Query Path="Application"> <Select>Event[System/EventID='999']</Select> </Query> </QueryList> ]]> </Query> <ReadExistingEvents>true</ReadExistingEvents> <TransportName>http</TransportName> <ContentFormat>RenderedText</ContentFormat> <Locale Language="en-US"/> <LogFile>ForwardedEvents</LogFile> <AllowedSourceNonDomainComputers></AllowedSourceNonDomainComputers> <AllowedSourceDomainComputers>O:NSG:NSD:(A;;GA;;;DC)(A;;GA;;;NS)</AllowedSourceDomainComputers> </Subscription> Hinweis: Wenn Sie ein quellinitiiertes Abonnement erstellen und AllowedSourceDomainComputers, AllowedSourceNonDomainComputers/AllowedIssuerCAList, AllowedSubjectList und DeniedSubjectList alle leer sind, wird für AllowedSourceDomainComputers ein Standardwert bereitgestellt- O:NSG:NSD:(A;;GA;;;DC)(A;;GA;;;NS). Dieser SDDL-Standardwert gewährt Mitgliedern der Domänengruppe "Domänencomputer" sowie der lokalen Gruppe "Netzwerkdienst" (für lokale Weiterleitungen) die Fähigkeit zum Auslösen von Ereignissen für dieses Abonnement. `Namen aller vorhandenen Remoteereignisabonnements auflisten. Syntax: wecutil { es | enum-subscription } Beispiel: Ereignisabonnements auflisten. wecutil es ,Zeigt Konfigurationsinformationen zu Remoteabonnements an. Syntax: wecutil { gs | get-subscription } ABONNEMENT-ID [/OPTION:WERT [/OPTION:WERT]...] ABONNEMENT-ID Zeichenfolge zur eindeutigen Identifizierung eines Abonnements, die durch das <SubscriptionId>-Tag der XML-Konfigurationsdatei angegeben wird, die zum Erstellen des Abonnements verwendet wird. Optionen: Sie können die kurze (d. h. /f) oder die lange (d. h. /format) Version der Optionsnamen verwenden. Bei Optionen und den Optionswerten muss die Groß-/Kleinschreibung nicht beachtet werden. /f:WERT (Format) WERT kann "XML" oder "Terse" sein. Wenn WERT "XML" ist, erfolgt die Druckausgabe in XML. Wenn WERT "Terse" (Standardwert) ist, werden die Werte als Name/Wert-Paare gedruckt. /u:WERT (Unicode) Zeigt die Ausgabe in Unicode (UTF-16) an. WERT kann TRUE oder FALSE sein. Wenn WERT TRUE ist, dann erfolgt die Ausgabe in Unicode. Beispiel: Konfigurationsinformationen über ein Abonnement mit der Bezeichnung "sub1" ausgeben. wecutil gs sub1 Beispielausgabe Subscription Id: sub1 SubscriptionType: CollectorInitiated Description: Push Collector Initiated Subscription Enabled: true Uri: http://schemas.microsoft.com/wbem/wsman/1/windows/EventLog ConfigurationMode: Custom DeliveryMode: Push DeliveryMaxItems: 1 DeliveryMaxLatencyTime: 1000 HostName: thisMachine.myDomain.com HeartbeatInterval: 60000 Expires: 2010-01-01T00:00:00.000Z Query: <QueryList> <Query Path="Application"> <Select>*</Select> </Query> </QueryList> ReadExistingEvents: true TransportName: http ContentFormat: RenderedText Locale: en-US LogFile: ForwardedEvents CredentialsType: Default CommonUserName: Administrator CommonUserPassword: * EventSource[0]: Address: mySource.myDomain.com Enabled: true UserName: myUserName UserPassword: * EventSource[1]: Address: mySource1.myDomain.com Enabled: true UserName: myUserName UserPassword: * PZeigt den Laufzeitstatus des Abonnements an. Syntax: wecutil { gr | get-subscriptionruntimestatus } ABONNEMENT-ID [EREIGNISQUELLE [EREIGNISQUELLE]...] ABONNEMENT-ID Zeichenfolge zur eindeutigen Identifizierung eines Abonnements, die durch das <SubscriptionId>-Tag der XML-Konfigurationsdatei angegeben wird, die zum Erstellen des Abonnements verwendet wird. EREIGNISQUELLE Zeichenfolge zur eindeutigen Identifizierung eines Computers, der als Ereignisquelle dient, mithilfe eines vollqualifizierten Domänennamens, NetBIOS-Namens oder einer IP-Adresse. Beispiel: Laufzeitstatus des Abonnements "sub1" anzeigen. wecutil gr sub1 Subscription: sub1 RunTimeStatus: Active LastError: 0 ErrorMessage: ErrorTime: 2007-01-01T12:00:00.000 NextRetryTime: LastHeartbeatTime: EventSources: MYSOURCE$ RunTimeStatus: Active LastError: 0 ErrorMessage: ErrorTime: NextRetryTime: LastHeartbeatTime: 2007-01-01T12:15:00.000 ¬Löscht ein bestimmtes Abonnement und kündigt das Abonnement für alle Ereignisquellen, die Ereignisse an das Ereignisprotokoll für das Abonnement liefern. Alle bereits empfangenen und protokollierten Ereignisse werden nicht gelöscht. Syntax: wecutil { ds | delete-subscription } ABONNEMENT_ID ABONNEMENT_ID Zeichenfolge zur eindeutigen Identifizierung eines Abonnements, die durch das <SubscriptionId>-Tag der XML-Konfigurationsdatei angegeben wird, die zum Erstellen des Abonnements verwendet wird. Beispiel: Abonnement mit der Bezeichnung "sub1" löschen. wecutil ds sub1 ¸Wiederholt inaktives Abonnement, indem versucht wird, alle oder die angegebenen Ereignisquellen durch Herstellen einer Verbindung und Senden einer Remoteabonnementanforderung zu reaktivieren. Deaktivierte Quellen werden nicht wiederholt. Syntax: wecutil { rs | retry-subscription } ABONNEMENT-ID [EREIGNISQUELLE [EREIGNISQUELLE]...] ABONNEMENT-ID Zeichenfolge zur eindeutigen Identifizierung eines Abonnements, die durch das <SubscriptionId>-Tag der XML-Konfigurationsdatei angegeben wird, die zum Erstellen des Abonnements verwendet wird. EREIGNISQUELLE Zeichenfolge zur eindeutigen Identifizierung eines Computers, der als Ereignisquelle dient, mithilfe eines vollqualifizierten Domänennamens, NetBIOS-Namens oder einer IP-Adresse. Beispiel: Alle Quellen eines Abonnements mit dem Namen "sub1" wiederholen. wecutil rs sub1 ä+Legt die Abonnementkonfiguration fest, indem die Abonnementparameter über die Befehlszeile geändert werden oder indem eine XML- Konfigurationsdatei verwendet wird. Syntax: wecutil { ss | set-subscription } ABONNEMENT-ID [/OPTION:WERT [/OPTION:WERT] ...] wecutil { ss | set-subscription } /c:KONFIGURATIONSDATEI [/cus:BENUTZERNAME [/cup:KENNWORT] ...] ABONNEMENT-ID Zeichenfolge zur eindeutigen Identifizierung eines Abonnements, die durch das <SubscriptionId>-Tag der XML-Konfigurationsdatei angegeben wird, die zum Erstellen des Abonnements verwendet wird. Optionen: Sie können entweder die kurze (d. h. /q) oder die lange (d. h. /Query) Version der Optionsnamen verwenden. Bei den Optionen und ihren Werten muss die Groß-/Kleinschreibung nicht beachtet werden. ALLGEMEINE OPTIONEN (für alle Arten von Abonnements): /c:KONFIGURATIONSDATEI (Config) Zeichenfolge, die den Pfad zur XML-Datei mit der Abonnementkonfiguration angibt. Der Pfad kann absolut oder relativ zum aktuellen Verzeichnis sein. Diese Option darf nur mit den optionalen Optionen "/cus" (CommonUserName) und "/cup" (CommonUserPassword) verwendet werden. Diese Option und alle anderen Optionen schließen sich gegenseitig aus. /e[:WERT] (enabled) Aktiviert oder deaktiviert ein Abonnement. WERT kann TRUE oder FALSE sein. Der Standardwert dieser Option ist TRUE. /d:BESCHREIBUNG (Description) Zeichenfolge, die das Abonnement beschreibt. /ex:DATUM_ZEIT (Expires) Zeichenfolge, die den Ablaufzeitpunkt des Abonnements angibt. Der DATUM_ZEIT-Wert wird im Standard-XML-Format oder im ISO8601-Datum- /Uhrzeitformat angegeben: jjjj-MM-ttThh:mm:ss[.sss][Z], wobei T das Zeittrennzeichen ist und Z die UTC-Zeit angibt. /uri:URI Zeichenfolge, die den Typ der Ereignisse beschreibt, die vom Abonnement verbraucht werden. Die Adresse des Ereignisquellcomputers zusammen mit dem URI identifizieren die Ereignisquelle eindeutig. /cm:KONFIGURATIONSMODUS (ConfigurationMode) Zeichenfolge, die den Konfigurationsmodus angibt. Beim KONFIGURATIONSMODUS kann es sich um eine der folgenden Zeichenfolgen handeln: "Normal", "Custom", "MinLatency" oder "MinBandwidth". Die Modi "Normal", "MinLatency" und "MinBandwidth" legen den Zustellungsmodus, die Anzahl der max. zustellbaren Elemente, das Taktintervall und die maximale Latenzzeit der Zustellung fest. Die Option "/dm" (DeliveryMode), "/dmi" (DeliveryMaxItems), "/hi" (HeartbeatInterval) oder "/dmlt" (DeliveryMaxLatencyTime) darf nur angegeben werden, wenn der Konfigurationsmodus auf "Custom" festgelegt ist. /q:ABFRAGE (Query) Zeichenfolge, die die Abfragezeichenfolge für das Abonnement angibt. Das Format dieser Zeichenfolge kann bei unterschiedlichen URI-Werten variieren und wird auf alle Quellen im Abonnement angewendet. /dia:DIALEKT (Dialect) Zeichenfolge, die den Dialekt angibt, den die Abfragezeichenfolge verwendet. /cf:FORMAT (ContentFormat) Zeichenfolge, die das Format der zurückgegebenen Ereignisse angibt. FORMAT kann "Events" oder "RenderedText" sein. Wenn der Wert "RenderedText" ist, werden die Ereignisse mit lokalisierten Zeichenfolgen (beispielsweise Ereignisbeschreibung), die an das Ereignis angefügt sind, zurückgegeben. Der Standardwert von FORMAT ist "RenderedText". /l:GEBIETSSCHEMA (Locale) Zeichenfolge, die das Gebietsschema für die Übermittlung der lokalisierten Zeichenfolgen im RenderedText-Format angibt. GEBIETSSCHEMA ist ein Kulturbezeichner für Sprache/Land/Region, zum Beispiel "EN-us". Diese Option ist nur gültig, wenn die Option "/cf" (ContextFormat) auf "RenderedText" festgelegt ist. /ree[:WERT] (ReadExistingEvents) Gibt an, welche Ereignisse für das Abonnement übermittelt werden sollen. WERT kann TRUE oder FALSE sein. Wenn der WERT TRUE ist, werden alle vorhandenen Ereignisse aus den Abonnementereignisquellen gelesen. Wenn der WERT FALSE ist, werden nur zukünftige (eingehende) Ereignisse übermittelt. Der Standardwert ist TRUE für eine /ree-Option ohne einen Wert. Wenn keine /ree-Option angegeben ist, ist der Standardwert FALSE. /lf:DATEINAME (LogFile) Zeichenfolge, die das lokale Ereignisprotokoll angibt, in dem die von den Ereignisquellen empfangenen Ereignisse gespeichert werden sollen. /pn:HERAUSGEBER (PublisherName) Zeichenfolge, die den Herausgebernamen angibt. Hierbei muss es sich um einen Herausgeber handeln, der Besitzer des durch die Option "/lf" (LogFile) angegebenen Protokolls ist bzw. dieses Protokoll importiert. /dm:MODUS (DeliveryMode) Zeichenfolge, die den Zustellungsmodus angibt. MODUS kann entweder "pull" oder "push" sein. Diese Option ist nur gültig, wenn die Option "/cm" (ConfigurationMode) auf "Custom" festgelegt ist. /dmi:ZAHL (DeliveryMaxItems) Eine Zahl, die die maximale Anzahl von Elementen für die Stapelzustellung angibt. Diese Option ist nur gültig, wenn "/cm" (ConfigurationMode) auf "Custom" festgelegt ist. /dmlt:MS (DeliveryMaxLatencyTime) Eine Zahl, die die maximale Latenzzeit beim Zustellen eines Ereignisstapels angibt. MS ist die Anzahl von Millisekunden. Diese Option ist nur gültig, wenn /cm (ConfigurationMode) auf "Custom" festgelegt ist. /hi:MS (HeartbeatInterval) Eine Zahl, die das Taktintervall angibt. MS ist die Anzahl von Millisekunden. Diese Option ist nur gültig, wenn "/cm" (ConfigurationMode) auf "Custom" festgelegt ist. /tn:TRANSPORTNAME (TransportName) Zeichenfolge, die den Namen des Transports angibt, der verwendet wird, um eine Verbindung mit der Remoteereignisquelle herzustellen. Kann "http" oder "https" sein. Ä,/esa:EREIGNISQUELLE (EventSourceAddress) Gibt die Adresse einer Ereignisquelle an. EREIGNISQUELLE ist eine Zeichenfolge zur eindeutigen Identifizierung eines Computers, der als Ereignisquelle dient, mithilfe eines vollqualifizierten Domänennamens, NetBIOS-Namens oder einer IP-Adresse. Diese Option sollte mit den Optionen "/ese" (EventSourceEnabled), "/aes" (AddEventSource), "/res" (RemoveEventSource) oder "/un" (UserName) und "/up" (UserPassword) verwendet werden. /ese[:WERT] (EventSourceEnabled) Aktiviert oder deaktiviert eine Ereignisquelle. WERT kann TRUE oder FALSE sein. Diese Option ist nur zulässig, wenn die Option "/esa" (EventSourceAddress) angegeben ist. Der Standardwert der Option ist TRUE. SPEZIELLE OPTIONEN FÜR SAMMLUNGSINITIIERTE ABONNEMENTS: /aes (AddEventSource) Fügt die durch die Option "/esa" (EventSourceAddress) angegebene Ereignisquelle hinzu, falls diese nicht bereits Teil eines Abonnements ist. Wenn die durch die Option "/esa" (EventSourceAddress) angegebene Adresse bereits Teil eines Abonnements ist, wird ein Fehler ausgegeben. Diese Option ist nur zulässig, wenn die Option "/esa" angegeben ist. /res (RemoveEventSource) Entfernt die durch die Option "/esa" (EventSourceAddress) angegebene Ereignisquelle, falls diese bereits Teil eines Abonnements ist. Wenn die durch die Option "/esa" (EventSourceAddress) angegebene Adresse nicht Teil eines Abonnements ist, wird ein Fehler ausgegeben. Diese Option ist nur zulässig, wenn die Option "/esa" angegeben ist. /un:BENUTZERNAME (UserName) Gibt die Benutzeranmeldeinformationen an, die für die durch die Option "/esa" (EventSourceAddress) angegebene Ereignisquelle verwendet werden sollen. Diese Option ist nur zulässig, wenn die Option "/esa" angegeben ist. /up:KENNWORT (UserPassword) Legt das Benutzerkennwort für die Benutzeranmeldeinformationen für die Ereignisquelle fest, die durch die Option "/esa" (EventSourceAddress) angegeben ist. Diese Option ist nur zulässig, wenn die Option "/esa" angegeben ist. /tp:TRANSPORTPORT (TransportPort) Gibt die Portnummer an, die vom Transport verwendet werden soll, wenn eine Verbindung mit einer Remoteereignisquelle hergestellt wird. Wenn die Option nicht angegeben ist, wird der Standardport für den angegebenen Transportnamen verwendet: 80 für http, 443 für https /hn:NAME (HostName) Zeichenfolge, die den vollqualifizierten Domänennamen des lokalen Computers angibt. Dieser Name muss von der Remoteereignisquelle verwendet werden, um ein Pushback für Ereignisse durchzuführen, und darf nur für Pushabonnements verwendet werden. Die Option wird in Szenarios mit mehrfach vernetzten Servern verwendet, die möglicherweise über mehrere vollqualifizierte DNS-Namen verfügen. /ct:TYPE (CredentialsType) Zeichenfolge, die den Typ der Benutzeranmeldeinformationen angibt, der für den Zugriff auf die Remotequelle verwendet werden soll. Für TYPE kann einer der folgenden Werte verwendet werden: "default", "negotiate", "digest", "basic" oder "localmachine". Der Standardwert ist "default". /cun:BENUTZERNAME (CommonUserName) Legt die gemeinsam genutzten Benutzeranmeldeinformationen fest, die für Ereignisquellen verwendet werden sollen, die nicht über eigene Benutzeranmeldeinformationen verfügen. Hinweis: Wenn diese Option mit der Option "/c" (Config) angegeben ist, werden die Benutzername- bzw. Benutzerkennworteinstellungen für einzelne Ereignisquellen aus der Konfigurationsdatei ignoriert. Wenn Sie andere Anmeldeinformationen für eine bestimmte Ereignisquelle verwenden möchten, können Sie diesen Wert außer Kraft setzen, indem Sie "/un" (UserName) und "/up "(UserPassword) für ein bestimmtes Ereignis in der Befehlszeile für einen anderen Befehl "ss" (set-subscription) angeben. /cup:KENNWORT (CommonUserPassword) Legt das Benutzerkennwort für die gemeinsam genutzten Benutzeranmeldeinformationen fest. Wenn KENNWORT auf * (Sternchen) festgelegt ist, wird das Kennwort von der Konsole eingelesen. Diese Option ist nur gültig, wenn die Option "/cun" (CommonUserName) angegeben ist. SPEZIELLE OPTIONEN FÜR QUELLINITIIERTE ABONNEMENTS: /ica:FINGERABDRÜCKE (AllowedIssuerCA) Legt die Liste der Ausstellerzertifikat-Fingerabdrücke in einer kommagetrennten Liste fest. /as:SUBJEKTE (AllowedSubjects) Kommagetrennte Liste mit Zeichenfolgen, die die DNS-Namen der Nicht-Domänencomputer enthält, die zum Initiieren von Abonnements berechtigt sind. Die Namen können mit Platzhaltern angeben werden, z. B. "*.mydomain.com". Diese Liste ist standardmäßig leer. /ds:SUBJEKTE (DeniedSubjects) Kommagetrennte Liste mit Zeichenfolgen, die die DNS-Namen der Nicht-Domänencomputer enthält, die nicht zum Initiieren von Abonnements berechtigt sind. Die Namen können mit Platzhaltern angeben werden, z. B. "*.mydomain.com". Diese Liste ist standardmäßig leer. /adc:SDDL (AllowedSourceDomainComputers) Eine Zeichenfolge im SDDL-Format, die angibt, welche Domänencomputer Abonnements initiieren dürfen oder nicht. Die Standardeinstellung ist, allen Domänencomputern das Initiieren von Abonnements zu erlauben. BEISPIELE: Abonnementkonfiguration mit dem Namen "sub1" mithilfe einer neuen XML-Datei (WsSelRg2.xml) aktualisieren. wecutil ss sub1 /c:%Windir%\system32\WsSelRg2.xml Abonnementkonfiguration mit dem Namen "sub2" mit mehreren Parametern aktualisieren: wecutil ss sub2 /esa:myComputer /ese /un:uname /up:* /cm:Normal Die Listen mit den zulässigen und nicht zulässigen Subjekten für ein quellinitiiertes Abonnement aktualisieren: wecutil ss sub3 /as:"*.private.mydomain.com" /ds:"*.public.mydomain.net,*.mydomain.tv" Konfiguriert den Windows-Ereignissammlungsdienst, um sicherzustellen, dass das Abonnement erstellt und nach Neustarts aufrechterhalten werden kann. Dies umfasst die folgenden Schritte: 1. ForwardedEvents-Kanal aktivieren, wenn dieser deaktiviert ist. 2. Den Windows-Ereignissammlungsdienst auf verzögerten Start (nur Vista und höher) festlegen. 3. Den Windows-Ereignissammlungsdienst starten, wenn er noch nicht ausgeführt wird. Syntax: wecutil { qc | quick-config } [/OPTION:WERT] Optionen: Sie können entweder die kurze (d. h. /q) oder die lange (d. h. /quiet) Version der Optionsnamen verwenden. Bei den Optionen und ihren Werten muss die Groß-/Kleinschreibung nicht beachtet werden. /q[:WERT] (Quiet) WERT kann TRUE oder FALSE sein. Wenn WERT TRUE ist, fordert "quick-config" nicht zur Bestätigung auf. Der Standardwert dieser Option ist FALSE. Beispiel: wecutil qc Der Windows-Ereignissammlungsdienst konnte nicht ordnungsgemäß konfiguriert werden. Versuchen Sie es später noch einmal.%0 \Geben Sie das Kennwort für "%1!s!" ein:%0 ØWarnung: Der Konfigurationsmodus für das Abonnement ist nicht "Custom". Die Zustellungseigenschaften sind für diesen Modus nicht anpassbar. Daher wird der Zustellungsmodus von der bereitgestellten Konfigurationsdatei ignoriert. Warnung: Der Konfigurationsmodus für das Abonnement ist nicht "Custom". Eigenschaft %1!s! kann für diesen Modus nicht festgelegt werden. $Der Startmodus für den Dienst wird in den Modus für verzögerten Start geändert. Möchten Sie den Vorgang fortsetzen (%c- ja oder %c- nein)?%0 J%0 N%0 �Der Windows-Ereignissammlungsdienst wurde erfolgreich konfiguriert. Ô4VS_VERSION_INFO½ïþ |O |O?2StringFileInfo040704B0LCompanyNameMicrosoft Corporation’5FileDescriptionBefehlszeilen-Hilfsprogramm für die Ereignissammlungh$FileVersion10.0.20348.1 (WinBuild.160101.0800)8 InternalNameWECUTIL.EXEˆ2LegalCopyright© Microsoft Corporation. Alle Rechte vorbehalten.HOriginalFilenameWECUTIL.EXE.MUIf#ProductNameBetriebssystem Microsoft® Windows®> ProductVersion10.0.20348.1DVarFileInfo$Translation°PADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADDINGXXPADDINGPADD